pkg

Dieses Thema im Forum "Software" wurde erstellt von lirum, 10. November 2003.

  1. lirum

    lirum New Member

    Hallo,
    ich habe mir einige kleine Programme aus dem Internet geladen. Nach dem entpacken durch expander kann ich die .pkg Pakete nicht öffenen. Das Installationsprogramm meldet dass das Paket nicht geöffnet werden kann und dass das Preinstall Skript nicht gestartet oder gelesen werden kann.
    Das ganze mit 10.2
    Wer hat eine Idee?
    Danke
    Lirum
     
  2. Achmed

    Achmed New Member

    Fehlerhaftes pkg.

    ist es vielleicht für 10.1 ??
     
  3. Taipan

    Taipan New Member

    Hi!

    Hast Du vielleicht Panther auf einer anderen Platte? Dann kann es sein, dass zum Öffnen der Installer von Panther benutzt wird, was unter Jaguar nicht funktioniert, Du müsstest dann per "Öffnen mit..." die ältere Version audwählen.
     
  4. lirum

    lirum New Member

    Danke,
    ich habe keine Panther zusätzlich installiert.
    Ob die packeges nur für 10.1 sind kann man den Angaben leider nicht entnehmen, ich glaube aber eher nicht, da das eine eine recht neuer Treiber von keyspan ist.
    Kann es sein , dass stuffit (vers8) beim entpacken Fehler macht?
     
  5. lirum

    lirum New Member

    Hallo,
    ich habe mir einige kleine Programme aus dem Internet geladen. Nach dem entpacken durch expander kann ich die .pkg Pakete nicht öffenen. Das Installationsprogramm meldet dass das Paket nicht geöffnet werden kann und dass das Preinstall Skript nicht gestartet oder gelesen werden kann.
    Das ganze mit 10.2
    Wer hat eine Idee?
    Danke
    Lirum
     
  6. Achmed

    Achmed New Member

    Fehlerhaftes pkg.

    ist es vielleicht für 10.1 ??
     
  7. Taipan

    Taipan New Member

    Hi!

    Hast Du vielleicht Panther auf einer anderen Platte? Dann kann es sein, dass zum Öffnen der Installer von Panther benutzt wird, was unter Jaguar nicht funktioniert, Du müsstest dann per "Öffnen mit..." die ältere Version audwählen.
     
  8. lirum

    lirum New Member

    Danke,
    ich habe keine Panther zusätzlich installiert.
    Ob die packeges nur für 10.1 sind kann man den Angaben leider nicht entnehmen, ich glaube aber eher nicht, da das eine eine recht neuer Treiber von keyspan ist.
    Kann es sein , dass stuffit (vers8) beim entpacken Fehler macht?
     
  9. lirum

    lirum New Member

    Hallo,
    ich habe mir einige kleine Programme aus dem Internet geladen. Nach dem entpacken durch expander kann ich die .pkg Pakete nicht öffenen. Das Installationsprogramm meldet dass das Paket nicht geöffnet werden kann und dass das Preinstall Skript nicht gestartet oder gelesen werden kann.
    Das ganze mit 10.2
    Wer hat eine Idee?
    Danke
    Lirum
     
  10. lirum

    lirum New Member

    Hallo,
    ich habe mir einige kleine Programme aus dem Internet geladen. Nach dem entpacken durch expander kann ich die .pkg Pakete nicht öffenen. Das Installationsprogramm meldet dass das Paket nicht geöffnet werden kann und dass das Preinstall Skript nicht gestartet oder gelesen werden kann.
    Das ganze mit 10.2
    Wer hat eine Idee?
    Danke
    Lirum
     
  11. Achmed

    Achmed New Member

    Fehlerhaftes pkg.

    ist es vielleicht für 10.1 ??
     
  12. Taipan

    Taipan New Member

    Hi!

    Hast Du vielleicht Panther auf einer anderen Platte? Dann kann es sein, dass zum Öffnen der Installer von Panther benutzt wird, was unter Jaguar nicht funktioniert, Du müsstest dann per "Öffnen mit..." die ältere Version audwählen.
     
  13. lirum

    lirum New Member

    Danke,
    ich habe keine Panther zusätzlich installiert.
    Ob die packeges nur für 10.1 sind kann man den Angaben leider nicht entnehmen, ich glaube aber eher nicht, da das eine eine recht neuer Treiber von keyspan ist.
    Kann es sein , dass stuffit (vers8) beim entpacken Fehler macht?
     
  14. Taipan

    Taipan New Member

    Hi!

    Es gibt da ein Problem bei StuffIt8, dass Applikationen in .sit-Archiven (nicht .sitx) nach dem Auspacken nicht ausführbar gemacht werden, ich bin mir allerding nicht sicher, ob das bei Paketen nötig ist und auch nicht, ob es nur StuffIt Deluxe oder auch den Expander betrifft. Jedenfalls gibt es ein Update, das das beheben soll.
     
  15. lirum

    lirum New Member

    Danke,
    werde ich gleich mal testen!
     
  16. lirum

    lirum New Member

    Hi,es hat geklappt!
    Habe das update auf 8.01 geladen und der Fehler ist behoben,
    nochmals Danke für den Tip!
     

Diese Seite empfehlen