Plattenproblem ext./Firewire

Dieses Thema im Forum "Hardware" wurde erstellt von wolfkasper, 8. Mai 2007.

  1. wolfkasper

    wolfkasper New Member

    Seit einiger Zeit streikt eine meiner externen Festplatten, d.h. beim Anschalten läuft sie zwar, macht den LED zufolge auch kurz einen Plattenzugriff, das war es aber dann auch. Die Platte läuft im "Leerlauf" weiter, soll heißen sie wird nicht mehr auf den Schreibtisch gemountet bzw. ist dort nicht sichtbar/ansprechbar.

    Versuche mittels Apples Festplattendienstprogramm das zu reparieren schlugen bisher fehl. Hier wird sie als Laufwerk erkannt, das Programm meldet aber daß alles o.k. ist. Die Volumerechte lassen sich dafür gar nicht aktivieren/reparieren.
    Auch das "Techtool Pro 4" -Programm kommt nicht weiter.

    Es ist mir gelungen, ein DiskImage von der Platte zu erstellen und dieses auf eine weitere externe Platte zu sichern, dort läßt es sich aber ebenfalls nicht öffnen bzw. mounten.
    Die Information sagt aber, das ca. 36 GB Daten in dem Image sind; dies dürfte auch dem noch auf der Platte vorhandenen Datenmenge entsprechen.
    Wie komme ich wieder zu meinen Daten auf der Platte?
    Es hat den Anschein als sei es ein "Rechte" Problem und soweit ich mich noch entsinnen kann trat dieser Zustand auch erst auf, als ich Zugriffsrechte für die einzelnen Volumes vergeben habe (die Kids haben auf diese Platte z.B. kein Zugriff.)
    Könnte es sein, daß ich mich da selbst auch ausgesperrt habe? Aber auch wenn ich mich als Admin anmelde wird die Platte nicht gemountet.
     
  2. TomPo

    TomPo Active Member

  3. wolfkasper

    wolfkasper New Member

    Habe die Platte über das normale Festplattendienstprogramm gelöscht, und siehe da ruckzuck war sie wieder auf dem Schreibtisch sichtbar und beschreibbar. Alles wie früher.

    Vom Inhalt der Platte habe ich eine .dmg-Datei mit ca. 36 GB. Das müßten ja auch die Daten sein, welche auf der Platte waren.
    Nur "zurückspielen" geht immer noch nicht.

    Mache ich im FPD "Wiederherstellen", wähle das Image aus und gebe als Ziel die wiedergewonnene Festplatte an, wird die Quelle geprüft und während dieser Prüfung bekomme ich die Fehlermeldung:

    Fehler beim Wiederherstellen
    Beim Kopieren ist ein Fehler (16) aufgetreten.
    Ressource ist belegt.

    Was könnte das nun wieder bedeuten?
    Daß Daten vorhanden sind, sehe ich auch aus der Zeit die ich brauche um die "BigDrive.dmg" auf die Platte zu kopieren. Und die Platte spricht einwandfrei an.
    Was mach ich jetzt? Die Platte ist wieder mount/sichtbar mit den Daten drauf und ich komm immer noch nicht dran.

    "BigDrive.dmg" läßt sich auch nicht per Doppelklick mounten.
     

Diese Seite empfehlen