Plötzlich funktioniert Google nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von volker, 3. September 2002.

  1. volker

    volker New Member

    Kann mir jemand helfen?
    Ich habe DSL, Mac 0s 10.1.5 und arbeite mit dem Internetexplorer 5.2
    Soweit so gut. Alles hat funktioniert bis gestern.
    seit gestren kann ich nur noch ein paar wenige Sites aufrufen.
    Google geht nicht mehr. Aber andere funktionieren noch.
    Melde ich mich als andere user an kann ich aber Google aufrufen. Somit sprichte es gegen einen Hardware fehler.
    Preferences zu ändern hat auch nicht geholfen.
    Norton Utilities und Antivirus haben nicht geholfen.
     
  2. Idefix6

    Idefix6 New Member

    Hallo,
    ich würde den IE löschen und nen anderen Browser versuchen.
    Gruß
     
  3. 2112

    2112 Raucher

    ??????????
     
  4. Ganimed

    Ganimed New Member

    Weshalb den IE löschen? Eine Neuinstallation des IE könnte Abhilfe bringen. Was der IE hier nicht bringt, bringt ein anderer Browser eher weniger.
     
  5. 2112

    2112 Raucher

  6. olivervs

    olivervs New Member

    1.
    Internet Explorer: Cache entleeren, Programm beenden, Explorer erneut starten

    Wenn das nicht hilft:
    2.
    Anderen Browser probieren (iCab oder Opera)
    Wenn die gehen, muttu am Explorer fummeln

    Wenn die nicht gehen, ist die Verbindung fehlerhaft, dann
    3.
    Provider probeweise wechseln, über Internet-by_call am Modem oder ISDN
    Wenn das geht, ist DSL krank

    Wenn das auch nicht geht, gibt es ernsthafte Probleme mit den Internet-Einstellungen oder dem System. Dann
    4.
    Von externer Festplatte oder CD starten und damit probieren
     
  7. volker

    volker New Member

    Kann mir jemand helfen?
    Ich habe DSL, Mac 0s 10.1.5 und arbeite mit dem Internetexplorer 5.2
    Soweit so gut. Alles hat funktioniert bis gestern.
    seit gestren kann ich nur noch ein paar wenige Sites aufrufen.
    Google geht nicht mehr. Aber andere funktionieren noch.
    Melde ich mich als andere user an kann ich aber Google aufrufen. Somit sprichte es gegen einen Hardware fehler.
    Preferences zu ändern hat auch nicht geholfen.
    Norton Utilities und Antivirus haben nicht geholfen.
     
  8. Idefix6

    Idefix6 New Member

    Hallo,
    ich würde den IE löschen und nen anderen Browser versuchen.
    Gruß
     
  9. 2112

    2112 Raucher

    ??????????
     
  10. Ganimed

    Ganimed New Member

    Weshalb den IE löschen? Eine Neuinstallation des IE könnte Abhilfe bringen. Was der IE hier nicht bringt, bringt ein anderer Browser eher weniger.
     
  11. 2112

    2112 Raucher

  12. olivervs

    olivervs New Member

    1.
    Internet Explorer: Cache entleeren, Programm beenden, Explorer erneut starten

    Wenn das nicht hilft:
    2.
    Anderen Browser probieren (iCab oder Opera)
    Wenn die gehen, muttu am Explorer fummeln

    Wenn die nicht gehen, ist die Verbindung fehlerhaft, dann
    3.
    Provider probeweise wechseln, über Internet-by_call am Modem oder ISDN
    Wenn das geht, ist DSL krank

    Wenn das auch nicht geht, gibt es ernsthafte Probleme mit den Internet-Einstellungen oder dem System. Dann
    4.
    Von externer Festplatte oder CD starten und damit probieren
     
  13. volker

    volker New Member

    Kann mir jemand helfen?
    Ich habe DSL, Mac 0s 10.1.5 und arbeite mit dem Internetexplorer 5.2
    Soweit so gut. Alles hat funktioniert bis gestern.
    seit gestren kann ich nur noch ein paar wenige Sites aufrufen.
    Google geht nicht mehr. Aber andere funktionieren noch.
    Melde ich mich als andere user an kann ich aber Google aufrufen. Somit sprichte es gegen einen Hardware fehler.
    Preferences zu ändern hat auch nicht geholfen.
    Norton Utilities und Antivirus haben nicht geholfen.
     
  14. Idefix6

    Idefix6 New Member

    Hallo,
    ich würde den IE löschen und nen anderen Browser versuchen.
    Gruß
     
  15. 2112

    2112 Raucher

    ??????????
     
  16. Ganimed

    Ganimed New Member

    Weshalb den IE löschen? Eine Neuinstallation des IE könnte Abhilfe bringen. Was der IE hier nicht bringt, bringt ein anderer Browser eher weniger.
     
  17. 2112

    2112 Raucher

  18. olivervs

    olivervs New Member

    1.
    Internet Explorer: Cache entleeren, Programm beenden, Explorer erneut starten

    Wenn das nicht hilft:
    2.
    Anderen Browser probieren (iCab oder Opera)
    Wenn die gehen, muttu am Explorer fummeln

    Wenn die nicht gehen, ist die Verbindung fehlerhaft, dann
    3.
    Provider probeweise wechseln, über Internet-by_call am Modem oder ISDN
    Wenn das geht, ist DSL krank

    Wenn das auch nicht geht, gibt es ernsthafte Probleme mit den Internet-Einstellungen oder dem System. Dann
    4.
    Von externer Festplatte oder CD starten und damit probieren
     

Diese Seite empfehlen