Plötzliche Internetprobleme

Dieses Thema im Forum "Software" wurde erstellt von Zauberfee, 28. April 2001.

  1. Zauberfee

    Zauberfee New Member

    Systeminfos: Nagelneuer Mac, System G4/500, vorinstalliertes OS 9.1, internes 56er Modem, bereits letzte Woche mehrfach online gewesen mit dem MS IE (wenn auch problembehaftet, aber das liegt wohl an der wackligen Verbindung), vorher nichts extra installieren müssen, nur Internet Assistent zur Einrichtung verwendet.

    WENN NOCH NÖTIGE ANGABEN FEHLEN BITTE INFO!!

    Nachdem heute keine Internetverbindung zu bekommen war - Öffnen des Explorers, anklicken einer URL öffnete bisher die Internetverbindung - versuchte ich über den Internet Assistent (auf dem Desktop) mein Glück. Der sagt nun auf einmal "Fehlende oder falsche Information. Sie müssen "Open Transport/PPP 1.0.1" oder neuer bzw "Remote Access Client 3.0" oder neuer installieren, bevor Sie eine Modemkonfiguration erstellen können".

    Alle Versuche eines der beiden genannten Programme auf dem Rechner bzw. den mitgelieferten OS-CDs zu finden (für eine Neu-Installation) schlugen fehl. Ich bin der Meinung dass die Software bereits da gewesen sein muss, denn es ging ja vorher auch und ich musste nichts extra installieren.
    Teile von beiden, also z. B. Dokumente oder Scripts kann ich zwar finden, aber wenn ich die klicke kommen Meldungen wie "konnte nicht öffnen, da das Programm mit dem das Dokument erstellt wurde nicht gefunden werden kann".

    Weiter konnte ich feststellen, dass das Modem in den Kontrollfeldern fehlt. Nachdem ich es dorthin gezogen habe und es anklickte kam die Fehlermeldung "kein Controller".

    Ich stehe etwas auf dem Schlauch wo ich bei diesem Problem anfangen soll zu suchen... Sollte ich im Internet nach eine der Softwaren suchen und diese downloaden? (ich kann mit dem PC online gehen), oder OS neu installieren?

    Danke für eure Hilfe, und noch mal, wenn ich wichtige Infos nicht genannt habe (ich weiß nicht was alles noch nötig sein könnte), bitte fragen, ich ergänze gerne.

    Zauberfee
     
  2. SRALPH

    SRALPH New Member

    hi zauberfee,
    erst mal ganz ruhig,dieses problem werden wir schon lösen ;)
    wieso hast du dein modem in kontrollfelder gezogen?
    gibt es bei dir in den kontrollfeldern ein tool namens internet?
    mit ie kann ich dir nicht weiterhelfen,da ich nicht's vom billy nutze,bin also mit iCab im netz.
    mit welchem provider bist du im netz?
    RALPH
     
  3. Zauberfee

    Zauberfee New Member

    klang ich aufgeregt? bin echt ganz ruhig, sozusagen unter Schock *grins*

    also, ich schaute im Installationshandbuch vom Mac nach hilfreichen Tips zu diesen Fehlern und da gab es die Möglichkeit die Modem Einstellungen zu checken. Dazu sollte ich unter den Kontrollfeldern das Modem aufrufen. Als es nicht da war, habe ich auf das HD-Icon geklickt und dort in den Kontrollfeldern "aus" das Modem dann gefunden und in die Kontrollfelder "an" gezogen. Leider konnte ich aber an die Modem Einstellungen gar nicht ran, weil ja der Fehler "kein Controller" kam.

    ja, "Internet" ist noch da unter Kontrollfeldern, samt all meiner bisherigen Verbindungseinstellungen, übrigens zu diversen Providern - ich bin online mit IPFBnet (örtlich), mit Compuserve und mit Talknet by Call (weil immer mal einer ausfällt; per PC nutze ich den Smartsurfer von Web.de, der sucht die günstigsten Anbieter raus), die auch alle letzte Woche schon mal funktionierten.

    IE dürfte nicht das Problem sein, ist ja nur der Browser. Da ich aber einige Probleme mit diesem neuen Mac schon hatte und vieles daran machen musste, denke ich einfach, dass irgendein wichtiges Programmteil rausgeflogen ist, z. B. eben dieser "Controller"... >.<
     
  4. SRALPH

    SRALPH New Member

    hi zauberfee,
    zu dem thema browser will ich mich jetzt nicht äussern,denn darüber gibt es bereits einen thread hier im forum
    klicke doch einfach mal dieses kontrollfeld "internet" an,was passiert bei dir dann?
    welche einstellungen befinden sich in remote access bei dir,also modem+tcp/ip?
    RALPH
    ach ja,ich habe dir noch eine info in deinen anderen thread gepostet!
     
  5. Taleung

    Taleung New Member

    Servus Zauberfee,

    des einfachste waere....
    "Perform a clean installation"... was ist des...????

    Ok.. ich hab von Haus aus mit der englischen version gearbeitet, aber
    "Perfom a clean installation" (eine sauber Neuinstallation vornehmen) bedeutet das Du einen neuen System Folder bekommst.
    Dann musst Du nur die normalen Einstellugen wieder vornehmen, und es sollte wieder laufen.
    Aber... wenn Du irgendwelche wichtigen Daten, z.B. S/N Nummer im alten System Folder hast, in den neuen mit uebernehmen!
    Lass den Alten fuer ein paar Tage auf der Platte, erst wenn Du ganz sicher bist das du alle wichtigen Einstellungen und Preferenzen hast, kannstn loeschen.

    Um dies zu vollziehen must Du von der System CD aus starten und dann das Installer Icon klicken.
    Diese Art der Installation kann ausgewaehlt werden ein Feld BEVOR der normale Installation Window zum Vorschein kommt.

    Wennst Du des o.g. nicht versehst, kann ich dir per mail Screen shots schicken....

    peter

    PS Was sagt dir dein Mac wenn Du "Remote Access" aufmachst???
     
  6. SRALPH

    SRALPH New Member

    hi peter,
    vielleicht kann dir zauberfee dein mac os 9.1 schicken?
     
  7. Taleung

    Taleung New Member

    Eventuell.....

    Zauberfee... Koenntest Du des fuer mich machen?

    Gruss
    peter
     
  8. Zauberfee

    Zauberfee New Member

    Ralph: Ne, über Browser diskutieren wollte ich nun auch nicht *g*. Wie gesagt, wenn ich Kontrollfeld Internet öffne, erscheint das Fenster mit den Konfigurationen. Ganz normal. Ist auch alles noch drin, was ich konfiguriert hatte.
    Huh - das "welche einstellungen befinden sich in remote access bei dir,also modem+tcp/ip" finde ich nicht, wo muss ich gucken? Wenn ich unter Kontrollfelder TCP/IP aufrufe kommt folgende Meldung: "Die vorher ausgewählte Verbindung PPP ist nicht verfügbar, stattdessen wird Apple Talk MAcIP benutzt". Danach öffnet ein TCP/IP (IPFB) - Fenster, wobei Ipfb einer meiner Provider ist...

    Peter: ich hatte die Installations-CD schon in den Fingern und das "neuer Systemfolder"-Feld angekreuzt, doch dann hat mich der Mut verlassen... was passiert mit meinen bereits installierten Hard- und Software-Paketen, die muss ich doch bestimmt noch mal installieren oder? *graust es davor*
    Sorry für die wahrscheinlich dumme Frage, aber WO soll ich "Remote Access" aufmachen? Wenn ich den Sherlock nutze, habe ich diverse Remote Access Dinge auf der HD...
    Was meint ihr damit ich soll dir dein OS 9.1 schicken?????

    Zauberfee
     
  9. SRALPH

    SRALPH New Member

    hi zauberfee,
    du hast unten eine kontrolleiste und dort klickst du mal auf remote access öffnen.
    dann öffnest du oben in der menueleiste modem und stellst überprüfst mal alle deine einstellungen ob die noch ok sind wenn nicht,dann halt aktualisieren.
    dann gehst du wieder in der menueleiste unter tcp/ip und machst das gleiche.
    wie gehst du eigentlich ins netz?meine nicht den browser,sondern die schritte,die bei dir auf dem monitor zu sehen sind,wenn du ie anklickst?
    dort müsste eigentlich ein statusfenster von remote access zu sehen sein mit seinen teilschritten,was er gerade macht,also verbindung herstellen,auf ppp warten,usw.... ?
    RALPH
     
  10. Zauberfee

    Zauberfee New Member

    Remote Access ist aus der Kontrolleiste verschwunden...

    Ins Netz bin ich folgendermaßen: entweder IE geöffnet und dann eine URL anvisiert - führte automatisch zum Öffnen von "Verbindung herstellen" oder über "Verbindung herstellen" unten in der Kontrollleiste, wenn mich nicht alles täuscht war das im Feld "Remote Access" welches verschwunden ist.
     
  11. SRALPH

    SRALPH New Member

    hi zauberfee,
    wenn ich ich dich jetzt richtig verstanden habe,ist das kontrollleistenmodul remote access verschwunden?
    einfach so...?
    was hast du in letzter zeit alles installiert oder deaktiviert?
    RALPH
     
  12. Taleung

    Taleung New Member

    Cool Down!!!!

    Es gibt 2 CD, die eine heisst "Softwar Install " (Des is die, die Du braucht),
    es gibt eine zweite, "Software Rrestore" (die hat aber der rechten Seiten neben ein Maennchen mit einer CD), die aber nur gebrauchen wenn Du ALLES aber wirkliche ALLES auf deiner HD loeschen willst. (Software, Word/Apple Works Dokumente etc.)

    Es passiert ueberhaupt nix mit deiner Soft & Hardware. Alles ist beim Alten. Wenn du S/N, Internet Set-up-Daten besitzt, gibt sie einfach auf request, (hab sie aber zur Hand) und nix passiert.
    Es gibt dir sprichwoertlich eine "Jungfraeuliche SystemSofware" nix weiter... deine anderen Programme werden davon nicht betroffen.

    gruss
    peter

    PS Du hast dann auch einen neuen Sherlock, Qucktime, einen neuen Application folder, Dokuments folder (hier aufpassen... dies ist der neue standard folder wenn du im Kontroll Feld "General controls (Allgemeine Einstelllungen?) bei "Speichern unter "Dokumenten Folder" angegeben hast.) IE, mail, etc.... kannst Du behalten oder loeschen, wie dir lieb ist
    (solange Du mit der alten Version(en) keine Probleme gehabt hast, hattest Du nicht, oder?
     
  13. Zauberfee

    Zauberfee New Member

    Ralph: Installationen? so einiges, hab den Mac ja erst seit 1 Woche *kicher*. Epson Drucker zwei mal weil verschwunden, Hub, zweiter Simm, Umax Treiber rein und raus weil Probleme, QuarkXPress dreimal inwzischen weil der USB Token Probleme machte, Iomega Zip LW, externes Diskettenlaufwerk.

    Peter: bist du absolut sicher? Ich dachte es wäre genau umgekehrt, Software Restore für die Möglichkeit die Grundeinstellungen wieder zu holen während Neues unberührt bleibt, und die andere CD für den totalen Neuaufbau...
    Wenn du die Internet-Version meinst mit "solange Du mit der alten Version(en) keine Probleme gehabt hast, hattest Du nicht, oder?", ne hatte keine Probleme, hzumindest keine schwerwiegenden (schlechterer Zugang als mit PC/ISDN-Karte, das war alles).

    Gibt es nicht vielleicht eine Möglichkeit diese offensichtlich verschwundene aber wichtige Remote Access wieder zu bekommen? Was ist das eigentlich, das Haupt-Internetprogramm von Apple?
     
  14. Taleung

    Taleung New Member

    Ja! Bin ich mir.. hab ich selbst schon ein paar mal gemacht...Und es ist noch alles da....

    Steht auch im "iMac for Dummies" daher hab ich die Information uber "Install" and Restore"

    Kannst aber auch versuchen von der System CD die "Remote Access"Datei zu installieren.
    Hab ich nie gemacht, weiss nicht ob des geht....

    Ueber Install and Restore seht, glaub ich, auch etwas in der Apple Hilfe.
    Schau da mal nach was es mit dem beiden verschiedenen Installation auf sich hat.

    gruss
    peter
     
  15. Taleung

    Taleung New Member

    Aeeh.... Dumme Frage.. Hast Du versucht die fehlenden Dateien mit Sherlock zu suchen???? Was sagt der???? Wenn er nix findet hast Du sie irgendwie, irgndwo, wie weiss der Teufel geloescht.... dann bleibt dir nur die Neuinstallierung.
    Wenn er sie findet, und wenn es kein Alias ist ( zu erkennen an der kursiven Schrift) dann anklicken und aufmachen....
    Welche Meldung bekommst Du dann?

    peter
     
  16. Zauberfee

    Zauberfee New Member

    Ja klar, habe Sherlock zu Hilfe gerufen ;-) Da gibt es diverse Remote Access Dateien, aber keine die hilft, also entweder Dokumente oder aber sie lassen sich nicht öffnen, weil irgendwas fehlt, z. B. das Programm mit dem sie erstellt wurden... *schauder*...

    Ich habe das Programm auch auf den beiden OS-CDs gesucht, aber nicht gefunden; zumindest nix was sich hätte installieren lassen.

    Für den Rest des Samstags habe ich die Kiste jetzt erst mal ausgemacht *seufz*. Morgen gehe ich noch mal dran...

    So weit schon mal ein dickes MERCÍ an alle fleißigen Helferlein ;-)

    Zauberfee
    wer auch die Nase voll hat, kann ja mal ein wenig Zeit hier verplempern *g*: www.zauberfee.de
     
  17. SRALPH

    SRALPH New Member

    hi zauberfee,
    ich weiss nicht,wie du es alles angestellt hast,aber es klingt alles nicht gut ;)
    kannst du deine apple-fremden daten sichern auf einer zip oder hast du ein cd-brenner zur hand?
    hast du norton utilities 6.0 um mal deine platte aufzuräumen?
    würde ja gern deine homepage anschauen,aber mach doch das nächste mal ein link und zwar so:
    http://www.zauberfee.de
    RALPH
     
  18. Blaubeere

    Blaubeere Active Member

    Hallo Zauberfee,

    nur so eine Idee von mir: es klingt so, als ob einige wichtige Kontrollfelder und Systemerweiterungen nicht mehr da sind bzw. deaktiviert wurden (dann liegen sie in den Ordnern "Kontrollfelder (Aus)" bzw. "Systemerweiterungen (Aus)"). Öffne einmal das Kontrollfeld "Erweiterungen Ein/Aus" und schau nach, ob die entsprechenden Kontrollfelder und Systemerweiterungen aktiviert sind. Wenn Du nicht weißt, was Du benötigst und was nicht, dann aktiviere probehalber einmal alles (aktivieren = Kästchen markieren). Danach wird ein Neustart fällig und wenn es dann wieder mit dem Internet klappt, dann ist das Problem gelöst.

    Blaubeere
     
  19. SRALPH

    SRALPH New Member

    hi blaubeere,
    um in einen ordner "aus" etwas zu legen,muss ich doch als user dies erledigen,denn das system macht dies nicht,aber eine idee könnte es trotzdem sein,mal sehn...
    RALPH
     
  20. Zauberfee

    Zauberfee New Member

    oh WOW, habe gerade ein "nicht aktiviertes Remote Access" unter den Systemerweiterungen gefunden... jetzt drückt mal alle die Daumen...

    ups, ne, war unter den Kontrollfeldern... aber es gibt ein paar Anwendungen in den Systemerweiterungen, die ganz rechts REmote Access stehen haben, evtl. also etaws damit zu tun haben?

    Was bedeutet es, wenn man Systemerweiterungen doppelt hat? Bis aufs I-Tüpfelchen doppelt?
     

Diese Seite empfehlen