Plötzlicher Akku-Tod?

Dieses Thema im Forum "Software" wurde erstellt von dorje, 21. Juni 2007.

  1. dorje

    dorje New Member

    Hallo,
    ich hab' hier ein Akku-Problem, aber vielleicht ja einem bekannt. Nach dem vollständigen Aufladen des Akku schaltet mein MBP im Akkubetrieb sofort aus und läßt sich dann auch nicht mehr booten. Die Akkukontrollleuchten zeigen vollen Ladezustand an. Auch softwareseitige Helferlein bestätigen das. Kann das eventuell mit dem von mir kürzlich durchgeführtem Batterie-Upate zusammen hängen?
     
  2. QNX

    QNX New Member

    Hilft vielleicht Akku raus und wieder rein?
     
  3. dorje

    dorje New Member

    Hab' ich verzweifelnder Weise auch schon versucht, ohne Erfolg.
     
  4. MacDragon

    MacDragon New Member

    Vielleicht mal ein Power management unit reset?

    Mal nach PMU reset auf den Apple support seiten oder hier suchen. Da stehts wies geht.
     
  5. dorje

    dorje New Member

    Danke schön, hat wunderbar geklappt. Ich hatte übrigens vorher noch nie etwas von PMU Reset gehört.
     
  6. dorje

    dorje New Member

    Hilfe! Nach dem ersten Reboot war der Akku wieder weg. Nach wie vor zeigt der Akku selbst volle Ladung. Beim Versuch das MBP im Akku-Betrieb zu nutzen, schaltet es sich komplett aus. Im Netzbetrieb wird in der Menüleiste volle Ladung angezeigt. Was kann ich hier machen?
     
  7. MacDragon

    MacDragon New Member

    Akku wechseln?

    Hast Du den Akku mal kalibriert? Dazu musst du den Akku leerlaufen lassen, Steht auch auf den Appleseiten und dann wieder vollladen.

    Akku mal ausgewechselt? Eventuell sind das auch Hardwareprobleme

    Der Apple support hat fuer Batterieproblemen auch nur 2 Tipps: Batterie richtig einsetzen, PMU Reset. Und der PMU Reset ist genau die Methode die bei Dir nicht geklappt hat.

    Als ich wuerde das Ding mal zum Fachhandel bringen und die mal mit einer anderen Batterie testen lassen.

    Unter dem Systemprofiler zeigt Dir die Batterie ebenfalls an. Eventuell meint das System die Batterie ist voll aber in wirklichkeit leer?
     
  8. buddyudo

    buddyudo New Member

    Am Akku werden normalerweise verschiedene Spannungen abgegriffen. Das heißt, daß dein akku schon schlapp macht, wenn nur eine einzige Zelle der ca 10 Akku-Zellen hinüber ist. Ich hatte mal einen defekten, der ging sofort aus und als ich das Ding aufgeschweißt habe und nachgemessen habe, war nur eine Zelle hinüber. Lass übrigens die Finger von dem Akku, dass ist nichts für Bastler. Bring den zur Werkstatt oder probier es mit dem Akku von einem Kumpel. Dann weißt Du, ob es die Hardware oder der Akku ist. Ansonsten hilft nur Neukauf.
     
  9. dorje

    dorje New Member

    Das scheint mir nur bedingt der Fall zu sein. Nach einem PMU-Reset läuft das MBP ja im Akku-Betrieb, allerdings nur bis zum nächsten Booten. Auch wenn ich im Netzbetrieb das Book in den Ruhezustand versetze und das Netzkabel ziehe, bleibt es im Ruhezustand und schaltet sich nicht aus. Wecke ich das Book dann aus dem Akku-Betrieb, schaltet es sich aus.
     
  10. dorje

    dorje New Member

    Hallo zusammen,
    vielleicht kann ja einer von euch hiermit etwas anfangen und mir sagen, wo dass eigentliche Problem liegt. Wenn ich im laufenden Betrieb den Netzstecker ziehe, erscheint diese Ausgabe in der Konsole:
     

    Anhänge:

  11. MacDragon

    MacDragon New Member

    Jetzt bring das Teil unbedingt mal zum Haendler und probiere eine andere Batterie. Erst dann wird sich das Problem eingrenzen lassen.
     
  12. dorje

    dorje New Member

    Hallo,
    nach wiederholtem PMU-Reset ist die Welt wieder in Ordnung. Beim vierten Reset hat der Akku wieder reagiert und ich konnte ihn voll entladen, kalibrieren und alles läuft wie es soll. Vielen Dank für eure Mühe. Vielleicht lag es ja am 10.4.10 Update, denn erst danach tauchte mein beschriebener Fehler auf.
     

Diese Seite empfehlen