Plötzlicher Ruhezustand des Bildschirms

Dieses Thema im Forum "Software" wurde erstellt von dpvg, 16. September 2002.

  1. dpvg

    dpvg New Member

    Hallo Leute,

    wirklich kurios finde ich das, was mir mein neuer G4 mit 1 GHz Dualprozessor unter Jaguar bietet.

    Es kommt derweilen vor, dass sich mitten unterm Arbeiten plötzlich der Bildschirm in den Ruhezustand schaltet und mit Mausrütteln oder einem Tastendruck erst wieder einschaltet.

    Ich habe in den Systemeinstellungen unter "Energie sparen" jedoch den Ruhezustand etc. ausgeschaltet -- ganz definitiv. Ob das Problem auch unter OS 9 auftritt, kann ich allerdings nicht sagen, da ich darin kaum noch arbeite.

    Mein Monitor müsste jedenfalls in Ordnung sein, da ich ihn absolut fehlerfrei an meinem alten G4 benutzen konnte. Zudem zeigt er auch keine sonstigen Fehlermeldungen wie z. B. "Kein Eingangssignal vorhanden", etc.

    Hat jemand von euch Ahnung, was da los ist?

    Danke!
    - Daniel
     
  2. mac-g4

    mac-g4 New Member

    Hallo!

    Du schreibst ja definitiv "Ruhezustand" ...

    Ich kenne solch ein "Ausschalten" eigentlich nur bei aktiviertem Bildschirmschoner. Wenn man eine Ecke fürs Einschalten des Schoners aktiviert hat und diese mit der Maus "anfährt", dann startet der Bildschirmschoner automatisch.

    Dies scheint aber nicht Dein Problem zu sein...

    Sorry...
    mac-g4
     
  3. dpvg

    dpvg New Member

    Die aktiven Ecken des Bildschirmschoners sind auch deaktiviert. Zudem schaltet sich der Screensaver ja auch gar nicht ein. Es ist wie verhext!!! Der plötzliche "Ausfall" geschieht beispielsweise mitten unter dem Schreiben, also bei Aktivitäten.
     
  4. dpvg

    dpvg New Member

    .... Was natürlich sein könnte ist Folgendes: Ich verwende ein analoges TFT-Display bei einer Wiederholfrequenz von 75 Hz. Es wäre möglich, dass das dem Display einfach zuviel ist und es sich dann einfach mal ausschaltet -- gewissermaßen als Not-Stopp.

    Da es ja wie gesagt um ein TFT-Display handelt, kann ich die Frequenz ja auch auf den niedrigsten Wert einstellen. Vielleicht behebt das ja das Problem...
     

Diese Seite empfehlen