PMU beim neuen ibook 1,33 zurücksetzen.. wie?

Dieses Thema im Forum "Software" wurde erstellt von styler, 30. Januar 2005.

  1. styler

    styler New Member

    hi,

    bitte denkt nicht, ich hätte nicht gesucht. -bin heute einfach zu blöd, dass gefundene zu verstehen.

    ich habe seit gestern das blöde problem, dass mein ibook bei schliessen des monitors nicht mehr in den ruhezustand wechselt.. es geht immer in den ruhezus. dann sofort wieder an .. alle paar sekunden..

    ich habe jetzt endlich herausgefunden, dass es NUR bei eingestecktem powerkabel so ist. (also hub usw. ist nicht das problem)

    ich habe den PRAM schon zurückgesetzt, aber ohne erfolg.

    nun würde ich gerne versuchen, das powermanagement zurückzusetzen.. ich habe aber irgendwie nicht verstanden, wie das geht !

    kann mir das einer nochmal für dumme erklären?

    neuestes ibook 1,33 - 14,1"


    :)
     
  2. teorema67

    teorema67 New Member

    Hier: http://docs.info.apple.com/article.html?artnum=14449
    solltest du dein iBook finden.

    For iBook (16 VRAM) computers and later models of iBook, there is no physical reset button.

    If the computer is on, turn it off.

    Reset the power manager by simultaneously pressing and then releasing Shift-Control-Option-Power on the keyboard. Do not press the fn (Function) key while using this combination of keystrokes.

    Wait 5 seconds.

    Press the Power button to restart the iBook computer.
     
  3. styler

    styler New Member

    jo, danke. -hat aber nichts gebracht..

    laut forumssuche kann ich ab jetzt den ruhezustand vergessen, oder wie? -nicht mal neuinstallation hilft...!?

    es muss doch eine lösung geben..

    bitte helft !
     
  4. Mäkki

    Mäkki New Member

    Wie ist das denn, wenn du es nicht per zuklappst, sondern per Apple-Menu in den Ruhezustand versetzt?
     
  5. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Ach, schau an, die neuen haben keinen Taster mehr?
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … wollte nämlich gerade ein Foto anhängen :)
     
  7. styler

    styler New Member

    oh, sorry..

    wenn ich im apfelmenu auf ruhezustand gehe, macht er es auch nicht.. also springt gleich wieder an..

    wenn ich aber in den einstellungen bei energie sparen z.b. 5 minuten einstelle, geht er ohne zu mucksen nach 5 minuten in den ruhezustand UND bleibt es auch !

    ich bin echt völlig ratlos..

    fällt dir dazu was ein?
     
  8. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hast du schon mal einen neuen Benutzer angelegt und es unter dessen anmeldung versucht?
    So wie du das beschrieben hast, muss es doch irgendwas mit dem Finderbefehl zu tun haben.
    Schon mal die com.apple.finder.plist gelöscht?

    micha
     
  9. styler

    styler New Member

    hi micha,

    ich habe die com.apple.finder.plist jetzt gelöscht und den finder dann nochmal neu gestartet.. hatte leider keinen erfolg.

    ich werde jetzt nochmal den benutzer anlegen und dann nochmal schreiben.

    -hoffe, du findest nachher nochmal die zeit :klimper:
     
  10. styler

    styler New Member

    test-benutzer geht auch nicht !

    noch 'ne idee, micha ?
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :shake: Nee, bin ich auch ratlos. :angry:
    Da hat wahrscheinlich das System 'nen Schuß. Ich würd' wahrscheinlich spätestens jetzt neu installieren(Option: archivieren und installieren).
    Aber vielleicht hat ja auch noch jemand anderes 'nen guten Hinweis? Sehr seltsam find ich, dass es über Energie sparen funktioniert, und über den Menübefehl nicht.
    Vielleicht kommst du ja doch noch um 'ne Neuinstallation herum. Obwohl ich wirklich inzwischen davon überzeugt bin, dass das der schnellste Weg ist.
    Ooops, hab gerade noch mal dein zweites posting gelesen.
    Heisst das jetzt du hast schon 'ne Neuinstallation gemacht, oder is das eher als Frage gedacht?

    micha
     
  12. styler

    styler New Member

    arrrg, sorry für die späte antwort !

    ich habe in einem anderen threat gelesen, dass jemand eine neuinstallation bei einem sehr ähnlichen problem gemacht hat und die nichts geändert hat..

    ich denke aber auch, dass ich es probieren sollte, denn es war halt nicht genau das gleiche..

    wie läuft den "archivieren und installieren" ?
    -bleiben meine daten alle erhalten?

    (und: tun sie das wirklich?)
     
  13. styler

    styler New Member

    kann mir jemand sagen, wie gut die chancen stehen, wenn man wegen eines solchen problems eine "archivieren und installieren" -neuinstallation macht?

    wären die chancen größer, wenn ich einen clean-install machen würde, oder ist das eher egal ?
     
  14. teorema67

    teorema67 New Member

    *Archive & Install* ist ein clean install, wenn du das Kreuzchen "Voreinstellungen und Netzwerkeinstellungen übernehmen" nicht setzt. Dann ist alles neu im System, wie bei *Format & Install*. Wenn du diesen Weg nimmst, solltest du keine Einstellungen übernehmen, denn die müssen nicht, aber könnten u. U. 'was mit deinem Problem zu tun haben. Irgendwas scheint das iBook dauernd zu wecken. Aber was?!? Hast du z. B. eine Faxsoftware und automatischen Faxempfang eingeschaltet?
     
  15. styler

    styler New Member

    nee, hab' ich nicht..

    ich bin leider auch völlig überfragt..
    ich habe keine einstellungen geändert.

    im fraglichen zeitraum habe ich:

    -einen neuen drucker installiert/angeschlossen
    -ein neues usb-hub angeschlossen
    -den pram zurückgesetzt

    jetzt NACH erkennen des problems habe ich:

    -pmu gezappt
    -neuen benutzer getestet
    -mit cocktail cronjobs usw. gemacht

    wie kaffee-micha schon sagte, es ist doch recht komisch, dass es aus den einstellungen her geht.. nur nicht aus dem apfelmenu oder beim zuklappen.

    --

    ich muss zugeben, dass ich auf clean-install nicht so bock habe, da ich momentan auch recht viel zu arbeiten habe..
    und dann auch noch OHNE sicherheit, dass es das problem überhaupt löst.

    --

    aber nochmal kurz für dumme:

    es gibt eine neuinstallations-art, bei der ich NICHT alles neu machen muss, oder? -bleibt da wirklich alles da? -brauche ich nichts neuinstallieren?

    ..falls ja, könnte ich das ja zumindest mal testen.
     
  16. teorema67

    teorema67 New Member

    Natürlich kann es ein Hardwaredefekt sein. Was sagt deine Hardware-Test-CD? Wenn die "OK" sagt, ist es allemal ein Versuch wert, das OS neu aufzusetzten, bevor das iBook zum Reparieren kommt. Du brauchst ca. 1 Std. für 10.3 aufspielen + die nötigen Updates (10.3.7, ein paar Programme) installieren. Das lohnt sich doch, oder? Deine Daten und Programme bleiben da. Aber das ein oder andere Programm, das einiges im OS ablegt, ist wahrscheinlich nachzuinstallieren.

    Sitzt der RAM Chip richtig gut und fest? Sonst einfach 'mal entfernen und wieder einsetzen. Nicht dass das typisch für dein Problem wäre, aber es gibt nichts was es nicht gibt in der Medizin... und bei Computern ;)
     
  17. styler

    styler New Member

    hardwaretest hab ich schon gemacht.. alles okay!

    ..aber ich hatte auch garnicht vor, dass book jetzt deswegen in reparatur zu schicken..

    meinte nur, welche art der neuistallation ich am besten nutzen sollte..

    ram ist auch okay..



    :rolleyes:
     
  18. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ja, genau so ist es. Bei ”archivieren und installieren wird das alta system in einem Ordner abgelegt der sich ”Previous Systems” nennt. dort findest du deinen Benutzerordner, dein altes System(welches aber nicht mehr startfähig ist), deine Library, und den Applicationsordner.

    micha
     
  19. styler

    styler New Member

    und muss ich dann diese ordner ins laufende system ziehen, oder sind die nur als backup gedacht, falls was schiefgeht?
     
  20. teorema67

    teorema67 New Member

    Nein, möglichst nix ins neue System ziehen.

    Ausnahmen bestätigen die Regel: Z. B. kann man relativ gefahrlos Preference Ordner wie "InDesign 3" mit den eigenen User Dictionaries oder Fonts in die neue /Library 'rüberziehen. Aber System- und Netzeinstellungen besser neu machen. Und nix in /System/Library ziehen, das System sorgt für sich selbst.
     

Diese Seite empfehlen