PortJuggler + Wacom - wo sind die Freaks

Dieses Thema im Forum "Software" wurde erstellt von coko, 23. Dezember 2002.

  1. coko

    coko New Member

    Hallo, gibt's hier vielleicht noch jemanden der sich mit Port Juggler + seriellem Grafiktablett auskennt?

    Meine Situation jetzt:
    OS 8.6, G3 233
    Modem Port: Port Juggler 4.6
    Port 1 - Wacom Grafik Tablett A3 (seriell)
    Port 2 - Stylus Rip Server (Stylus Color 1520)
    Port 3 - Stylus Color 600
    Port 4 - Modem
    Drucker Port: Leo Andante
    Laser Drucker über Ethernet (PC Maclan)

    Habe das Grafik-Tablett neu installiert (gebraucht gekauft) und meinen Port Juggler umgesteckt (Konfiguration wie oben). Das Wacom ist jetzt auf Port 1. Der Port Juggler hat eine weitere (virtuelle) Schnittstelle Wacom erzeugt, die ich mit dem Wacom-Kontrollfeld angewählt habe. Soweit so gut. Das Tablett funktioniert, alles prima. Angeblich soll der Port Juggler automatisch zwischen Port 1 und 2,3,4 switchen, also die Tablett-Sofware aktivieren bzw. deaktivieren.

    Mit dem Stylus Rip Server konnte ich nach der Konfiguration auch noch wunderbar drucken (Port 2). Da hat das switchen also geklappt. Aber den kleinen Epson Drucker (Port 3) sprach der Port Juggler nicht richtig an bzw. ich vermutete, dass sich das Tabllet irgendwie dazwischengeklemmt hat. Dann habe ich einen Neustart gemacht und jetzt kann ich überhaupt nicht mehr drucken (außer natürlich über Ethernet).

    Also: Weiß jemand vielleicht was ich falsch gemacht habe?
    Bzw. was ich tun kann, damit ich wieder drucken kann?
    Bin um jeden Tipp dankbar!

    P.S.: Bitte keine Tipps wie kauf Dir doch lieber & ich fahr nämlich lieber Lada statt Jaguar! Danke!
     
  2. coko

    coko New Member

    Seid Ihr schon alle im Weihnachtsstress? Oder ist da vielleicht doch noch jemand der 'nen Tipp hat? Würde mich echt freuen!

    Gruß coko
     
  3. coko

    coko New Member

    Schönes Neues Jahr!
    Vielleicht kann mir ja doch noch jemand helfen  Ihr ward sicher alle nur im Urlaub, oder? Ich geb die Hoffung nicht auf &

    Danke!
     
  4. teddylangbein

    teddylangbein New Member

    Hallo Coco
    Also ich hatte mal den PortJuggler 4.0.
    Du mußt das Wacom Tablett, wie bereits von dir konfiguriert, auf dem
    Port 1 belassen(wichtig lt. Betriebshandbuch)!
    Einen Drucker auf Port 2, 3 oder 4 einstecken.

    Nur das Modem solltest du jetzt vom PortJuggler ausstecken und die neue Auswahl ohne Modem ausprobieren! Falls du noch einen Modemport zum Einstecken am Mac hast ist ja alles okay, denke ich mir halt (weil es bei mir früher so war).

    Allerdings mußte ich damals meinen Drucker vom PortJuggler entfernen und an eine Signalweiche direckt anstecken, das war ein Kippschalter (ist hier momentan übrig).
    Der Juggler hatte auf den neuen Druckertreiber auch nicht mehr reagiert.

    Teddylangbein
     

Diese Seite empfehlen