Post Scriptmurcks mit LW 4/600 PS

Dieses Thema im Forum "Software" wurde erstellt von MatzeMumpitz, 16. April 2003.

  1. MatzeMumpitz

    MatzeMumpitz New Member

    Hi,

    jetzt dreht der Drucker völlig durch!

    Bereits beim Drucken aus einer Textdatei ohne Stile und Formate, bloß in Geneva geschrieben, verweigert der LW 4/600 en kompletten Ausdruck wegen eine Post Script Fehlers.

    Das ist doch scheiße!

    Kann mir bitte jemand helfen?

    Matze (PB G3 233 Mhz 256MB RAM OS 9.2)
     
  2. MatzeMumpitz

    MatzeMumpitz New Member

    Hi,

    Entwarnung! Hab in der Auswahl die Druckereinstellungen verändert, Speicher von 2 auf 6 MB erhöht und PPD automatisch erstellen lassen, dann neugestartet. Jetzt hat er gedruckt.

    Gleich mal testen, ob er auch wieder PDFs und Internetseiten ausdruckt.

    Gruß, Matze
     
  3. Florian

    Florian New Member

    Die Speichererhöhung von 2 auf 6 MB bezieht sich auf den eingebauten Speicher im LW. Dieser hat original 2 MB, ist aber mit einem Modul auf 6 MB erweiterbar.

    Solltest Du nur 2 MB drin haben (im Zweifel Testseite drucken lassen), würde ich in den Druckereinstellungen unbedingt den entsprechenden Wert einstellen, sonst ist das Chaos vorprogrammiert.

    Bessere Lösung: 4 MB-Chip einbauen, dann druckt er merklich schneller und problemloser!

    Gruß,
    Florian
     
  4. MatzeMumpitz

    MatzeMumpitz New Member

    Okay, wieder geändert,

    druckt aber trotzdem weiterhin ohne Probleme, noch.

    Danke und Gruß, Matze
     
  5. MatzeMumpitz

    MatzeMumpitz New Member

    Hi,

    jetzt dreht der Drucker völlig durch!

    Bereits beim Drucken aus einer Textdatei ohne Stile und Formate, bloß in Geneva geschrieben, verweigert der LW 4/600 en kompletten Ausdruck wegen eine Post Script Fehlers.

    Das ist doch scheiße!

    Kann mir bitte jemand helfen?

    Matze (PB G3 233 Mhz 256MB RAM OS 9.2)
     
  6. MatzeMumpitz

    MatzeMumpitz New Member

    Hi,

    Entwarnung! Hab in der Auswahl die Druckereinstellungen verändert, Speicher von 2 auf 6 MB erhöht und PPD automatisch erstellen lassen, dann neugestartet. Jetzt hat er gedruckt.

    Gleich mal testen, ob er auch wieder PDFs und Internetseiten ausdruckt.

    Gruß, Matze
     
  7. Florian

    Florian New Member

    Die Speichererhöhung von 2 auf 6 MB bezieht sich auf den eingebauten Speicher im LW. Dieser hat original 2 MB, ist aber mit einem Modul auf 6 MB erweiterbar.

    Solltest Du nur 2 MB drin haben (im Zweifel Testseite drucken lassen), würde ich in den Druckereinstellungen unbedingt den entsprechenden Wert einstellen, sonst ist das Chaos vorprogrammiert.

    Bessere Lösung: 4 MB-Chip einbauen, dann druckt er merklich schneller und problemloser!

    Gruß,
    Florian
     
  8. MatzeMumpitz

    MatzeMumpitz New Member

    Okay, wieder geändert,

    druckt aber trotzdem weiterhin ohne Probleme, noch.

    Danke und Gruß, Matze
     

Diese Seite empfehlen