Postfach beschädigen ???

Dieses Thema im Forum "Hardware" wurde erstellt von 2112, 19. Januar 2002.

  1. 2112

    2112 Raucher

    Nach dem Start von dem Mail Programm und Öffnen der Postfachschublade kommt
    folgende Meldung:

    Das Postfach "-/Library/Mail/Mailbox/hju 2112/ MW Forum.mbox" wird zur Zeit von "Hans-Jürgen Ufer" auf dem "locakhost" benutzt. Wenn Sie ein Postfach öffnen, das bereits benutzt wird, beschädigen Sie es möglicherweise.

    Ausserdem muß ich, obwohl ich Merken angehakt habe, das Passwort für meinen Zweiten Account immer neue Eingeben.

    Sollt mir jemand helfen können, werde ich dafür sorgen das bei Ihm auch so warm ist wie hier.

    Gruß 2112
     
  2. 2112

    2112 Raucher

    War die Frage zu Schwer oder zu Doof ?
    Gruß 2112
     
  3. gratefulmac

    gratefulmac New Member

    Mit dem "Merken " hatte es X schon a bisserl schwer.Bei mir will es aber nur alle Monate mal das Paswort wissen.Da sammelt sich im Schlüsselbundverwaltungsamt immer daas gleiche an.
    X spinnt ,aber immer weniger.

    gruß
     
  4. hakru

    hakru New Member

    Lies Artikel #106197 "Mailbox locked Alert" bei Apple's KnowledgeBase; mit Expertsuche kannst du direkt nach der Nummer suchen.

    hakru
     
  5. 2112

    2112 Raucher

    Ich glaube ich werde muß einfach wieder so Cool werden, wie damals bei system 1.0.

    Gleich noch ne Frage: Hast Du schon mal was von einem Deutschen Wörterbuch für das Mail Programm gehört. Ich habe nur Englisch und kann auch kein Eigenes einrichten.
    Gruß 2112
     
  6. 2112

    2112 Raucher

    Sorry Hakru aber ich kann kein Englisch und tue mich sehr schwer in meinem Alter hier überhaupt noch Spanisch zu lernen.
    Gruß 2112
     
  7. hakru

    hakru New Member

  8. hakru

    hakru New Member

    ... dann geh' ich mal lesen

    hakru
     
  9. hakru

    hakru New Member

    Offenbar gibts 3 Ursachen für die Meldung
    "Die mailbox ~/Library/Mail/Mailboxes/INBOX.mbox ...
    wird benützt von user on host.... könnte beschädigt werden."

    Unter dieser Meldung 3 Buttons:
    -Open
    -Read only
    -Quit Open anyway

    1. Ursache: Mail hat sich beim letzten Schliessen "verhaspelt" oder
    ist sogar "unerwarterterweise" einfach abgeschmiert - dann ist es "safe" die Option
    "open anyway" zunehmen.

    2. Ursache:
    Wechsel der Netzwerkumgebung (Airport -> Ethernet; Ethernet -> ppp etc.)
    bei geöffneter Mail.app
    Auch hier ist "Open anyway" safe.

    3. Ursache:
    Mehrere Accounts in "Persönliche Postfächer"
    1.Lösung: für jeden Mailaccount die Option "in separater Mailbox anzeigen" bei
    den Einstellungen wählen
    2.Lösung: Mail abholen auf "manuell" umstellen, und denn jeden account
    EINZELN abfragen"

    hoffe das hilt dir weiter

    hakru
     
  10. 2112

    2112 Raucher

    @hakru

    Vielen Dank für Deine Mühe, Ich habe verstanden und werde separater Mailboxen
    einrichten.
    Eine Frage noch zu dem Wörterbuch.
    bei der Rechschreibprüfung kann ich jetzt, unter anderem
    "German (Object Farm)" auswählen. Wenn ich dann prüfe
    kommt "Rechschreibprüfung nicht gefunden"
    Dank Gruß 2112
     
  11. quick

    quick New Member

    @2112

    habe ich das jetzt richtig verstanden, du hast eine german farm auf palma? ;-)
     
  12. gratefulmac

    gratefulmac New Member

    Hakru is God !!
     
  13. 2112

    2112 Raucher

    @quick
    >> auf palma? <<
    Zum letzten mal ich lebe in Palma (die Stadt Palma) und Palma liegt auf Mallorca (die Insel Mallorca) Alsoi, du Tomatenschütteler - Ich lege in palma auf Mallorca. ;-) ;-) ;-)

    Die Farm, ist aber nur was für "Emil"
    Gruß 2112
     
  14. hakru

    hakru New Member

    Du hast das Teil "ObjectF...service" in dem (System, nicht "user")Ordner /Library/Services untergebracht, und bei Anmeldung als Startobject ausgewählt? Dann sollte Abmelden/Anmelden genügen, um das Teil verfügbar zu machen. Sonst halt mal Neustart ... oder hast du das alles schon versucht?

    hakru
     
  15. 2112

    2112 Raucher

    Stimmt, ein Profi.
    Von Ihm kommt kein "versuch mal" sondern immer ein "mach mal" und dann funzt es. Danke Hakru.
    Gruß 2112
     
  16. quick

    quick New Member

    @2112 (farm palma)

    wollte doch nur deine rechschreibprüfung testen ;-)
     
  17. hakru

    hakru New Member

    Ich dachte, ich hätte da schon geantwortet, aber der post fehlt hier ...
    Der File "ObjectFarmspell.service" muss in "/Library/Services" - nicht in deine Library bei HOME. Dann bei SysPref "Anmeldung" als Startobjekt hinzufügen. Ab/Anmelden, dann sollte es da sein. Sonst mal Neustart. Oder hast Du das alles schon hinter dir und dennoch diese Meldung?

    hakru
     
  18. 2112

    2112 Raucher

    @hakru
    Ich habe mein generelles Problem Warscheinlich gefunden.
    Der Ordner "Library" im System ist garnicht aktiv, sonder ich habe auf der obersten Ebene der Festplatte noch einen Ordner Namens "Library" liegen und der ist aktiv. Frag mich nicht wiso
    Wahrscheinlich muß ich jetzt nochmal neue Installieren, da ich an oder in dem Ordner nichts verändern kann.

    Gruß Voneinemwiederaufdiepalmegekletterten.
     
  19. hakru

    hakru New Member

    Doch doppelt. Sorry.
    Auf oberster Ebene der Festplatte hast Du "Applications", "Users","System" und eben "Library" - da drin den Ordner "Services" anlegen. Und das Farmteil rein. Als normal-User darfst Du das nicht, musst dich als user mit admin-Rechten einloggen, dann sollt's klappen. Ich mach halt sowas immer im Terminal, weiss also nicht immer 100%, wie der Finder reagiert...
    Was meinst du mit "is aktiv" - is "nicht aktiv"?

    Hakru
     

Diese Seite empfehlen