Power Book Lomb.

Dieses Thema im Forum "Software" wurde erstellt von sam5, 20. März 2004.

  1. sam5

    sam5 New Member

    Hallo Leute.
    Ich arbeite mit einen PB Lomb. mit 333 Mhz.192 MB ,mit OS 8.6 und kam eigendlich immer gut damit zurecht.Seit es das neue system gibt kann ich mich nicht mehr bei meiner Bank Einloggen.Umsteigen geht anscheinend nicht. was soll ich tun ? Bei eBay verramschen ? Kann ich Linux aufspielen ?
    Was machen eigentlich die mind. 50% mit dem Klassik system ?
    Vielen Dank.:confused: :confused:
     
  2. mac-christian

    mac-christian Active Member

    Du kannst mit deinem Powerbook problemlos auf OS 9 gehen; mein Wallstreet läuft mit 9.2.2.

    Beste Grüsse, Chrsitian.
     
  3. mac-ralf

    mac-ralf New Member

    Wieso hast du da 8.6 drauf
    mein Lombard wurde mit 9.0 ausgeliefert, das müsste auch auf deiner system-cd sein

    gruss mac-ralf
     
  4. Maclord

    Maclord New Member

    Hi, falls Du vor hast 10.3 zu installieren, dann empfehle ich Dir dringend 512 MB RAM, dann sollte sich die Apfeltasche zufrieden geben...
    Bei 10.2.x reichen 256 MB...

    Weniger Arbeitsspeicher sollte es aber zur effizienten Nutzung icht sein...
     
  5. spektra

    spektra New Member

    Also Os X geht soviel ich weiss nicht fürs Lombard. Das geht erst beim Firewire-Pismo. Allerdings gibt es da so ein crack für alte Geräte, wo auch OS X laufen soll. Keine Ahnung, wie sicher und gut dann das System läuft.
    Ich empfehle das System 9.1...das "beste" in Sachen Classic!
    OS 9.2 wurde ja nur gemacht, um mit OS X kompatibel zu sein...also 9.1 genügt und ist meiner Meinung nach, wenn man kein X hat auch die bessere Wahl! - ...vielleicht noch einen grösseren Ram-Riegel und ............................was verlangt den deine Bank für ein System.....und was für ein Umsteigen???????
     
  6. Maclord

    Maclord New Member

    Noe, das 10.3 ist im Benchmark-Test zum einen schneller als das 9.x.x und zum anderen läuft es...
    Es lief sogar im iBook P1 (erstes Modell 300MHz)... dort hatte ich es laufen und es läuft auch heute noch, wie vor kurzem von frankwatch zu hören war. Deren Freundin hats auch installiert...
     
  7. BuzuNi

    BuzuNi New Member

    Auf einem Lombard läuft Mac OS X vorzüglich und wird auch voll unterstützt, seit 10.2.6 auch die Grafikkarte. Vorher mußte dazu ein Patch den verborgenen Treiber freischalten. Wir haben 10.2.8 (gibts ganz günstig auf ebay) auf einem Lombard 400 /192MB/nachgerüstete 30GB Festplatte (geht ganz einfach). Ein Geschwindigkeitsunterschied zu einem Pismo wird sich, außer bei Spielen (ältere Grafikkarte), kaum feststellen lassen. Beim 400er muß nur für DVDs noch mal unter 9 gestartet werden. Da Du ein 333 mit CD-Laufwerk hast, gibts gar keinen Unterschied. Es ist wie ein neuer Rechner - wenn auch keine Rakete.
     
  8. sam5

    sam5 New Member

    Hallo.
    Vielen Dank für Eure Hilfe.
    Als ersten Schritt werde ich auf 9.1 umstellen.
    Für X muss ich mehr Speicher und eine grössere Platte
    beschaffen.
    Mit dem Umsteigen meinte ich auf X.
    Die Bank hat Ihr System (für Mac) auf X umgestellt.
    Eine andere Frage : Wie Kann ich Thai - Schriftzeichen
    inst. Auf der Orginal CD 8.6 kann ich keine finden,
    oder muss ich sie auf dem Internet Expl. aktiw.
    Danke.
     

Diese Seite empfehlen