Power Mac 8500 LAN tot!!!

Dieses Thema im Forum "Software" wurde erstellt von M.Scheuber, 15. Dezember 2001.

  1. M.Scheuber

    M.Scheuber New Member

    Hallo

    Ich habe einen alten Power Mac 8500 mit einer Ehternet Schnittstelle. Das Proplem ist, das ich keine Verbindug mehr aufbauen kann. Ich habe es schon Probiert mit Appletalk stat Ehternet auf Druckeranschluss umzustellen. Den PI- Ram sowie die ganze Festplatte habe ich schon gelöscht. Den Reset Knopf auf dem Motherboard ist auch schon gedrückt worden.... Alle kabel gebrüft und wider eingesteckt.... habe schon etliches Probiert...

    Kann mir da jemand Helfen, der vieleicht die gleichen Probleme hat?

    Power Mac 8500/120
    Ram: 160Mb
    HD: 3 SCSI HD's
    Prozessor: Newertech G3 450 Prozessorkarte
    System: 9.1 D
     
  2. lucfish

    lucfish New Member

    ein neues kabel getestet, (ethernet und sharing, appletalk-prefs) löschen.
    sind alle sys-erweiterungen vorhanden? ansonsten den netzwerkteil von der sys-CD neu aufspielen. aber das wirst du bereits gemacht haben.
    versuch auch mal die kontakte der ethernetbuchse mit einem fuselfreien lappen zu reinigen.

    gruss
    luc
     
  3. M.Scheuber

    M.Scheuber New Member

    kein erfolg... gibt es ein Hardware update für diese alten Modelle?
     
  4. M.Scheuber

    M.Scheuber New Member

    Hallo

    Ich habe einen alten Power Mac 8500 mit einer Ehternet Schnittstelle. Das Proplem ist, das ich keine Verbindug mehr aufbauen kann. Ich habe es schon Probiert mit Appletalk stat Ehternet auf Druckeranschluss umzustellen. Den PI- Ram sowie die ganze Festplatte habe ich schon gelöscht. Den Reset Knopf auf dem Motherboard ist auch schon gedrückt worden.... Alle kabel gebrüft und wider eingesteckt.... habe schon etliches Probiert...

    Kann mir da jemand Helfen, der vieleicht die gleichen Probleme hat?

    Power Mac 8500/120
    Ram: 160Mb
    HD: 3 SCSI HD's
    Prozessor: Newertech G3 450 Prozessorkarte
    System: 9.1 D
     
  5. lucfish

    lucfish New Member

    ein neues kabel getestet, (ethernet und sharing, appletalk-prefs) löschen.
    sind alle sys-erweiterungen vorhanden? ansonsten den netzwerkteil von der sys-CD neu aufspielen. aber das wirst du bereits gemacht haben.
    versuch auch mal die kontakte der ethernetbuchse mit einem fuselfreien lappen zu reinigen.

    gruss
    luc
     
  6. M.Scheuber

    M.Scheuber New Member

    kein erfolg... gibt es ein Hardware update für diese alten Modelle?
     
  7. M.Scheuber

    M.Scheuber New Member

    Hallo

    Ich habe einen alten Power Mac 8500 mit einer Ehternet Schnittstelle. Das Proplem ist, das ich keine Verbindug mehr aufbauen kann. Ich habe es schon Probiert mit Appletalk stat Ehternet auf Druckeranschluss umzustellen. Den PI- Ram sowie die ganze Festplatte habe ich schon gelöscht. Den Reset Knopf auf dem Motherboard ist auch schon gedrückt worden.... Alle kabel gebrüft und wider eingesteckt.... habe schon etliches Probiert...

    Kann mir da jemand Helfen, der vieleicht die gleichen Probleme hat?

    Power Mac 8500/120
    Ram: 160Mb
    HD: 3 SCSI HD's
    Prozessor: Newertech G3 450 Prozessorkarte
    System: 9.1 D
     
  8. lucfish

    lucfish New Member

    ein neues kabel getestet, (ethernet und sharing, appletalk-prefs) löschen.
    sind alle sys-erweiterungen vorhanden? ansonsten den netzwerkteil von der sys-CD neu aufspielen. aber das wirst du bereits gemacht haben.
    versuch auch mal die kontakte der ethernetbuchse mit einem fuselfreien lappen zu reinigen.

    gruss
    luc
     
  9. M.Scheuber

    M.Scheuber New Member

    kein erfolg... gibt es ein Hardware update für diese alten Modelle?
     
  10. M.Scheuber

    M.Scheuber New Member

    Hallo

    Ich habe einen alten Power Mac 8500 mit einer Ehternet Schnittstelle. Das Proplem ist, das ich keine Verbindug mehr aufbauen kann. Ich habe es schon Probiert mit Appletalk stat Ehternet auf Druckeranschluss umzustellen. Den PI- Ram sowie die ganze Festplatte habe ich schon gelöscht. Den Reset Knopf auf dem Motherboard ist auch schon gedrückt worden.... Alle kabel gebrüft und wider eingesteckt.... habe schon etliches Probiert...

    Kann mir da jemand Helfen, der vieleicht die gleichen Probleme hat?

    Power Mac 8500/120
    Ram: 160Mb
    HD: 3 SCSI HD's
    Prozessor: Newertech G3 450 Prozessorkarte
    System: 9.1 D
     
  11. lucfish

    lucfish New Member

    ein neues kabel getestet, (ethernet und sharing, appletalk-prefs) löschen.
    sind alle sys-erweiterungen vorhanden? ansonsten den netzwerkteil von der sys-CD neu aufspielen. aber das wirst du bereits gemacht haben.
    versuch auch mal die kontakte der ethernetbuchse mit einem fuselfreien lappen zu reinigen.

    gruss
    luc
     
  12. M.Scheuber

    M.Scheuber New Member

    kein erfolg... gibt es ein Hardware update für diese alten Modelle?
     
  13. M.Scheuber

    M.Scheuber New Member

    Hallo

    Ich habe einen alten Power Mac 8500 mit einer Ehternet Schnittstelle. Das Proplem ist, das ich keine Verbindug mehr aufbauen kann. Ich habe es schon Probiert mit Appletalk stat Ehternet auf Druckeranschluss umzustellen. Den PI- Ram sowie die ganze Festplatte habe ich schon gelöscht. Den Reset Knopf auf dem Motherboard ist auch schon gedrückt worden.... Alle kabel gebrüft und wider eingesteckt.... habe schon etliches Probiert...

    Kann mir da jemand Helfen, der vieleicht die gleichen Probleme hat?

    Power Mac 8500/120
    Ram: 160Mb
    HD: 3 SCSI HD's
    Prozessor: Newertech G3 450 Prozessorkarte
    System: 9.1 D
     
  14. lucfish

    lucfish New Member

    ein neues kabel getestet, (ethernet und sharing, appletalk-prefs) löschen.
    sind alle sys-erweiterungen vorhanden? ansonsten den netzwerkteil von der sys-CD neu aufspielen. aber das wirst du bereits gemacht haben.
    versuch auch mal die kontakte der ethernetbuchse mit einem fuselfreien lappen zu reinigen.

    gruss
    luc
     
  15. M.Scheuber

    M.Scheuber New Member

    kein erfolg... gibt es ein Hardware update für diese alten Modelle?
     
  16. M.Scheuber

    M.Scheuber New Member

    Hallo

    Ich habe einen alten Power Mac 8500 mit einer Ehternet Schnittstelle. Das Proplem ist, das ich keine Verbindug mehr aufbauen kann. Ich habe es schon Probiert mit Appletalk stat Ehternet auf Druckeranschluss umzustellen. Den PI- Ram sowie die ganze Festplatte habe ich schon gelöscht. Den Reset Knopf auf dem Motherboard ist auch schon gedrückt worden.... Alle kabel gebrüft und wider eingesteckt.... habe schon etliches Probiert...

    Kann mir da jemand Helfen, der vieleicht die gleichen Probleme hat?

    Power Mac 8500/120
    Ram: 160Mb
    HD: 3 SCSI HD's
    Prozessor: Newertech G3 450 Prozessorkarte
    System: 9.1 D
     
  17. lucfish

    lucfish New Member

    ein neues kabel getestet, (ethernet und sharing, appletalk-prefs) löschen.
    sind alle sys-erweiterungen vorhanden? ansonsten den netzwerkteil von der sys-CD neu aufspielen. aber das wirst du bereits gemacht haben.
    versuch auch mal die kontakte der ethernetbuchse mit einem fuselfreien lappen zu reinigen.

    gruss
    luc
     
  18. M.Scheuber

    M.Scheuber New Member

    kein erfolg... gibt es ein Hardware update für diese alten Modelle?
     

Diese Seite empfehlen