power mac 9600 mit g4/450

Dieses Thema im Forum "Software" wurde erstellt von pommesgt, 5. September 2003.

  1. pommesgt

    pommesgt New Member

    wie bekomme ich auf den rechner das 9.2 für´s classic und das osx 10.1.5 drauf was ich hier liegen habe????

    danke schon mal im vorraus
     
  2. Macci

    Macci ausgewandert.

  3. pommesgt

    pommesgt New Member

    hab gerade schon probiert das programm verlangt nach system 9.1 ich hab hier nur 8.5,9.2 und os x liegen....
     
  4. Macci

    Macci ausgewandert.

    Gibts nicht vom Hersteller deiner G4-Karte was zum Thema?
     
  5. Taipan

    Taipan New Member

    Hi!

    9.2 lässt sich auch nur mit Tricks installieren. Schau mal auf http://www.os9forever.com nach. Vielleicht läuft dann auch XPostFacto von dort aus.
     
  6. pommesgt

    pommesgt New Member

    aber nicht das ich dafür auch das 9.1 benötige das hab ich hier leider nicht liegen und momentan ist 8.5 drauf und werde dann nach 8.6 updaten....
     
  7. pommesgt

    pommesgt New Member

    läuft leider auch nicht ohne 9.1...was machen???
     
  8. Macci

    Macci ausgewandert.

    was sagt denn der Hersteller deiner Upgrade-Karte bzw. welche ist das denn?

    ansonsten gibts zu dem Thema ganz viel bei www.xlr8yourmac.com
     
  9. pommesgt

    pommesgt New Member

    also meine karte ist von sonnet
    es ist die cresendo pci
     
  10. petervogel

    petervogel Active Member

    du brauchst os 9.1 bei deinem rechner, um dann mit dem entsprechenden tool auf 9.2.2 updaten zu können. allerdings macht 9.2 wenig sinn, da 9.1 auf dieser maschine noch offiziell von apple unterstützt wird und auch sehr gut läuft.
    osx kannst du mit xpost facto installieren. was bei deinem modell beachtet werden muss: osx muss auf der ersten physikalischen partition der festplatte liegen und die darf nicht grösser als 6 GB sein. ansonsten geht der install nicht.
    peter
     
  11. Taipan

    Taipan New Member

    Hi!

    Es waren 8GB, nicht 6. Aber abgesehen davon gilt das nur für alte IDE-Kontroller wie im beigen Powermac G3, bei SCSI-Platten gilt die Beschränkung nicht.
     
  12. Macci

    Macci ausgewandert.

  13. pommesgt

    pommesgt New Member

    wie bekomme ich auf den rechner das 9.2 für´s classic und das osx 10.1.5 drauf was ich hier liegen habe????

    danke schon mal im vorraus
     
  14. Macci

    Macci ausgewandert.

  15. pommesgt

    pommesgt New Member

    hab gerade schon probiert das programm verlangt nach system 9.1 ich hab hier nur 8.5,9.2 und os x liegen....
     
  16. Macci

    Macci ausgewandert.

    Gibts nicht vom Hersteller deiner G4-Karte was zum Thema?
     
  17. Taipan

    Taipan New Member

    Hi!

    9.2 lässt sich auch nur mit Tricks installieren. Schau mal auf http://www.os9forever.com nach. Vielleicht läuft dann auch XPostFacto von dort aus.
     
  18. pommesgt

    pommesgt New Member

    aber nicht das ich dafür auch das 9.1 benötige das hab ich hier leider nicht liegen und momentan ist 8.5 drauf und werde dann nach 8.6 updaten....
     
  19. pommesgt

    pommesgt New Member

    läuft leider auch nicht ohne 9.1...was machen???
     
  20. Macci

    Macci ausgewandert.

    was sagt denn der Hersteller deiner Upgrade-Karte bzw. welche ist das denn?

    ansonsten gibts zu dem Thema ganz viel bei www.xlr8yourmac.com
     

Diese Seite empfehlen