Power mac MDD

Dieses Thema im Forum "Hardware" wurde erstellt von pop, 24. Mai 2004.

  1. pop

    pop New Member

    Der Mac gibt in unregelmäßigen Zeit Abständen wenn ich ihn
    anschalte ein tut-tut wie ein telefon von sich und am cinema
    display blinkt die lampe.Harwarereset ist gemacht rechtereperatur ebenfalls nichts gefunden komischerweise
    passiert das ganze wochenlang nicht und dann plötzlich
    wieder.Das einzige was dann hift ist am mac selber ausschalten und wieder neu starten dann ist allles okay.KANN MIR JEMAND HELFEN ODER ERKLÄREN WAS DAS IST???

    DANKE IM VORAUS
     
  2. Go610

    Go610 New Member

    Signalisiert so eine Tonfolge nicht defektes RAM?
    Bilde mir ein, das mal gelesen zu haben :confused:
     
  3. pop

    pop New Member

    Ja aber der systemprofiler zeigt alles okay und alle anderen
    programme zum untersuchen ebenfalls und es tritt ja nur unregelmäßig auf.Außerdem ist die Batterie ebenfalls ungefähr erst 2 monate alt.
     
  4. mifa

    mifa New Member

    Lass mal die Hardware-Test-CD drüberlaufen...
     
  5. Aschie

    Aschie New Member

    @pop

    kann es sein, dass du beim einschalten zu lange auf dem Einschalt-Knopf bleibst? Dann ertönt nämlich so ein Hupton. Normalerweise braucht man das zum Firmware-Upgrade.

    Grüße
     
  6. pop

    pop New Member

    Ich starte mit dem powerknopf am Cinema Display und drücke nur kurz
     
  7. Macci

    Macci ausgewandert.

  8. Aschie

    Aschie New Member

    Noch ne Idee:

    Wenn's zweimal hupt, könnte der Speicher inkompatibel/defekt sein. Überhaupt würde ich mal prüfen, ob die Speicherbausteine richtig und fest sitzen.

    1 x hupen = kein Speicher vorhanden
    2 x hupen = Speicher inkompatibel
    3 x hupen = Speicherbank defekt (bei G5: Speicher links und rechts stecken)
    4 x hupen = Boot-ROM defekt (Mainboard tauschen)

    Warum's bei dir nur ab und zu mal tutet, weiß ich nicht. Ich tippe auf einen Wackelkontakt beim Speicher.

    Grüße
     
  9. pop

    pop New Member

    Danke für die Antworten ich habe gestern nach geschaut und hatte den Eindruck das ein speicherriegel nicht ganz fest gesessen hat aber zurück zum tuten ist 2X.Der Ram ist
    PC 2600U-25330 DDR-SDRAM.Heute wieder gestartet alles okay.
     
  10. pop

    pop New Member

    Der Mac gibt in unregelmäßigen Zeit Abständen wenn ich ihn
    anschalte ein tut-tut wie ein telefon von sich und am cinema
    display blinkt die lampe.Harwarereset ist gemacht rechtereperatur ebenfalls nichts gefunden komischerweise
    passiert das ganze wochenlang nicht und dann plötzlich
    wieder.Das einzige was dann hift ist am mac selber ausschalten und wieder neu starten dann ist allles okay.KANN MIR JEMAND HELFEN ODER ERKLÄREN WAS DAS IST???

    DANKE IM VORAUS
     
  11. Go610

    Go610 New Member

    Signalisiert so eine Tonfolge nicht defektes RAM?
    Bilde mir ein, das mal gelesen zu haben :confused:
     
  12. pop

    pop New Member

    Ja aber der systemprofiler zeigt alles okay und alle anderen
    programme zum untersuchen ebenfalls und es tritt ja nur unregelmäßig auf.Außerdem ist die Batterie ebenfalls ungefähr erst 2 monate alt.
     
  13. mifa

    mifa New Member

    Lass mal die Hardware-Test-CD drüberlaufen...
     
  14. Aschie

    Aschie New Member

    @pop

    kann es sein, dass du beim einschalten zu lange auf dem Einschalt-Knopf bleibst? Dann ertönt nämlich so ein Hupton. Normalerweise braucht man das zum Firmware-Upgrade.

    Grüße
     
  15. pop

    pop New Member

    Ich starte mit dem powerknopf am Cinema Display und drücke nur kurz
     
  16. Macci

    Macci ausgewandert.

  17. Aschie

    Aschie New Member

    Noch ne Idee:

    Wenn's zweimal hupt, könnte der Speicher inkompatibel/defekt sein. Überhaupt würde ich mal prüfen, ob die Speicherbausteine richtig und fest sitzen.

    1 x hupen = kein Speicher vorhanden
    2 x hupen = Speicher inkompatibel
    3 x hupen = Speicherbank defekt (bei G5: Speicher links und rechts stecken)
    4 x hupen = Boot-ROM defekt (Mainboard tauschen)

    Warum's bei dir nur ab und zu mal tutet, weiß ich nicht. Ich tippe auf einen Wackelkontakt beim Speicher.

    Grüße
     
  18. pop

    pop New Member

    Danke für die Antworten ich habe gestern nach geschaut und hatte den Eindruck das ein speicherriegel nicht ganz fest gesessen hat aber zurück zum tuten ist 2X.Der Ram ist
    PC 2600U-25330 DDR-SDRAM.Heute wieder gestartet alles okay.
     

Diese Seite empfehlen