Power Mac MDD

Dieses Thema im Forum "Hardware" wurde erstellt von pop, 29. September 2004.

  1. pop

    pop New Member

    Ich benutze einen Mac MDD dual 1Ghz mit 10.3.5 angeschlossen ist ein Cinema Display außerdem habe ich 1GB Ram.Jetzt zum Problem wenn ich den Mac einen Tag nicht
    benutze und ihn am übernächsten Tag über das Cinema Display
    das über ADC angeschlossen ist einschalten will, blinkt der Einschaltknopf am Mac wie am Display und es ertönt vom Mac
    ein 2x maliges TUTEN ich schalte dann den Computer über den
    Einschaltknopf aus und nach einer kurzen Wartezeit wieder am
    Display an alles funktioniert dann als ob nichts passiert wäre.
    Der Systemprofiler sagt das ich Ram vom Typ 2600U-25330
    verwende, aber meine Rechnungen sagen Typ 2700.

    Wer kann mir helfen!!!;( ;(
     
  2. pop

    pop New Member

    Also ein Speicherriegel war defekt oder inkompatibel zu den anderen.Jetzt einen neuen bekommen und alles funktioniert.


    Danke für die Hilfe.!!!:D :D :D
     
  3. mifa

    mifa New Member

    Keine Ursache, gern geschehen...:D
     
  4. maiden

    maiden Lever duat us slav

    war ne Kleinigkeit für mich. Hab ich gern gemacht.:party:
     
  5. macster24

    macster24 Ort: Amsterdam

  6. pop

    pop New Member

    Also das Problem ist wieder da schlimmer als vorher, Ich muss
    dem mac 3xauschalten und wieder ein erst dann geht es und er fährt hoch der Powerknopf am Computer wird auch immer später hell.Aber nach wie vor tutet er 2x dann blinken die Powerknöpfe am Computer wie am Display und nur Ausschalten hilft.Der RAm ist jetzt einheitlich 2700-25330U
    alle Riegel.;( ;( ;( ;( ;( ;(

    Ist denn niemand da der eine Lösung kennt.
     
  7. Macci

    Macci ausgewandert.

    lt Apple ist zweimaliges Tuten eindeutig dem RAM zuzuschreiben. Wenn der schon komplett getauscht wurde, bleiben ja eigentlich nur noch die Steckplätze, oder...? Und das wäre ganz übel ;(
     
  8. pop

    pop New Member

    Bisher ist ein Riegel ersetzt worden komischerweie ging es
    jetzt ein paar mal gut und jetzt fängt es wieder an Apple
    Hardwaretest cd findet auch nichts.

    Danke schon mal für die prompte Antwort.
     
  9. maiden

    maiden Lever duat us slav

    wenn es wieder dergleiche Riegel ist, könnte man darauf schließen, daß Riegel in diesem Slot durch irgendwas beschädigt werden. Steck den Riegel mal um oder laß der Slot leer.
     
  10. pop

    pop New Member

    Nein der eine Riegel ist umgetauscht worden aber die anderen sind die selben ich habe keine Ahnung wo dieser Riegel jetzt sitzt.Es sind ja alle slots belegt.
     
  11. maiden

    maiden Lever duat us slav

    da bleibt Dir nur, daß Du alle Riegel bis auf einen entfernst und schaust ob die Kiste damit läuft. Dann den nächsten rein und schaun obs geht usw.
     
  12. pop

    pop New Member

    Ich habe das Gefühl das die Firma bei der ich den Mac gekauft habe und die mir auch den Ram dazu verkauft haben mich
    betrügt denn alle Riegel sind 2700-25330U aber überall steht
    2700-25333 müssen in den mac aber ich habe bis jetzt keine Probleme gehabt bis diese Problem begann.Oder irre ich mich
    mit diesen 2700-25330 und den 25333.
     
  13. Heftpflaster

    Heftpflaster New Member

    ... ich werde mir jetzt mal einen IDE Controller besorgen.
     
  14. Macci

    Macci ausgewandert.

    Das Beepen ist modellunabhängig. Also egal, welchen Mac du besitzt.
     
  15. pop

    pop New Member

    Also was soll ich machen wenn es der IDE-Controller wäre würde er doch nichts im systemassistenten anzeigen und die Apple Hardwaretest cd würde doch einen Fehler finden aber nichts wird gefunden außer dem2xtuten und der Lightshow der Powerleuchten am Mac und am Display.;( ;( ;( ;( ;(


    Noch jemand eine Idee!!!!

    oder jemand der im Raum Bonn wohnt und mal nach meinem Mac schauen kann?????

    DANKE
     
  16. Macci

    Macci ausgewandert.

    Da haust du was durcheinander...aber ich bin jetzt auch ganz verwirrt: Heftpflaster<->pop ... seid ihr zwei Leute mit dem selben Problem?
     
  17. pop

    pop New Member

    Also bei Mir geht es weiter um das Tuten am Anfang sowie die Lightshow
    der Powerknöpfe am Mac und am Display. Das Problem das Heftpflaster hat scheint ähnlich zu sein.
     
  18. pop

    pop New Member

    Also heute beim einschalten wieder das Tuten abgeschaltet und den letzten Riegel rausgenommen aus der Reihe dann wieder gestartet und alles okay dann den Riegel nach nochmaligen ausschalten wieder eingesetetzt aber an anderer Stelle und einen Riegel der vorher wo anders war dort hin gesetzt funktioniert wird auch erkannt kann mir das jemand erklären.
     
  19. Heftpflaster

    Heftpflaster New Member

    ... nach einbau eines ide-controllers läuft der mac wieder rund.
    es kommen keine beeps. am speicher lag es nicht, die grafikkarte war doch ok und das board ist glücklicherweise heile. der mac-techniker hätte mit einbau 275 euro verlangt
    (75 euro diagnose, 98 euro für den controller, 100 euro einbau)

    ich habe einen mac-controller ausserhalb von ebay für 25 euros bekommen.
     
  20. maiden

    maiden Lever duat us slav

    eine Erlärung, warum das so ist, habe ich auch nicht, aber ich kenne das von meinem blauweißen G3, der auch nicht einfach die Ram-Riegel in wilder Reihenfolge hinnehmen wollte und einen Fehler meldete. Der mit dem höchsten Speicher mußte auf Port1 und dann die anderen abgestuft auf die nächsten Ports der Reihe nach verteilt. So hat´s funktioniert.


    Wenn denn an der Kiste je was funktioniert hat.
     

Diese Seite empfehlen