Powerbook 1400cs 166 und das Reseten

Dieses Thema im Forum "Hardware" wurde erstellt von wizard-hs, 4. Mai 2008.

  1. wizard-hs

    wizard-hs New Member

    Hallo,

    gestern bekam ich obengenanntes PB.

    Nun verhält es sich sehr seltam.

    Nachdem ich es durch mehrfach drücken der Restettaste zum Leben erweckt läuft es wieder.
    Es stürzt jedoch immer wieder mal ab und ist nur durch häufiges drücken der Restetatste wieder zum laufen zu bewegen.

    Manchmal bootet es dann durch, machmal ist wieder die Resetpozetutr nötig,
    weil es irgendwo beim Bootvorgang hängenbleib.

    Speicherfehler ?

    Wo muss ich den Fehler suchen ?

    Ich habe die Tastatur abgebaut und oben ( rechts ) im Eck sind zwei Bausteine, die man entnehmen kann.

    Das müssten Speichbausteine sein ( 2 x 8Mb ).


    Danke
     
  2. MacS

    MacS Active Member

    Bevor ich an der Hardware rumfummeln würde, würde ich erstmal sauber das System installieren: Festplatte formatieren und System sauber von Installationsdisk (-etten) installieren. 7.6 ist frei bei Apple runter zu laden. Du brauchst wahrscheinlich auch noch den richtigen System Enabler für das PB. Dürftest du aber auch bei Apple finden.
     
  3. Ahrsib

    Ahrsib New Member

    Die Parameter-RAM zurückzusetzen ist oft sehr wirksam -
    dazu beim Starten die Apfel+Alt+P+R-Tasten drücken
    und den erneuten Startton 12 mal anhören.

    Ahrsib
    ... hat so manchen Mac aus dem Nirwana geholt.
     
  4. MacS

    MacS Active Member

    Wie kommst du auf die Zahl 12? Es reicht, wenn der Startgong zum 2. Mal ertönt, meinetwegen auch ein 3. Mal, aber 12 Mal? Gelöscht ist gelöscht? Rest ist Aberglaube, nach dem Motto, "viel hilft viel"...
     
  5. Ahrsib

    Ahrsib New Member

    Habe ich mal gelesen - war's in der Macwelt?
    Angeblich läuft der Speicher bei einem Mal nicht komplett leer.

    Ahrsib
    ... so viel Zeit muss sein.
     
  6. wizard-hs

    wizard-hs New Member

    Hallo,

    also, das mehrmalige reseten durch den Knopf auf der Rückseite ist leider immer noch notwendig.
    Danach läuft das PB lange Zeit ohne sich aufzuhängen.
    Dann kommt es wieder vor, dass es sich aufhängt und mehrmaliges reseten ist nötig.

    Apfel+Alt+P+R-Tasten geht ja nicht, da sich das PB ohne Reset nicht starten lässt.

    Das es am OS liegt glaub ich eigrntlich nicht, da sich das PB gar nicht starten lässt ( OS 8.1 ) . Es kommt nicht mal der Gong - ausser eben nach dem nervigen mehrmaligen reseten.

    Denke das es der Zeitfaktor ist der dazu führt das es dann wieder startet.

    Wo muss ich den Fehler noch suchen ?
     
  7. stefpappie

    stefpappie New Member

    ich tippe auf total leere pufferbatterie!

    diese symptome schreien gerade zu danach
    aber bekomm mal eine und bau die dann ein ;-)

    ich hab das um die jahrtausendwende ein paarmal gemacht, da musste das gesammte teil zerlegt werden...

    gruß

    der stef
     
  8. wizard-hs

    wizard-hs New Member

    Operation erfolgreich. :biggrin:

    Ich glaube das Problem gefunden zu haben.

    So wie es aussieht, ist es die Prozessorkarte die einen Wackler hat.
    Was kann man da machen ?

    Ich habe im Moment die 166 MHz Proz-Karte gegen eine mit 117Mhz getauscht.

    Jetzt läuft das PB ohne Mucken.

    Leider kommt es mir subjektiv viel langsamer vor.

    Macht das viel aus der Downgrad - oder täuscht das-

    MfG
     

Diese Seite empfehlen