PowerBook 15'' am Netzteil

Dieses Thema im Forum "Hardware" wurde erstellt von kbanzer, 4. November 2005.

  1. kbanzer

    kbanzer New Member

    habe seit heute den neuen PowerBook 15 Zoll 1.67GHz.
    Bin ganz zufrieden, aber was mir aufgefallen ist:
    Wenn ich den Notebook am Netzteil betreibe und über den die Gehäuse-Oberfläche mit den Fingern streiche (so neben dem Touchpad) fühle ich so ein leichtes Vibrieren bzw. eine unruhige Oberfläche. Ohne Netzteil und Ladezustand ist das nicht der Fall.
    Ist beim das normal?
     
  2. sahomuzi

    sahomuzi New Member

    Verwendest du das Netzteil mit dem Verlängerungskabel oder ohne?
    Wenn ohne dann probiere es mal mit Verlängerungskabel! Anscheinend sind die Adapter schlecht geerdet oder was weiß ich, da gab es schon mal einen Thread dazu.
     
  3. Eduard

    Eduard New Member

    Manchmal reicht es schon, das Netzteil um 180 gedreht in die Steckdose zu stecken.
     
  4. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Wenn du es schon hast, dann kann ich ja auch bald mit der Lieferung rechnen.
    Schon 10.4.3? :)
     
  5. kbanzer

    kbanzer New Member

    Stimmt, mit Verlängerungskabel kein Problem.
    Auf dem neuen PowerBook ist noch MacOS X 10.4.2
     
  6. tom7

    tom7 New Member

    Dieses Vibrier-Problem gab's, bzw. gibt es noch, auch bei den alten 15"ern (Titanium) - sprich bei meinem Laptop. Mal ist es da, mal nicht.
    Habe ich übrigens auch schon an Tischlampen beobachtet....

    Gruß-tom
     
  7. Genosse

    Genosse New Member

    Das Thema wurde hier schon breit geknautscht. Das kommt bei fast allen PowerBooks vor, ist dementsprechend kein Problem. Ich geniesse es mittlerweile als angenehm kribbelnden Spezialeffekt...
     

Diese Seite empfehlen