Powerbook 5300

Dieses Thema im Forum "Software" wurde erstellt von derWoodi, 3. März 2003.

  1. derWoodi

    derWoodi New Member

    Habe mir ein Powerbook 5300 ersteigert und würde nun gerne wissen welches System ich da am besten draufspielen könnte. Wisst ihr welche Msc Os Versionen Apple schon freigegeben hat?
    Ab welcher Version kann man eine PCMCIA Ethernet Karte nutzen?

    Bin über jede Antwort dankbar!

    gruss

    derWoodi
     
  2. PS

    PS New Member

    9.2.2
     
  3. derWoodi

    derWoodi New Member

    Habe mir ein Powerbook 5300 ersteigert und würde nun gerne wissen welches System ich da am besten draufspielen könnte. Wisst ihr welche Msc Os Versionen Apple schon freigegeben hat?
    Ab welcher Version kann man eine PCMCIA Ethernet Karte nutzen?

    Bin über jede Antwort dankbar!

    gruss

    derWoodi
     
  4. PS

    PS New Member

    9.2.2
     
  5. derWoodi

    derWoodi New Member

    Was heisst das? 9.2.2
     
  6. PS

    PS New Member

    das ist die aktuelle version des klassischen mac-os; das unterstützt dein pb und auch pcmcia.
     
  7. Umsteiger

    Umsteiger New Member

    Also 9.2.2 wird auf dem Book bestimmt sehr zäh laufen, ob das dann noch motiviert damit zu arbeiten, ich weiß nicht...

    Ich denke da eher an die Version 8.6! Die ist noch ziemlich kompakt und flott, und so weit ich das beobachten kann laufen die meisten Programme alles ab 8.6. So sollte es eigentlich möglich sein auch eine PCMCIA Karte darunter zu nutzen. Falls ich mich da irre, bitte korrigieren!

    Umsteiger
     
  8. derWoodi

    derWoodi New Member

    da haste wohl recht, bekommt man eigentlcih os 8 auf disketten?
    Mein Book hat kein CD-ROM Laufwerk! Oder kann man das auch anders inst.

    derWoodi
     
  9. Macowski

    Macowski New Member

    hmm ich hätte ein externes scsi cd laufwerk
    Standort BO.
    der MacGhost hat mir mal wärmstens davon abgeraten, das 9er zu verwenden. Braucht viel mehr Speicher als ein 8er.
    Pcmcia könnte schon mit 7.5 funxen (?)
    sicher aber mit 8.0
     
  10. derWoodi

    derWoodi New Member

    ok dann inst ich os 8 auf den mac. Würdest du mir das Laufwerk mal leihen? Bochum ist ja nicht so weit!

    gruss

    derWoodi
     
  11. Macowski

    Macowski New Member

    ich versuch jetzt mal deine icq. mom.....
     
  12. derWoodi

    derWoodi New Member

    @ Macowski

    gib mir mal bitte deine ICQ Nummer.

    derWoodi
     
  13. abc

    abc New Member

    also 9.22 unterstützt nur G3 und höher
     
  14. abc

    abc New Member

    Ich würde ganz klar zu 8.1 raten, das läuft noch einigermassen flüssig und Du kannst die meisten Programme starten. 8.6 nur ab 64MB ram brauchbar und nur zu empfehlen wenn Deine Progs auf 8.1 nicht laufen, da es einfach langsam ist mit 100 MHz oder so

    gruss, abc
     
  15. MacGhost

    MacGhost Active Member

    Hi,

    das kommt immer darauf an was für eine Karte es ist, es gab bei 7.6 schon Karten die verwendet werden konnten. Zur Not mal schauen was gebraucht zu bekommen ist.
    Die neueren benötigen min. ein 8er system.WLAN Karten ab 8.6 (aber mit Vorsicht zu genießen), meine Lucent läuft erst mit 9.1 ohne Probleme.
    Vorher mußte man die Airportstation verbiegen und mußte ohne WEP arbeiten, sonst ging es nicht.

    Joern
     
  16. derWoodi

    derWoodi New Member

    habe eine pcmcia karte gekauft die auch für den mac geiegnet sein soll. bin ja mal gespannt. :)
     
  17. derWoodi

    derWoodi New Member

    mackowski bist wieder da?

    gruss

    derWoodi
     
  18. Macowski

    Macowski New Member

    dann geh doch mal in icq
     
  19. Chriss

    Chriss New Member

    ... da werden Erinnerungen wach ... hatte auch mal ein 5300er - das ich übrigens dann versteigert hab. Hast Du jetzt womöglich meins ;O) ?

    Ansonsten, ich hatte 7.6 bei 40MB RAM drauf. Und es war irre lahm. Und die Disketteninstallationen, au weia.

    Mut ihm lieber nicht allzu viel zu ...
     

Diese Seite empfehlen