Powerbook Akku-Anzeige spinnt!!

Dieses Thema im Forum "Hardware" wurde erstellt von Macurs, 5. Oktober 2005.

  1. Macurs

    Macurs Member

    Kennt hier jemand das Problem?
    Meine zeigt unrealistische werte an!
    Kann man was machen?

    Macurs
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das Kalibrieren besteht aus zwei Vorgängen jojo. :nicken:

    Erst den vollgeladenen Akku leermachen bis das PowerBook in den Ruhezustand geht, und dann den Akku wieder voll laden. :)

    micha
     
  3. Macurs

    Macurs Member

    Habe alles probiert! Am Telefon mit meinem Mac Händler haben wir die PMU zurückgestellt.Ich musste den Akku etfernen und alle Kabel abziehen. Dann
    (ohne Akku) folgende Tastenkombination 5 Sek. drücken. Shift Crtl Alt Einschaltknopf. Danach den Akku wieder rein und hochfahren. Keine Veränderung bei der Anzeige. Der Akku ist knapp 1 Monat alt.

    Macurs
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Also von Kabel abziehen, und Akku entfernen steht da nichts. :shake:
    Da steht auch nicht, daß du die Tastenkombination für 5 Sekunden gedrückt halten sollst, sondern daß du nachher 5 Sekunden warten sollst. :nicken:

    http://docs.info.apple.com/article.html?artnum=14449-de#faq10

    micha
     
  5. Macurs

    Macurs Member

    Das Resultat ist leider dasselbe. Kein Erfolg!
    Was meint Ihr, soll ich mein Volume löschen, oder gleich
    app zum Händler?:cry:

    Macurs
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Erzähl uns doch erstmal, wie sich das »spinnen« der Anzeige ausdrückt.

    micha
     
  7. Macurs

    Macurs Member

    Die Anzeige steht immer twischen 9:00 und 12:00.
    Prozentanzeige auf 9%
    Restladezeit 9:39

    Im Momment sieht es so aus, als ob der Akku nicht mehr lädt. Die Anzeige bleibt im roten Bereich.
     
  8. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :O 9-12 Stunden Restladezeit?

    Da stimmt entweder etwas mit dem Ladegerät nicht, oder mit dem Akku.
    Oder die PMU ist doch noch nicht richtig zurück gesetzt worden. Hast du noch den alten Akku? Wenn ja, dann tu den mal rein. Wie ist es dann?

    micha
     
  9. Macurs

    Macurs Member

    Tja weisst Du, das ist ein richtiges wirr warr, aber es ist so
    Den alten Akku musste ich ja austauschen und zurück geben.
    Ich vermute aber, das es damit zu tunn haben könnte, das ich vorgestern erst alles neu aufgespielt habe.
    Deshalb frage ich mich, ob ich nochmalls alles neu machen soll!

    Macurs
     
  10. Macci

    Macci ausgewandert.

    Also ein Austauschakku? Woher? Evtl. defekt?

    Mit dem System hat das nix zu tun...
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :zustimmfresse:

    micha
     
  12. Macurs

    Macurs Member

    Hallo Macci!
    Ja, von meinem Applehändler. Musste vor einem Monat en Neuen haben.
    Kein Problem, habe ja Apple Care! Aber jetzt scheint der neue auch zu spinnen.
    Interessant aber ist, das der Akku gerade jetzt vollgeladen ist. Dass sagt zumindest das Lämpchen am Netzstecker! Ich ziehe den jetzt wieder aus und beobachte die Zeit, wielange das Boock läuft!
    Netz is wegg!
    Anzeige 17:33

    Macurs
     
  13. Macci

    Macci ausgewandert.

    Da ist was faul. Wenn du alles in Richtung PMU richtig gemacht hast und den Akku auch kalibriert hast, ist er defekt. Zurück zum Händler. Evtl. auch mal das Netzteil checken...
     
  14. Macurs

    Macurs Member

    Ich habe es sicher richtig gemacht, den die Systemuhr hatte sich gemeldet.

    Ich werde wohl mein Apple Care hervorwühlen müssen!

    Aber Danke trotzdem!

    Macurs
     
  15. Macurs

    Macurs Member

    Hallo Jungs!

    War eben bei meinem Mac-Händler! Der Akku wurde Anstandslos ersetzt! :cool: :D Und alles wieder in Butter :gaehn:

    Macurs
     
  16. Macci

    Macci ausgewandert.

    na siehste...:D
     
  17. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    *mitfreu* :pirat:

    micha
     

Diese Seite empfehlen