Powerbook +CD/DVD-drive

Dieses Thema im Forum "Hardware" wurde erstellt von faustino18, 11. Oktober 2003.

  1. faustino18

    faustino18 New Member

    Hallo,

    ich bin seit 12/01 ein immernoch stolzer Besitzer eines PB g4/500. Seit einiger Zeit spuckt mein CD/DVD-Laufwerk manche CDs ohne Kommentar wieder aus. Mein externer FW-Brenner (Portable II von Freecom) kann sie problemlos lesen.
    Alle Hardware-Diagnosen sagen, dass alles tutti ist. Ist es aber nicht. Nun kommt der Punkt. Ein befreundeter Techniker in einem Apple-Laden (M&M Trading in Berlin) sagt mir, dass diese Laufwerke ein Problem haben. OK, bei Cyberport angerufen und mein Problem geschildert. Die sagten, dass es in der Gewährleistung liegen würde, ich musste nur anhand eines Apple-Dokuments beweisen, dass dieser Fehler tatsächlich existiert. Auf den apple-seiten wurde ich aber nicht fündig. Also ein paar Fragen:

    Habt ihr das Problem auch oder kennt ihr das?

    Habt ihr zufällig einen Apple-link dazu?

    Irgendwelche Ideen zu Behebung?

    Ich danke untertänigst

    Patrick
     
  2. faustino18

    faustino18 New Member

    Ich zieh's mal nach oben.
    Habt ihr PB-Besitzer (G4/500) das Problem nicht?
    Komisch dass hier noch niemand davon gehört hat, aber der Apple-Techniker mir davon erzählte.
    Ja ich hoffe weiter

    Pappi P
     
  3. mac_the_mighty

    mac_the_mighty New Member

    Kann natürlich sein, daß einige Laufwerke mit der Zeit Probleme verursachen.
    Um mehr Feedback zu haben, solltest Du auch mal in anderen Mac-Foren nachfragen und bei Apple die Diskussionsforen durchstöbern.
     
  4. faustino18

    faustino18 New Member

    Hallo,

    ich bin seit 12/01 ein immernoch stolzer Besitzer eines PB g4/500. Seit einiger Zeit spuckt mein CD/DVD-Laufwerk manche CDs ohne Kommentar wieder aus. Mein externer FW-Brenner (Portable II von Freecom) kann sie problemlos lesen.
    Alle Hardware-Diagnosen sagen, dass alles tutti ist. Ist es aber nicht. Nun kommt der Punkt. Ein befreundeter Techniker in einem Apple-Laden (M&M Trading in Berlin) sagt mir, dass diese Laufwerke ein Problem haben. OK, bei Cyberport angerufen und mein Problem geschildert. Die sagten, dass es in der Gewährleistung liegen würde, ich musste nur anhand eines Apple-Dokuments beweisen, dass dieser Fehler tatsächlich existiert. Auf den apple-seiten wurde ich aber nicht fündig. Also ein paar Fragen:

    Habt ihr das Problem auch oder kennt ihr das?

    Habt ihr zufällig einen Apple-link dazu?

    Irgendwelche Ideen zu Behebung?

    Ich danke untertänigst

    Patrick
     
  5. faustino18

    faustino18 New Member

    Ich zieh's mal nach oben.
    Habt ihr PB-Besitzer (G4/500) das Problem nicht?
    Komisch dass hier noch niemand davon gehört hat, aber der Apple-Techniker mir davon erzählte.
    Ja ich hoffe weiter

    Pappi P
     
  6. mac_the_mighty

    mac_the_mighty New Member

    Kann natürlich sein, daß einige Laufwerke mit der Zeit Probleme verursachen.
    Um mehr Feedback zu haben, solltest Du auch mal in anderen Mac-Foren nachfragen und bei Apple die Diskussionsforen durchstöbern.
     

Diese Seite empfehlen