Powerbook erkennt TV-Adapter nicht

Dieses Thema im Forum "Hardware" wurde erstellt von thommy000, 11. Januar 2005.

  1. thommy000

    thommy000 New Member

    Hallo,
    ich benutzte mein Powerbook G4 häufig per mitgelieferten Adapter an TVs. Als ich mir gestern ein Video ansehen wollte, spielte ich zunächst ein bißchen mit SwitchRes herum, um mir eine optimierte Einstellung abzuspeichern. Plötzlich wurde der MiniDVI to SVHS/Composite-Adapter
    nicht mehr richtig erkannt. Unter Systemeinstellungen/Monitor wird ein VGA Bildschirm angemeldet und dann konnten natürlich nur TV-unverträgliche Bildwiederholfrequenzen gewählt werden. Trotz erneuter Justage mit SwitchRes auf 50Hz kam kein vernünftiges Bild am TV zustande.
    Nach einigen Versuchen habe ich nun aus lauter Verzweiflung OSX neu installiert und auf 10.3.7 geupdatet - leider ohne Erfolg.
    Ich habe noch den Adapter an einen andern Mac angeschlossen, wo sich dann die Monitoreinstellungen mit PAL/NTSC meldeten - also Adapter o.k.
    Zum Schluß habe ich noch das Parameter-RAM gelöscht, doch es erscheint weiterhin "VGA Bildschirm" und ich weiß nicht mehr weiter !!!
    Brauche also dringend gute Tipps.

    Ciao
    thommy000
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :confused: Was is'n das für'n Tool? Wofür brauchst'n das? :rolleyes:
    Das System bietet dir doch, auch ohne so was, die optimalen Einstellungen an. Versuch mal ob es dir was hilft wenn du die Preferences von dem Tool löschst.

    micha
     
  3. thommy000

    thommy000 New Member

    SwitchRes (http://www.madrau.com) erweitert die Einstellmöglichkeiten für den Monitor. Damit kann man u.a. bei Anschluß eines externen Monitors andere Auflösungen wählen, die OSX nicht anbietet. Zusätzlich kann man "Display-Sets" mit seinen favorisierten Einstellungen speichern.

    Ich habe aber nach der kompletten Neuinstallation das Tool nicht installiert und auch keine weitere Software, so daß das System "nackt" ist und Preferences von Programmen also nicht vorliegen.

    Ich vermute, dass irgendwelche Parameter der NVIDIA-GPU verändert wurden, da diese wohl für die Erkennung des MiniDVI Ausgangs zuständig ist (ist das möglich ???).

    In einem weiteren Forum habe ich im Übrigen zwei Leidensgenossen gefunden, die mit dem gleichen Problem kämpfen und keine Spielerei mit SwitchRes erwähnen (Zufall ?).

    Also liebe Leute, ich warte sehnsüchtig auf jeden Tipp !!!

    Ciao
    thommy000
     
  4. Macci

    Macci ausgewandert.

    Monitore erkennen klicken...;)
     
  5. thommy000

    thommy000 New Member

    Schon mehrmals gemacht - kein Erfolg !
     
  6. Macci

    Macci ausgewandert.

    Funktioniert bei mir via S-Video-Kabel mit nem Sony 16:9-Fernseher problemlos... :eek:
     
  7. mikrokokkus

    mikrokokkus New Member

    Mal die Open Firmware resetten?

    Beim Starten
    Apfel + alt + O + F
    drücken, dann
    reset-nvram (Enter)
    dann
    reset-all (Enter)

    Aber Obacht geben: Mit der Open Firmware ist nicht gut Kirschen essen. Die obigen Befehle tun nicht weh, aber wenn man sich vertippt …
     
  8. thommy000

    thommy000 New Member

    Interessanter Tipp, der mir als Mac-Anfänger mal eine ganz neue Seite meines Powerbooks gezeigt hat.
    Leider konnte auch dieser Trick mein Problem nicht lösen. Es wurde eindeutig ein Reset durchgeführt, da OSX danach beim Start die Systemzeit anzweifelte, aber beim Einstecken des MiniDVI-Adapters schaltete das Powerbook auf den Zwei-Monitor-Betrieb um und ich hatte dann wieder das eingebaute LCD und einen VGA-Bildschirm (!!!) für Einstellungen zur Verfügung.
    Im Übrigen habe ich nochmals versucht, per SwitchRes diesen "VGA-Bildschirm" auf 50Hz zu zwingen. Auch die Standard-Systemeinstellungen für den Monitor zeigen nun 50Hz an, aber das scheint nicht zu stimmen, den die angeschlossenen TVs kommen mit dem ausgegebenen Signal nicht zurecht.

    Ich habe übrigens im Apple-Forum Leidensgenossen gefunden, die das gleiche Problem haben und nicht (!) mit SwitchRes herumgespielt haben.

    Also, bitte weitere Tipps abgeben

    thommy000
     
  9. CosmicAlien

    CosmicAlien New Member

    Kann es sein das Du bloß "spiegeln" eingeschaltet hast ?


    Drücke mal F7, bzw. erst Apfel-F2 und dann F7

    10.3 neu zu installieren war definitiv vollkommen unnötig !!!
    Man muß bei jedem kleinem Problemchen nicht gleich immer das ganze System anzweifeln.
     
  10. thommy000

    thommy000 New Member

    Ja, ich habe "Bildschirme synchronisieren" angewählt. Nur diese Einstellung macht z. Zt. Sinn, um die Einstelldialoge beider Monitore zu sehen. Wenn ich umschalte, verschwindet natürlich der Dialog für das Gerät am Adapter auf den angeschlossenen Bildschirm und da, wie beschrieben, nicht die korrekten Signal für den Fernseher ausgegeben werden, kann ich dort nichts erkennen. Im Normalfall sollte er aber im synchronisierten Modus beide angeschlossenen Bildschirme korrekt anzeigen (eingebauter Bildschirm = Farb-LCD / TV am MiniDVD-Adapter = NTSC/Pal), was ja bei mir nicht der Fall ist.
    Zur Neuinstallation: Wenn man, so wie ich, nicht so viel Ahnung von Macs hat, ist bei "unlösbaren" Problemen eine Neuinstallation der einfachste Weg, um diverse Softwareprobleme/-fehleinstellungen auszuschließen.
    Leider hat es ja bisher nicht zum Erfolg geführt und daher bin ich schon ein wenig verzweifelt und warte weiterhin auf den erlösenden Tipp !!!

    thommy
     

Diese Seite empfehlen