1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Powerbook G3/233 brummt beim Einschalten

Dieses Thema im Forum "Software" wurde erstellt von maddin, 14. Dezember 2001.

  1. maddin

    maddin New Member

    Nee, ich will keinem einen Bären aufbinden. Aber wenn ich mein PB Wallstreet einschalten will, brummt es nur merkwürdig aus den Lautsprechern. Oder es gibt ein leises rhythmisches leises Klacken. Wenn ich dann den Akku aus dem Schacht rausziehe und anschließend wieder reinstecke, fährt er normal hoch. Kennt jemand das Problem?? Danke für ne Info!
     
  2. maddin

    maddin New Member

    Nee, ich will keinem einen Bären aufbinden. Aber wenn ich mein PB Wallstreet einschalten will, brummt es nur merkwürdig aus den Lautsprechern. Oder es gibt ein leises rhythmisches leises Klacken. Wenn ich dann den Akku aus dem Schacht rausziehe und anschließend wieder reinstecke, fährt er normal hoch. Kennt jemand das Problem?? Danke für ne Info!
     
  3. maddin

    maddin New Member

    Nee, ich will keinem einen Bären aufbinden. Aber wenn ich mein PB Wallstreet einschalten will, brummt es nur merkwürdig aus den Lautsprechern. Oder es gibt ein leises rhythmisches leises Klacken. Wenn ich dann den Akku aus dem Schacht rausziehe und anschließend wieder reinstecke, fährt er normal hoch. Kennt jemand das Problem?? Danke für ne Info!
     
  4. maddin

    maddin New Member

    Nee, ich will keinem einen Bären aufbinden. Aber wenn ich mein PB Wallstreet einschalten will, brummt es nur merkwürdig aus den Lautsprechern. Oder es gibt ein leises rhythmisches leises Klacken. Wenn ich dann den Akku aus dem Schacht rausziehe und anschließend wieder reinstecke, fährt er normal hoch. Kennt jemand das Problem?? Danke für ne Info!
     
  5. maddin

    maddin New Member

    Nee, ich will keinem einen Bären aufbinden. Aber wenn ich mein PB Wallstreet einschalten will, brummt es nur merkwürdig aus den Lautsprechern. Oder es gibt ein leises rhythmisches leises Klacken. Wenn ich dann den Akku aus dem Schacht rausziehe und anschließend wieder reinstecke, fährt er normal hoch. Kennt jemand das Problem?? Danke für ne Info!
     
  6. maddin

    maddin New Member

    Nee, ich will keinem einen Bären aufbinden. Aber wenn ich mein PB Wallstreet einschalten will, brummt es nur merkwürdig aus den Lautsprechern. Oder es gibt ein leises rhythmisches leises Klacken. Wenn ich dann den Akku aus dem Schacht rausziehe und anschließend wieder reinstecke, fährt er normal hoch. Kennt jemand das Problem?? Danke für ne Info!
     

Diese Seite empfehlen