Powerbook G3 mit Mac OS X?

Dieses Thema im Forum "Software" wurde erstellt von sMooth, 3. April 2005.

  1. sMooth

    sMooth New Member

    Hi Leute, ( bin neu hier :) )
    ich hätte eine wichtige Frage unzwar - ich will auf meinem Powerbook G3 250mhz und 96mb ram Mac OS X draufspielen. Ich habe mich bisschen informiert und hab rausgefunden dass es mit einem Programm möglicht ist (http://www.mactechnews.de/index.php?function=10&id=360)
    ich habs mir runtergeladen bloss es ist eine .sitx datei und ich habe keine ahnung wie ich die auf meinem alten mac os 8.0 mac entpacken kann... stuffit bekomme ich irgendwie nicht drauf weil ich nicht weiss was ich dafuer runterladen muss.
    Hab mal stuffit von der offi page runtergeladen aber es war selbst eine .sit datei Oo.

    Falls ich es entpackt bekomme und installiert - wie geht es weiter? was muss ich machen? kann mir jemand da bitte weiter helfen ?
    einfach kurz zusammen fassen zb in stichpunkten was ich machen muss

    ich danke im voraus - sMooth
     
  2. Mathias

    Mathias New Member

    Soweit ich weiss, brauchst Du mindestens 128 MB Ram um OS X 10.3 booten zu können. Hab's mal mit 64 MB versucht und es ging nicht.
     
  3. morty

    morty New Member

    lade dir nur den expander als .dmg datei herunter
    die solltest du mit nem OSX rechner entpackt bekommen
    ob es noch eine SO alter version für OS8 zum herunterladen gibt, weis ich auch nicht
    schreibe denen doch ne mail, dann helfen die dir bestimmt

    OSX mit 96 MB RAM ... ernsthaft ??? laß es
    unter OS9 wird dein rechner noch gut sein, aber X ??? das würde ich mir damit nicht antuen

    grüße
     
  4. Taleung

    Taleung New Member

    128 MB RAM sollten es fuer X schon sein.
    Es kommt aber auch drauf an welches PowerBook du hast.

    Auf meinen PowerBook lief X ganz gut.
    Ich hatte das, das auf den Rahmen unter den Display nur "PowerBook" stehn hatte, die davor hatten "PowerBook G3" und einen farbigen Apfel.
    Das glaub ich, lief X nicht.

    Kannst aber auch auf der Apple Website nachschauen.
     
  5. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    XPostFacto, früher UnsupportedUtility, richtig?

    Habe das auf meinem alten Mac Clone erfolgreich mit Jaguar gemacht, aber XPostFacto setzt MacOS Version 9 voraus, um zu laufen.
    Und .sitx-Datei? Hmm, das ist ein erweitertes Format verglichen zu .sit .
     

Diese Seite empfehlen