Powerbook G4 12" defekt?

Dieses Thema im Forum "Hardware" wurde erstellt von Christopher84, 24. Juni 2005.

  1. Christopher84

    Christopher84 New Member

    Hallo,

    mein neues PB G4 12" lädt den Akku nicht mehr!
    Oben in der Anzeige steht immer "Berechnung erfolgt" und das schon seit 4-5 Stunden!
    Bei Lden des Akku merkt man das Strom im Gehäuse ist (kribbelt beim berühren)
    Ist das bei euren PB`s auch?

    ---
    Viele Grüsse

    Christopher
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Nimm mal statt des Steckers das Verlängerungskabel vom Netzteil, dann kribbelts auch nicht mehr.

    Dafür, dass da seit Stunden „Berechnung erfolgt” steht, hab ich leider keine Erklärung.

    micha
     
  3. phil-o

    phil-o New Member

    höm.

    Vielleicht ein Fall fürs Apple-Akku-Austauschprogramm???

    guckst du Apple.de
     
  4. ifroed

    ifroed New Member

    ...nach einem echten Problem!

    Um schlimmeren Schäden und Gefahren vorzubeugen am Besten Powerbook abschalten und samt Akku und Ladegerät zum Händler bringen.

    Eine Ferndiagnose ist hier schwierig, aber definitiv liegt hier ein Schaden vor, der ausschließlich vom Händler bearbeitet werden sollte!

    Stay save,
    ifroed
     
  5. mmetz

    mmetz New Member

    Hallo,
    ich hatte beim Pismo das gleiche Problem. Dort musste einfach das Power-Managemnt zurückgesetzt werden, dann ging es wieder.

    Schau doch mal im Apple Support nach diesem Reset.

    Grüße
    Michael
     
  6. Christopher84

    Christopher84 New Member

    Hallo,

    Akku ist leider kein Fall für das Austaschprogramm.
    Ich hatte voher ein Sony VGN S3XP bei dem ist der gleiche Fehler aufgetreten.
    Finde ich schon echt komisch, das immer die gleichen Probleme auftreten.
    Naja werde dann mal zu Gravis in 4 Wochen hinfahren und das Problem schildern. Momentan schreibe ich Prüfungen und habe dadurch keine Zeit.
    Ohne Akku leuchtet die Grüne Lampe im Betrieb!
    Ohne Akku kann ich das PB doch nutzen oder?

    ---
    Viele Grüsse

    Christopher
     
  7. hugin

    hugin New Member

    ja :nicken:
     
  8. Christopher84

    Christopher84 New Member

    Hallo,

    wo auf der Apple Seite finde ich das Pogramm mit dem ich einfach das Power-Managemnt zurückgesetzten kann?
    PS:

    Mein Akku hat die ModelNo. A1079
    *3K52051...

    Also kein defekter Akku!

    ---
    Viele Grüsse

    Christopher
     
  9. apwischatwork

    apwischatwork New Member

    Das mit dem Kribbeln bei Gehäusekontakt hört auf, wenn statt des Steckers am Netzteil, das Verlängerungskabel benutzt wird. Das Kabel führ einen Schutzleiter.

    Das Problem "Berechnung erfolgt" hatte mein 12" PB auch, nach etwa 2 Jahren Gebrauch mit dem ersten Akku. Ich habe einen neuen Akku gekauft und siehe da, es funktioniert alles wie sonst auch.

    Es ist also kein Fehler am Rechner sondern ein defekter Akku oder eine defekte Akku Elektronik. Ich kann nicht sagen, welche Funktion die Elektronik im Akku hat aber ich kann mir nicht vorstellen, dass sie nur dazu dient den Akkustand per LEDs anzuzeigen.
     
  10. mmetz

    mmetz New Member

  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das hat Christopher84 hoffentlich gestern abend schon gelesen und ausprobiert.

    micha
     
  12. kaffee-micha

    kaffee-micha Kaffeetante © robdus

  13. Christopher84

    Christopher84 New Member

    Hallo,

    danke für eure tollen Tipps.
    Habe das andere Kabel an das Netzteil angeschlossen und das "kribbeln" hat aufgehört.
    Der Akku ist nun wieder voll geladen. Hat sich nach ein paar Neustarts wieder erholt.
    Werde das Problem aber weiterhin im Auge behalten!

    ---
    Viele Grüsse

    Christopher
     

Diese Seite empfehlen