PowerBook G4 15" Aluminium 1,5GHz "Not Charging"

Dieses Thema im Forum "Hardware" wurde erstellt von juliane, 11. November 2010.

  1. juliane

    juliane New Member

    Hallo,

    mein PowerBook G4 15" Aluminium 1,5GHz beglückt mich trotz Akkutausch mit der Anzeige "Not Charging". PRAM und PowerManager habe ich schon zurückgesetzt.

    Was kann ich noch tun? Ich bin auch bereit dazu die Kiste mal wieder auseinander zu schrauben wenn das nötig sein sollte, ich will sie nur ungern aufgeben.

    Viele Grüße,
    Juliane
     
  2. MacS

    MacS Active Member

    Bist du dir sicher, dass das Netzteil in Ordnung ist?

    Und PMU hast gemäß der Apple-Anleitung zurückgesetzt?
     
  3. juliane

    juliane New Member

    Mein Book läuft ohne Akku am Strom, deswegen gehe ich davon aus, dass das Netzteil ok ist. Nach dem PMU-Reset war auf dem Book die Uhrzeit und das Datum zurückgesetzt, hatte also Effekt.
    Was mir noch einfällt ist, dass er zwischendurch immer "calculating" sagt und dass er dabei bis 3% runter gegangen ist, nun aber wieder bei 30% ist, was auch mit dem übereinstimmt was der Akku anzeigt wenn ich hinten draufdrücke.

    Viele Grüße,
    Juliane
     
  4. MACaerer

    MACaerer Active Member

    Das höre ich zum ersten Mal, dass ein Reset der PMU die Einstellung von Datum und Uhrzeit verändert. Bist du dir sicher, dass du wirklich PMU und nicht PRAM meinst?

    MACaerer
     
  5. juliane

    juliane New Member

    Ich hab ein mal PMU reset gemacht mit shift+strg+alt+power, 5 sekunden warten und dann power drücken und ein mal PRAM mit alt+apfel+p+r (loslassen nach dem dritten startsound). War das richtig?

    Ist das vielleicht hilfreich zu wissen dass seitdem mein iPhone an der USB-Schnittstelle auch nicht mehr lädt?
     
  6. MACaerer

    MACaerer Active Member

    Ja, das ist die richtige Vorgehensweise. Und es kann lt. der Supportseite von Apple auch passieren, dass die Zeit- und Datumsanzeigen nach dem Reset nicht mehr stimmen. Da lag ich also falsch.

    MACaerer
     
  7. yew

    yew Active Member

    Hi
    sorry, aber beim PB G4 Alu 1.5 GHz sieht das Zurücksetzen der PMU etwas anders aus:

    PowerBook G4 (15 Zoll, 1,67/1,5 GHz)
    PowerBook G4 (17 Zoll, 1,67 GHz)
    PowerBook G4 (15 Zoll, Double-Layer SD)
    PowerBook G4 (17 Zoll, Double-Layer SD)
    1. Falls der Computer eingeschaltet ist, schalten Sie ihn aus.
    2. Ziehen Sie den Stecker des Netzteils und entfernen Sie die Batterie des Computers.
    3. Drücken Sie den Ein-/Ausschalter, halten Sie ihn 5 Sekunden lang gedrückt, und lassen Sie ihn dann los.
    4. Setzen Sie die Batterie wieder ein, und schließen Sie das Netzteil wieder an.
    5. Drücken Sie den Ein-/Ausschalter, um den Computer neu zu starten.

    siehe hier:
    http://support.apple.com/kb/HT1431?viewlocale=de_DE


    Gruß yew
    aus Istanbul
     
  8. MACaerer

    MACaerer Active Member

    Hä, auf der Supportseite von Apple gibt es offensichtlich für ein und das selbe Gerät, nämlich das PB 15" mit 1,5GHz zwei verschiedene Procedere um die PMU zu löschen, siehe hier.
    Jetzt kann man sich aussuchen welche das Richtige ist, oder am besten beide ausprobieren.

    MACaerer
     
  9. D_Stahl

    D_Stahl Active Member

    Ich hatte vor zwei Tagen auch das Problem, dass mein Powerbook nicht mehr geladen wurde.
    Die Ladeanzeige ist immer zwischen Laden und Batterie hin und her gewechselt.

    Die Methode mit CTRL + ALT + CMD + Anknopf war erfolgreich.

    Powerbook 1.25GHz 15"
     
  10. yew

    yew Active Member

    @D_Stahl

    bei dem PB G4 15", 1.25 GHz trifft dies auch zu.
    Bei dem PB G4 15", 1.5 GHz gibt es aber zwei verschiedene Serien, die jeweils unterschiedlich zu behandeln sind.

    Gruß yew
     

Diese Seite empfehlen