PowerBook G4 findet kein gültiges Startvolume mehr

Dieses Thema im Forum "Software" wurde erstellt von marc_heinrich, 31. Mai 2003.

  1. marc_heinrich

    marc_heinrich New Member

    folgende Situation:
    PowerBook G4, mit Mac OS 9.2 und OS X bestückt,

    Findet beim Booten kein gültiges Startvolume mehr.
    Es erscheint bloß ein blinkendes Ordnersymbol mit einem Fragezeichen.

    Hilft nix PRAM zu löschen,

    Hilft nix mit der Installations CD zu starten, denn da findet das PowerBook
    nur den Systemfolder der CD-ROM U N D findet auch kein Volume, um das
    System neu zu installieren.

    Einzig gebotene Option: Initialisieren.

    Das wollte ich mir bisher ersparen in der Hoffnung, daß irgendein Hero im
    Netz eine Möglichkeit weiß, wie ich meine Daten doch noch erretten könnte.
    Und wer weiß ob das funktioniert.


    Vielen Dank für Eure Hilfe
    mh
     
  2. Tsujoshi

    Tsujoshi New Member

    Moin!
    Mit welcher Installations-CD hast Du ihn hochgefahren? Wenn OS9, dann boote von CD, -> Dienstprogramme -> Laufwerke konfigurieren starten und sehen ob Du da Deine HD wieder aktivieren kannst (ohne zu initialisieren)...
     
  3. yew

    yew Active Member

    Hi
    ich denk mal, wenn nicht mal mehr das Volume, also alle darauf befindlichen Daten selbst beim Start von CD gefunden werden, ist entweder die Platte defekt, oder eine schlechte Kabelverbindung (Strom/IDE-Kabel) die Ursache. Defekte Festplattentreiber schließ ich zwar aus, sind aber nicht unmöglich.
    Notfalls die Platte ausbauen und an einen anderen Rechner anschließen, vielleicht hat man da mehr Erfolg.
    Gruß yew
     
  4. Macziege

    Macziege New Member

    Hi,

    wie ist es zu dieser Situatrion gekommen?

    Sind externe Geräte angeschlossen, gegebenenfalls diese zuerst abhängen.

    Gruß Klaus
     
  5. alberti11

    alberti11 New Member

    Hi marc-Heinrich,
    wenn es nur darum geht deine Daten zuj retten, dann nimm einen zweiten Mac mit firewire und starte den defekten im Target-Mode. Wenn das nicht geht, ist wahrscheinlich eh´ die HD futschikato.
    Dann muss der Spezialist dran.
    oder:

    Hast du schon die Düsseldorfer Eröffnung probiert:

    Aufstart +alt ???

    Mehrmals suchen lassen, wenn er nicht von alleine dir Startvolumen präsentiert.
     
  6. marc_heinrich

    marc_heinrich New Member

    erst aml besten dank euch allen für eure antworten.
    habe heute norton drüberlaufen lassen(gestartet von einer externen platte)
    und dann hatte ich alles wieder.


    schönen sonntach noch.


    mh°!
     
  7. morty

    morty New Member

    wenn du jetzt mit Norton dran warst, dann sieh zu, das du schon mal alles wegsicherst, weil die Probleme werden jetzt erst Recht kommen ;-)

    naja, er läuft, sei froh !

    wenn du irgendwann man neu installieren solltest, dann überdenke es, verschiedene partitionen zu haben

    gruß, morty
     
  8. marc_heinrich

    marc_heinrich New Member

    folgende Situation:
    PowerBook G4, mit Mac OS 9.2 und OS X bestückt,

    Findet beim Booten kein gültiges Startvolume mehr.
    Es erscheint bloß ein blinkendes Ordnersymbol mit einem Fragezeichen.

    Hilft nix PRAM zu löschen,

    Hilft nix mit der Installations CD zu starten, denn da findet das PowerBook
    nur den Systemfolder der CD-ROM U N D findet auch kein Volume, um das
    System neu zu installieren.

    Einzig gebotene Option: Initialisieren.

    Das wollte ich mir bisher ersparen in der Hoffnung, daß irgendein Hero im
    Netz eine Möglichkeit weiß, wie ich meine Daten doch noch erretten könnte.
    Und wer weiß ob das funktioniert.


    Vielen Dank für Eure Hilfe
    mh
     
  9. Tsujoshi

    Tsujoshi New Member

    Moin!
    Mit welcher Installations-CD hast Du ihn hochgefahren? Wenn OS9, dann boote von CD, -> Dienstprogramme -> Laufwerke konfigurieren starten und sehen ob Du da Deine HD wieder aktivieren kannst (ohne zu initialisieren)...
     
  10. yew

    yew Active Member

    Hi
    ich denk mal, wenn nicht mal mehr das Volume, also alle darauf befindlichen Daten selbst beim Start von CD gefunden werden, ist entweder die Platte defekt, oder eine schlechte Kabelverbindung (Strom/IDE-Kabel) die Ursache. Defekte Festplattentreiber schließ ich zwar aus, sind aber nicht unmöglich.
    Notfalls die Platte ausbauen und an einen anderen Rechner anschließen, vielleicht hat man da mehr Erfolg.
    Gruß yew
     
  11. Macziege

    Macziege New Member

    Hi,

    wie ist es zu dieser Situatrion gekommen?

    Sind externe Geräte angeschlossen, gegebenenfalls diese zuerst abhängen.

    Gruß Klaus
     
  12. alberti11

    alberti11 New Member

    Hi marc-Heinrich,
    wenn es nur darum geht deine Daten zuj retten, dann nimm einen zweiten Mac mit firewire und starte den defekten im Target-Mode. Wenn das nicht geht, ist wahrscheinlich eh´ die HD futschikato.
    Dann muss der Spezialist dran.
    oder:

    Hast du schon die Düsseldorfer Eröffnung probiert:

    Aufstart +alt ???

    Mehrmals suchen lassen, wenn er nicht von alleine dir Startvolumen präsentiert.
     
  13. marc_heinrich

    marc_heinrich New Member

    erst aml besten dank euch allen für eure antworten.
    habe heute norton drüberlaufen lassen(gestartet von einer externen platte)
    und dann hatte ich alles wieder.


    schönen sonntach noch.


    mh°!
     
  14. morty

    morty New Member

    wenn du jetzt mit Norton dran warst, dann sieh zu, das du schon mal alles wegsicherst, weil die Probleme werden jetzt erst Recht kommen ;-)

    naja, er läuft, sei froh !

    wenn du irgendwann man neu installieren solltest, dann überdenke es, verschiedene partitionen zu haben

    gruß, morty
     
  15. MacS

    MacS Active Member

    Genau, da würde ich jetzt erstmal ein Backup machen. Ich denke auch, dass die Probleme längst nicht alle bereinigt sind... Der nächste GAU kommt und dann ist wirklich alles weg.

    MacS
     
  16. D_Stahl

    D_Stahl Active Member

    Ich hatte mach dem Aufräumen des Schreibtisches die selbe Fehlermeldung. Bei mir war aber nur das IDE-Kabel von der Platte gerutscht.
     
  17. marc_heinrich

    marc_heinrich New Member

    folgende Situation:
    PowerBook G4, mit Mac OS 9.2 und OS X bestückt,

    Findet beim Booten kein gültiges Startvolume mehr.
    Es erscheint bloß ein blinkendes Ordnersymbol mit einem Fragezeichen.

    Hilft nix PRAM zu löschen,

    Hilft nix mit der Installations CD zu starten, denn da findet das PowerBook
    nur den Systemfolder der CD-ROM U N D findet auch kein Volume, um das
    System neu zu installieren.

    Einzig gebotene Option: Initialisieren.

    Das wollte ich mir bisher ersparen in der Hoffnung, daß irgendein Hero im
    Netz eine Möglichkeit weiß, wie ich meine Daten doch noch erretten könnte.
    Und wer weiß ob das funktioniert.


    Vielen Dank für Eure Hilfe
    mh
     
  18. Tsujoshi

    Tsujoshi New Member

    Moin!
    Mit welcher Installations-CD hast Du ihn hochgefahren? Wenn OS9, dann boote von CD, -> Dienstprogramme -> Laufwerke konfigurieren starten und sehen ob Du da Deine HD wieder aktivieren kannst (ohne zu initialisieren)...
     
  19. yew

    yew Active Member

    Hi
    ich denk mal, wenn nicht mal mehr das Volume, also alle darauf befindlichen Daten selbst beim Start von CD gefunden werden, ist entweder die Platte defekt, oder eine schlechte Kabelverbindung (Strom/IDE-Kabel) die Ursache. Defekte Festplattentreiber schließ ich zwar aus, sind aber nicht unmöglich.
    Notfalls die Platte ausbauen und an einen anderen Rechner anschließen, vielleicht hat man da mehr Erfolg.
    Gruß yew
     
  20. Macziege

    Macziege New Member

    Hi,

    wie ist es zu dieser Situatrion gekommen?

    Sind externe Geräte angeschlossen, gegebenenfalls diese zuerst abhängen.

    Gruß Klaus
     

Diese Seite empfehlen