PowerBook G4 läuft nach Neustart heiß

Dieses Thema im Forum "Software" wurde erstellt von berolinus, 28. Oktober 2004.

  1. berolinus

    berolinus New Member

    Mein PowerBook 17" mit Mac OS X 10.3.5 äußert sich mit folgendem Problem:
    Nach jedem Neustart geht der Prozessor ohne Grund auf Volllast (erkennbar am permanent gefüllten Balken der "Aktivitätsanzeige"). Der Laptop wird warm und beginnt zu fönen.
    In den "Systemeinstellungen" kann ich nicht mehr den "Benutzer" anklicken und "Systemeinstellungen" bleibt hängen.
    Jetzt starte ich jedes Mal "Coctail", lasse unter "Pilot" die "Tasks" durchlaufen und starte neu. Danach läuft der Rechner wieder ganz normal.
    Ich habe auch schon mehrmals im "Festplatten-Dienstprogramm" die "Volume-Zugriffsrechte reparieren" lassen.
    Der Rechner ist ab Kauf korrekt konfiguriert worden, es gab nur eine nachträgliche Hardwareaufrüstung auf 1 GB RAM.
    Was könnte die Ursache sein?
     
  2. mac_the_mighty

    mac_the_mighty New Member

    Starten denn irgendwelche Programme direkt beim Sytemstart?

    Lassen sich andere Programme starten, beispielsweise das Adressbuch?
     
  3. berolinus

    berolinus New Member

    Ja, ich habe eine ganze Reihe kleiner Softwares unter "Startobjekte" angesammelt, die beim Neustart automatisch mitstarten:
    1. WindowClock (Apples Desktopuhr)
    2. StuffItAVRDaemon
    3. PopChar X (ein Typo-Utility)
    4. Konfabulator
    5. ParaDocks
    6. YouControliTunesEngine
    7. Jetclock (könnte ich rausschmeißen)
    8. FaxServer
    9. Aktivitätsanzeige (Apple-eigenes Utility)

    Zu viele? Bzw. irgendeines, das nicht sauber hochstartet?
     
  4. vf47

    vf47 New Member

    Geh doch mal in die Aktivitätsanzeige und schaue mal, welcher Prozess die Rechenleistung verbraucht (Nach %CPU sortieren). Falls das scheinbar nicht funktioniert, einfach etwas geduldig sein. Wenn das nicht geht oder Du zu lange darauf warten musst, gehe ins Terminal und rufe "top" auf. Der zuoberst gelistete Prozess ist der, der die meiste CPU-Zeit verbraucht.

    Wenn Du diesen Prozess identifiziert hast, kann man die Problemlösung darauf konzentrieren.
     
  5. mac_the_mighty

    mac_the_mighty New Member

    Leg doch zu Testzwecken im Zweifelsfall einfach einen neuen Benutzer an und beobachte mal, ob der Mac mit diesem Account vernünftig hochfährt.
    Könnte natürlich sein, daß eines der Tools eine Macke hat. Möglich wäre auch, daß Du ein Problem mit der Schriftsammlung hast, wenn Du die mal benutzt hast. Ich hatte etwas vergleichbares mal, als ich eine andere Helvetica hinzugefügt hatte. Danach funktionierten einige von Apple mitgelieferze Programme nicht mehr und der Rechner zeigte nur noch das ätzende Regenbogenrad.
     
  6. mac_the_mighty

    mac_the_mighty New Member

    Stimmt, das habe ich mal wieder völlig vergessen! Gute Idee mit der Aktivitätsanzeige.
     
  7. berolinus

    berolinus New Member

    Danke für die Anregungen.
    Leider lässt sich auch die Aktivitätsanzeige nicht mehr starten, wenn der Rechner nach dem Neustart diese merkwürdige Prozessorüberlastung aufweist. Das erkenne ich dann nur noch am vollgelaufenen "MenuMeter"-Balken in der Menüleiste.

    Aber es kann natürlich auch an der Schriftensammlung liegen, mit der ich als Reinzeichner ständig arbeite, und die mir sehr unausgereift und mackig erscheint. Aber als relativ simples Tool ist es mir lieber als das auch nicht schmerzfrei funktionierende Extensis Suitcase.

    Ich habe mal einen neuen Benutzer angelegt und mache einen Neustart auf diesen Benutzer. Mal sehen, wie sich der Rechner verhält und ich sach dann auch gleich Bescheid hier.

    Vielen Dank vorerst!
     
  8. berolinus

    berolinus New Member

    Habe mal mit einem neuen Benutzer gestartet, und die Probleme mit dem heißlaufenden Prozessor gab es nicht.

    Dann habe ich (fast) alle Startobjekte entfernt und auch ein paar Systemerweiterungen von Norton deaktiviert. Leider bleibt das ärgerliche Neustartphänomen - wenn ich wieder als Hauptuser neustarte - bestehen.

    Irgendein Utility oder eine dazugeladene Engine scheint Probleme zu bereiten ...
     
  9. oli

    oli New Member

    norton? wie oft ist eigentlich schon in diesem forum vor diesem dreck gewarnt worden.
     

Diese Seite empfehlen