powerbook g4 wlan probem, bitte hilfe, dringend!

Dieses Thema im Forum "Hardware" wurde erstellt von lazerscience, 20. Oktober 2006.

  1. lazerscience

    lazerscience New Member

    hallo allerseits,

    habe meinen neuen router (asus wl-500gP) installiert, komme mit zwei pcs auch problems ins wlan, nur mit dem powerbook g4 (os-x 10.4.8) gibts probleme. mit dem vorherigen netgear router hats problems funktioniert aber jetzt "kann nicht mit airport netzwerk verbinden".
    habe sowohl unverschlüsselt als auch wep64/128 und verschieden datenraten probiert! wlan ist auch nict auf bestimmte mac-adressen gesperrt.... bitte hilfe, bin leider kein mac-experte!

    herzlichen dank!
     
  2. mac_esel

    mac_esel New Member

    Herzlich Willkommen hier im Forum!

    Was für wlan-Karten haben denn deine PCs?
    schalte mal den 125 High-Speed Mode im Router ab und sonstige vom Standard abweichenden Superfeatures...
    Vielleicht klappt es ja dann.

    Gruß mac_esel

    P.S.Hier gibt es auch eine recht brauchbare Suche-Funktion.
     
  3. lazerscience

    lazerscience New Member

    high-speed is eh nicht an ;)
    habs mit 11mbit und 54mbit probiert, kein erfolg! der router ist ansonsten so "Konservativ" koniguriert wies geht...
    gesucht hab ich auch schon, aber nix hilfreiches gefunden bisher... außer dass ich in ein paar anderen foren gelesen hab, dass manche powerbooks manchmal anscheinend überhaupt nicht wollen, aber keine ahnung wieso...
     
  4. Florian

    Florian New Member

    Hallo lazerscience,

    willkommen im Forum! Es ist naturgemäß schwierig, Dir ohne Kenntnis Deiner Netzwerkeinstellungen zu helfen, daher frage ich mal ins Blaue:

    Fungiert der Router als DHCP-Server? Wenn ja, ist der Mac auf DHCP gestellt?
    Gibt es vielleicht einen Konflikt mit IP-Nummern, weil Du die Option „DHCP mit festen IP-Adressen” verwendest?
    Ist PPPoE ausgeschaltet?

    Sollte diese Hinweise nicht weiterführen, poste doch mal Screenshots Deiner Netzwerkeinstellungen.

    Gruß,
    Florian
     
  5. lazerscience

    lazerscience New Member

    soltle nicht an den tcp/ip einstellungen liegen, weil er sich schon weigert auf der wlan-ebene zu verbinden!
     
  6. Florian

    Florian New Member

    Hast Du mein Posting _gelesen_?
    Möchtest Du wirklich Hilfe?
    Wenn Du nicht weißt, was die einzelnen Ausdrücke bedeuten, dann frage nach. Ahnungslosigkeit in Bezug auf Netzwerke ist keine Schande.

    Ach ja, ein ab und zu eingestreutes Danke kommt auch ganz gut.

    Gruß,
    Florian
     
  7. lazerscience

    lazerscience New Member

    lieber florian,
    solltest du ahnung von netzwerken haben, so wüßtest du, dass die tcp/ip ebene im protokollstapel ÜBER der wlan-ebene liegt, und dass hier vorliegende problem nix mit ip-adressen und dhcp zu tun hat, da sich die geräte schon weigern auf einer darunterliegenden ebene mit einander zu "sprechen". sehr schön hie rzu sehen: http://de.wikipedia.org/wiki/OSI-Modell#Die_7_Ebenen!
    herzlichen dank!
     
  8. Florian

    Florian New Member

    . . . dann halt nicht. . .
     
  9. Martin27a

    Martin27a New Member

    Das ist bestimmt ne Kleinigkeit, lad dir das aktuellste Update runter für Airport.
    Dann einfach deine airport Einstellungen löschen und neu einrichten, Router ebenfalls mal resetten.
    Dann bitte die Störungsempfindlichkeit aktivieren, dass m achste oben recht am Airport Symbol, dann da im Drop Upd Menü auf "Andere..." gehen und deine SSID und WPA WPA2 oder WEP 64 128 eingeben und auf OK gehen.
    Geh mit deinem Powerbook so nah wie möglich an den Router beim ersten male.
    Falls es immer noch nicht geht, bleibt wohl nur der Weg zum Fachmann.
     
  10. lazerscience

    lazerscience New Member

    es is mac os-x 10.4.8 drauf... gibts da für airport noch ein extra (neueres) update? ich hab jetzt auf die schnellle nix finden können?
    hab leider grad keinen zugang zum powerbook, werds aber später mal probieren...

    danke erstmal!
     
  11. lazerscience

    lazerscience New Member

    jetzt gehts... das ding sind nicht irgendwelche einstellungen, sondern anscheinend muss man manche powerbooks beim erstenmal echt so nahe an den router stellen wies geht :confused: weil fünf meter weiter, wo jeder pc ein "exzellentes" signal meldete ging die ganze zeit nix....

    jetzt nach dem die verbindung mal aufgebaut war gehts überall.... fragt mich bitte nicht wieso! :cool:
     

Diese Seite empfehlen