Powerbook G4

Dieses Thema im Forum "Hardware" wurde erstellt von Sinnfein, 12. Mai 2014.

  1. Sinnfein

    Sinnfein New Member

    Hallo zusammen,

    Ich weiß nicht mehr weiter. Habe meinem Pb 1,67GHZ einen neuen Akku spendiert, nach drei Wochen ohne Probleme, lädt nun das Netzkabel, habe zwei, nicht mehr den Akku auf, ohne Akku startet das PB auch nicht mehr. PRam habe ich bereits versucht. Kann ich noch etwas machen?
     
  2. MacS

    MacS Active Member

    Bleibt ein PMU Reset. Die PMU ist für das Laden des Akkus zuständig!
     
  3. MACaerer

    MACaerer Active Member

    Das ist richtig. Nach dem Einbau eines neuen Akkus ist unbedingt ein PMU-Rest nötig, damit der neuen Akku vom Power-Management erkannt wird. Ich vermute nun folgendes Problem:
    Der neue Akku wurde von Anfang an nicht geladen und ist nun tiefentladen. Gleichzeitig wurde der Knopf-Akku für den PRAM nicht geladen und ist nun ebenfalls leer. Daher startet das Book auch ohne Akku nicht. Wenn der PMU-Reset nichts bringt gehe auf die Seiten von iFixit.com und schaue dort nach wie man den PRAM-Akku ausbaut bzw. nur abklemmt. Dann müsste das Book mit angeschlossenem Netzteil starten. Anschließen den Knopf-Akku (im laufenden Betrieb) wieder anklemmen und das Book solange laufen lassen bis der Knopf-Akku wieder geladen ist. Dass man bei Eingriffen in die Innereien des Books äußerste Vorsicht walten lassen muss und keine Bauteile und Kontakte berührt muss wohl nicht extra erwähnt werden. Falls du dir das nicht selber zutraust gehe lieber zu einem AASP. Der Eingriff ist nicht aufwendig, aber man muss halt wissen was man tut.

    MACaerer
     
  4. yew

    yew Active Member

    Hi

    mach als erstes dem PMU-Reset, bevor du andere Sachen anfängst.

    >>>

    PowerBook G4 (15 Zoll, 1,67/1,5 GHz)
    PowerBook G4 (17 Zoll, 1,67 GHz)
    PowerBook G4 (15 Zoll, Double-Layer SD)
    PowerBook G4 (17 Zoll, Double-Layer SD)
    1. Falls der Computer eingeschaltet ist, schalten Sie ihn aus.
    2. Ziehen Sie den Stecker des Netzteils und entfernen Sie die Batterie des Computers.
    3. Drücken Sie den Ein-/Ausschalter, halten Sie ihn 5 Sekunden lang gedrückt, und lassen Sie ihn dann los.
    4. Setzen Sie die Batterie wieder ein, und schließen Sie das Netzteil wieder an.
    5. Drücken Sie den Ein-/Ausschalter, um den Computer neu zu starten.

    <<<


    Gruß yew
     
  5. Sinnfein

    Sinnfein New Member

    Vielen Dank für eure Hilfe, der PMU Reset funktioniert überhaupt nicht. Werde wie bei ifixit vorgehen. Danke, melde mich wenn es etwas neues gibt.
     
  6. yew

    yew Active Member


    Hi

    woher willst du das wissen? Nur weil es nicht zum gewünschten Ergebnis geführt hat?

    Schau doch bitte mal in den System-Profiler > Stromversorgung

    Was wird hier beim Ladegerät angezeigt?
    ... oder am besten gleich einen screenshot vom ganzen Fenster Stromversorgung machen. Dann haben wir alle notwendigen Infos.

    Welches System hast du aktuell laufen?


    Gruß yew
     

Diese Seite empfehlen