powerbook pismo startet nicht

Dieses Thema im Forum "Hardware" wurde erstellt von headbert, 8. März 2005.

  1. headbert

    headbert Gast

    mein powerbook pismo startet nicht mehr. wenn ich ihn einschalten will, kommt weder der gong, noch ein bild oder sonstwas. wenn ich die tastatur abnehme kommt aus der gegend des prozessormoduls ein leichtes hochfrequentes surren. die festplatte (hitachi 60 GB) macht kein geräusch. das problem besteht sowohl im accu- als auch im netzbetrieb. hat jemand eine idee?;(
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Du musst schon etwas mehr schreiben, damit dir jemand wirklich helfen kann. Welches System läuft auf deinem PowerBook? Ist das schon öfter vorgekommen, oder ist das erst seit heute so? Hast du den Rechner längere Zeit nicht benutzt, und war er deshalb nicht am Stromnetz angeschlossen? Du hast auch noch einen PowerMac G4 450 MHz. Welches System hast du da drauf?

    Hast du eine System CD, von der du starten kannst? Dann versuche einmal, ob das noch funktioniert.

    Geht das nicht, kannst du versuchen, ob du dein PowerBook im Target-Modus starten kannst. Dafür brauchst du ein Firewire-Kabel. Damit verbindest du beide Rechner, und dann startest dein PowerBook mit gedrückter T-Taste. Allerdings vermute ich, dass auch das nicht geht, da ja schon kein Startgong ertönt. Aber einen Versuch ist es auf jeden Fall wert. Wenn das mit dem Target-Modus geht, dann ist es sinnvoll erst mal deine Daten zu sichern.

    Meine erste Vermutung, nachdem ich deinen Text gelesen hab war die Pufferbatterie. Wenn du deinen Rechner länger nicht am Stromnetz hattest, dann würde ich mit 90 %iger sicherheit sagen, dass es daran liegt.

    Aber bevor ich hier jetzt weiter spekuliere, solltest du dich erstmal selbst weiter äußern.

    micha
     
  3. headbert

    headbert Gast

    Hallo Koffein- Freund, danke für Deine Hinweise. also:
    Der Rechner lief bis heute täglich rund.In den letzten Tagen allerdings dauerte es ziemlich lang, bis das Gerät komplett hochgefahren ist. Nach dem Apfel- Symbol drehte sich ca. 2 Min. der bunte Ball, bis das Gerät betriebsbereit war. Pufferbaterie und Accu (LMP) habe ich vor wenigen Monaten erneuert. Das gerät wird regelmäßig ans Strom-Netz angeschlossen. Es läuft unter X3.8 und auf der anderen Partition ist 9.2.2. Auf meinem Desktoprechner, mit dem ich das Pismo häufig verbinde läuft X3.7. Außerdem ist das Pismo oft mit anderen Netzwerken und G4s oder G5s verbunden. Im Target - Modus passiert auch nichts. Ich fürchte die Festplatte könnte durch sein. Für weitere Hinweise wäre ich dankbar.
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ja, könnte tatsächlich die Festplatte sein. Es kann natürlich auch noch ein anderer Hardwaredefekt sein. Das wäre dann allerdings das Schlimmste was deinem Pismo passieren kann, denn eine Reparatur würde sich dann wohl nicht mehr lohnen.

    Um den Fehler einzukreisen, könntest du mal deinen G4 im Target-Modus starten, und versuchen, dein PowerBook mit dessen System zu starten.

    *daumendrückdassdasfunktioniert*

    micha
     
  5. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ooops, bin gar nicht sicher, ob das mit dem G4 450 MHz schon geht. :embar: Es könnte sein, dass das erst mit späteren Modellen funktioniert.

    micha
     
  6. danilatore

    danilatore Moderatore Mitarbeiter

    oh mann norb,
    ich hoffe du bekommst die kiste wieder zum laufen,
    sonst muss ich womöglich meine dicke emma zum AOE spielen mitbringen.

    *ganzfestediedaumendrück*
     
  7. derBenny

    derBenny New Member

    Guten Morgen allerseits,

    wenns an der Festplatte läge, müßtest du ja noch von der System-CD starten können.versuchs doch mal damit.

    Wer immer gut gerne weiterhilft, ist die "Apfelklinik.de".

    Viel Glück
     
  8. mauko

    mauko New Member

    Würde auch von der System-CD starten versuchen.

    Ich hatte beim Pismo mal ein Puffer-Batterie Problem. Da bei dir das Pismo fast jeden Tag läuft, wird es nicht sowas simples sein:
    Also Tastatur weg, Pufferbatteriekabel abhängen, Starten, wenn er jetzt wieder läuft: Wieder alles anhängen...
     
  9. headbert

    headbert Gast

    danke für die hinweise, werde heute abend nach der arbeit den start mit der systemCD versuchen. ich ging eigentlich davon aus, dass der start im target- modus "niedrigschwelliger" ist und habe es daher noch nicht versucht.;)
     
  10. headbert

    headbert Gast

    start von der system-cd ist auch leider nicht möglich.
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :crazy: Kannst du dein PowerBook selbst öffnen, oder kennst du jemanden, der das kann? Dann solltest du deinen Rechner mal aufmachen, und nachsehen, ob du irgendwo ein lockeres Kabel finden kannst.
    Falls die alle fest sind, Pufferbatterie raus, und nachmessen, ob die noch OK ist. Wenn die nich mehr OK is, schnell 'ne neue kaufen.
    Falls sie doch OK is, seh ich schwarz für dein PowerBook. :angry:

    micha
     
  12. headbert

    headbert Gast

    ich denke ich geh mal zum fachmann. aufgeben will ich das gute stück sicher nicht.
     
  13. danilatore

    danilatore Moderatore Mitarbeiter

    sag mal bescheid was der fachmann gesagt hat.
    ich tippe ja auch auf die festplatte. :crazy:
     
  14. mauko

    mauko New Member

    ... zum Fachmann bin ich auch gegangen und der wollte mal 700 € um das Motherboard auszutauschen... Das Anschauen und Testen allein hat 140 € gekostet. Und am Schluss war es wie gesagt "nur" die Pufferbatterie...
    Also wie vorher erwähnt, die Kabel überprüfen und auch das Tastaturkabel feste stecken...
     
  15. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Also wenn's die Festplatte ist, dann sollte das PowerBook aber doch von der CD starten. :confused:

    micha
     
  16. headbert

    headbert Gast

    war heute bei "system connect" in ratingen. die ziehen mich glaub´ ich nicht ab, da ich beruflich regelmäßig dort kram einkaufe. der techniker hat beim schnellen drüberschauen nichts finden können und befürchtete einen defekt in er hauptplatine, muss das gerät aber noch eingehend checken. pufferbatterie ist wiegesagt unwarscheinlich, da ich die vor 2 monaten gewechselt habe. es sieht schlecht aus- aber mal bis nächste woche warten.
     
  17. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :crazy: Ich hab sowas befürchtet.
    *daumendrück*

    micha
     
  18. headbert

    headbert Gast

    powerbook tot. techniker stellte defekte hauptplatine fest, monitor auch in mitleidenschaft gezogen, reparatur: ca. 800 EUR. werde ich nicht machen, sondern das gute stück ausschlachten, bei ebay verscherbeln und mir doch ein neues ibook kaufen. schnief.
     
  19. danilatore

    danilatore Moderatore Mitarbeiter

    mein beileid :angry:

    wann isses denn soweit?
    wann kaufst du dir das iBook?

    ich ruf dich gleich mal auf der arbeit an.
     
  20. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :angry: Schade um das schöne PowerBook.
    War eigentlich ein ganz robustes Teil. Ich kenne einige Leute, die das ganze Jahr über beruflich mit dem Pismo Unterwegs waren. Das hat so ziemlich alles mitgemacht.
    :rolleyes: Wenn ich mich richtig erinnere, so haben die Leute nur von einem Fehler des G3 Powerbooks geredet, und der war ein auf dem Kopf stehendes Apple-Logo.

    micha
     

Diese Seite empfehlen