Powerbook + Telefonkabel = Internet - klappt nicht

Dieses Thema im Forum "Hardware" wurde erstellt von JörgT, 14. Juli 2005.

  1. JörgT

    JörgT New Member

    Habe eine schwere Niederlage gegen meinen Schwager erlitten. Wir beide in einer Ferienwohnung. Er zieht Kabel aus dem Telefon un schließt es an sein Laptop an – Verbindung sofort. Ich habe alle Passwörter dabei, richte mir schnell eine Umgebung ein und ... nix.

    Bisher habe ich immer nur mein DSL Modem oder Handy benutzt, aber noch nie das interne Modem. Was kann schief gelaufen sein? Brauche ich ein spezielles Kabel?
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hallo JörgT.
    Dein PowerBook braucht ein 4-poliges Modemkabel. Das sollte aber eigentlich bei deinem Book dabei gewesen sein.
    Telefonkabel sind normalerweise nur 2-polig. Kann sein, dass PCs damit klar kommen.

    micha
     
  3. Kate

    Kate New Member

    Kabel aus dem Telefon raus ins iBook oder PowerBook stecken, Modem mit einer Service Provider Telefonnummer füttern, eventuell Passwort und Zugangsname eingeben, fertig. Mach ich dauernd, wenn ich unterwegs bin.

    Wahrscheinlich hast du nur kein Modem eingestellt.
     
  4. JörgT

    JörgT New Member

    micha: Das versuche ich dann morgen mal. Danke!

    Kate: So sah das aus:
     

    Anhänge:

  5. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Sorry, ich hatte da gerade einen Denkfehler. :embar: *kaffeehol*
    Das 4-polige Kabel braucht man nur dann, wenn man das PowerBook an den Modemstecker anschließt, und zusätzlich noch ein Telefon an der gleichen Telefondose hängt. Das Kabel muss nur deshalb 4-polig sein, um das Signal zum Telefon durchzuschleifen.

    Es muss also funktionieren, so wie Kate sagt. :nicken:

    micha
     
  6. Kate

    Kate New Member

    Und wie hast du dann die Verbindung aufgebaut?

    Unter TCP/IP muss PPP angewählt sein und dann gibt es noch die Modemeinstellunegn.....
     
  7. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich hab mir deinen Screenshot mal angesehen, und festgestellt, dass bei mir ein kleiner Unterschied ist. Ich muss für eine Amtsleitung, an der Telefonanlage an der ich das Modem nutze, eine Null vorwählen und eine Pause setzen. Das mache ich indem ich für die Pause einen Punkt schreibe.

    Kannst du mal auf den Button „PPP-Optionen…” klicken, und davon einen Screenshot machen? Ich hänge mal an, wie das bei mir aussieht.

    Hast du auch nicht vergessen auf „Jetzt aktivieren” zu klicken?

    micha
     

    Anhänge:

  8. Kate

    Kate New Member

    ...noch ein ArcorSparer wie ich....
     
  9. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich nehm die Nummer deshalb, weil sie an der Anlage freigegeben ist. Viele andere sind gesperrt. ;)

    micha
     
  10. JörgT

    JörgT New Member

    Verflixt, das gibt's doch nicht. micha, 0. nützt nix.
    Kate, es IST PPP ausgewählt und dieses sind meine Modemeinstellungen:
     

    Anhänge:

  11. verdun_de

    verdun_de & verdüne

    Habe es eben einmal an meinem PM probiert, dort mussste ich das modem 56 K V.92 auswählen!

    War mein erster Modemversuch
     

    Anhänge:

  12. JörgT

    JörgT New Member

    Habe ich auch versucht. "Modem does not support V.92"
     
  13. JörgT

    JörgT New Member

    OHHH, ich hab's. michas Tipp mit der 0. war so schlecht nicht. Ich habe jetzt als "Alternativnummer" 0.0191011 eingegeben (eigentlich ohne jede Hoffnung) und nun haut es hin.

    Weiß jetzt noch jemand, welche Nummer ich eingeben muss, wenn ich in Spanien bin?
     
  14. Lila55

    Lila55 New Member

    Diesen Hinweis auf Mac-Einwahlsoftware/Ausland habe ich gefunden auf der T-Online-Seite:

    http://www2.service.t-online.de/dyn/c/23/03/33/2303330.html
     
  15. JörgT

    JörgT New Member

    Das ist eine große Hilfe. Danke, Lila 55, Kate und micha!
     
  16. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Das mit der 0 und dem Punkt brauchst du normalerweise nur an Telefonanlagen, an denen du eine Null vorwählen musst. Der Punkt bewirkt, dass eine Pause im Wählvorgang gemacht wird, bis das Freizeichen da ist.

    Alternativ kannst du bei normalen Anschlüssen einfach den Haken bei „Vor dem Wählen auf das Freizeichen warten” setzen.

    micha
     
  17. Pahe

    Pahe New Member

    Ist bei einigen Anschlüssen (und Nebenstellen) auch dringend anzuraten, damit nicht irgendwelche Wählimpulse/-Töne verschluckt werden.
     

Diese Seite empfehlen