Powerbook will meine Cd nicht haben...

Dieses Thema im Forum "Software" wurde erstellt von salzborn, 27. August 2002.

  1. salzborn

    salzborn New Member

    guten morgen miteinander.

    mein powerbook g4/667 gestern als DOA-fall umgetauscht hat irgendwelche macken!
    wenn ich es mit einer CD füttern will, muss ich die, im gegensatz zu meinem alten pb g4/400, bis zu ungefähr 80-90% in das einzugslaufwerk stecken, bevor sich nur schon mal was tut! (cd wird also nicht automatisch eingezgen vorher) das war beim 400er anders. nur schon bei geringfühgigem einschieben einer cd ins laufwerk begann dies zu arbeiten (d.h: der einzugsmotor war akkustisch hörbar).

    ausserdem gibt es dann so knackgeräusche! und zwar nicht irgendwelche von ungefähr sondern ziemlich schlimme.

    kennt das auch jemand?
    ich denke ist ein laufwerkfehler, hab natürlich aber keine ahnung

    thanx
    salzborn
     
  2. macmic

    macmic New Member

    Dann tausch mal das PB gleich wieder um !
     
  3. salzborn

    salzborn New Member

    guten morgen miteinander.

    mein powerbook g4/667 gestern als DOA-fall umgetauscht hat irgendwelche macken!
    wenn ich es mit einer CD füttern will, muss ich die, im gegensatz zu meinem alten pb g4/400, bis zu ungefähr 80-90% in das einzugslaufwerk stecken, bevor sich nur schon mal was tut! (cd wird also nicht automatisch eingezgen vorher) das war beim 400er anders. nur schon bei geringfühgigem einschieben einer cd ins laufwerk begann dies zu arbeiten (d.h: der einzugsmotor war akkustisch hörbar).

    ausserdem gibt es dann so knackgeräusche! und zwar nicht irgendwelche von ungefähr sondern ziemlich schlimme.

    kennt das auch jemand?
    ich denke ist ein laufwerkfehler, hab natürlich aber keine ahnung

    thanx
    salzborn
     
  4. macmic

    macmic New Member

    Dann tausch mal das PB gleich wieder um !
     
  5. salzborn

    salzborn New Member

    guten morgen miteinander.

    mein powerbook g4/667 gestern als DOA-fall umgetauscht hat irgendwelche macken!
    wenn ich es mit einer CD füttern will, muss ich die, im gegensatz zu meinem alten pb g4/400, bis zu ungefähr 80-90% in das einzugslaufwerk stecken, bevor sich nur schon mal was tut! (cd wird also nicht automatisch eingezgen vorher) das war beim 400er anders. nur schon bei geringfühgigem einschieben einer cd ins laufwerk begann dies zu arbeiten (d.h: der einzugsmotor war akkustisch hörbar).

    ausserdem gibt es dann so knackgeräusche! und zwar nicht irgendwelche von ungefähr sondern ziemlich schlimme.

    kennt das auch jemand?
    ich denke ist ein laufwerkfehler, hab natürlich aber keine ahnung

    thanx
    salzborn
     
  6. macmic

    macmic New Member

    Dann tausch mal das PB gleich wieder um !
     
  7. salzborn

    salzborn New Member

    guten morgen miteinander.

    mein powerbook g4/667 gestern als DOA-fall umgetauscht hat irgendwelche macken!
    wenn ich es mit einer CD füttern will, muss ich die, im gegensatz zu meinem alten pb g4/400, bis zu ungefähr 80-90% in das einzugslaufwerk stecken, bevor sich nur schon mal was tut! (cd wird also nicht automatisch eingezgen vorher) das war beim 400er anders. nur schon bei geringfühgigem einschieben einer cd ins laufwerk begann dies zu arbeiten (d.h: der einzugsmotor war akkustisch hörbar).

    ausserdem gibt es dann so knackgeräusche! und zwar nicht irgendwelche von ungefähr sondern ziemlich schlimme.

    kennt das auch jemand?
    ich denke ist ein laufwerkfehler, hab natürlich aber keine ahnung

    thanx
    salzborn
     
  8. macmic

    macmic New Member

    Dann tausch mal das PB gleich wieder um !
     

Diese Seite empfehlen