POWERBOOK5,4 (g4) leo base system fehler

Dieses Thema im Forum "Hardware" wurde erstellt von classic, 27. März 2009.

  1. classic

    classic New Member

    Hallo,

    zum Szenario:

    Ich habe ein Powerbook G4 15zoll auf dem Leo lief. Da die Festplatte irgendwann Ihren Geist aufgegeben hat und auch Diskwarrior nicht mehr helfen konnte, wurde diese gegen eine neue Festplatte ausgetauscht.

    Beim Installieren von Leopard (Retail DVD 10.5.6) kam es zur folgender Fehlermeldung: "The installer could not validate the contents of the 'BaseSystem' package."

    Als Fehlerquelle kam folgendes infrage: RAM, die neue Festplatte, die Leo DVD, Mainboard, .

    Zum RAM: Konnte ausgeschlossen werden, da sich Jaguar problemlos installieren lässt und auch läuft.

    Zur neuen Festplatte: Konnte auch ausgeschlossen werden. Über Target Mode konnte Leo auf die Festplatte kopiert werden. Der andere Mac (auch ein G4, allerdings die 17zoll Version) konnte dann auch von dieser Festplatte Leo ohne Probleme booten. Beim 15zoll kam aber ein blauer Bildschirm mit Pfeil.

    Zur Leo DVD: Kann auch ausgeschlossen werden, da mit der die Installation auf anderen Macs problemlos klappt.

    Also bleibt als letzte Quelle das Mainboard übrig. Aber da bin ich mir auch nicht sicher. Leo lief ja und nur durch eine defekte Festplatte musste es neu installiert werden. Ich habe erstmal auf eine evtl. inkombatible Festplatte getippt, da diese ja die einzige Änderung im System darstellt - aber wie gesagt greift man mit einem anderen Laptop über Target Mode auf diese zu lässt sich Leo problemlos booten.

    Inzwischen läuft erstmal wieder Jaguar auf dem Powerbook - ich will aber mein "altes" Leopard wiederhaben und wäre für jeden hilfreichen Hinweis dankbar.

    Mehr Details zu dem Powerbook:

    Powerbook5,4(version = 1.1) 1.5Ghz 512K L2 Cache
    Boot Rom 4.8.6f0
    2GB (2x1GB) DDR SDRAM

    im Moment läuft (davor war aber Leo installiert):
    MAC OS X 10.2.8 (6R73)
    Darwin Kernel 6.8

    Grafik : ATI RV360M11 128 MB
    DVD : Matshita DVD-R UJ 825
    Hard Drive : Samsung HM121HC (120GB)
     
    Zuletzt bearbeitet: 27. März 2009
  2. MACaerer

    MACaerer Active Member

    Sehr wahrscheinlich, dass das Problem durch die neue HD erzeugt wird. Spontan fällt mir da die Formatierung bzw. Partitionstabelle ein. Überprüfe das doch mal. Die Platte muss mit HFS extendet (journaled) formatiert und mit der Apple-Partitionstabelle eingerichtet sein, um von ihr booten zu können.

    MACaerer
     

Diese Seite empfehlen