powerbookbesitzer helft

Dieses Thema im Forum "Hardware" wurde erstellt von sepp, 9. Dezember 2004.

  1. sepp

    sepp New Member

    einen wunderschönen sonnigen nachmittag euch allen!

    seit kurzem höre ich, wenn das ladegerät angesteckt ist, ein seltsames hochfrequentes pfeiffen und tickern aus meinem book

    wenn ich mich zur tastatur runterbeuge höre ich auf der rechten seite ein "quarziges"tickern wie bei einer uhr, nur nicht so regelmässig.

    könnt ihr bitte mal lauschen, ob das bei euch auch so ist?

    herzlichen dank

    sepp
     
  2. Macci

    Macci ausgewandert.

    absolute Stille...
     
  3. vf47

    vf47 New Member

    Still ruht das Powerbook
     
  4. Necromantikerin

    Necromantikerin New Member

    So ein Pfeiffen kommt gerne mal von einem kaputten oder kurz davor stehenden Kondensator. Das Knacken ist allerdings noch merkwürdiger. Bring es lieber mal schnell weg, bevor es ganz kaputt geht.
     
  5. sepp

    sepp New Member

    danke für die rasche antwort!

    seid ihr auch sicher dass eure abhöreinrichtungen einwandfrei funktionieren und habt ihr eure lauscher auch wirklich an die tastatur gehalten "natürlich nur, wenn die hübsche kollegin von gegenüber, grad für´n moment mit dem nachziehen ihres lidschattens beschäftigt, euch nicht dabei zusehen kann?

    danke für die unannehmlichkeiten

    grüsse

    sepp
     
  6. tobio

    tobio New Member

    Härrlisch! isses überhaupt an? tatsächlich!
     
  7. sepp

    sepp New Member

    dann habe ich mich doch nicht getäuscht.

    ich dachte nämlich, dass in den ersten wochen wirklich nichts zur hören war.

    erst als ich dann einmal, um die batterie zu schonen, diese ausgebaut hatte, kam´s mir komisch vor.

    nur zu gut, dass ich grad noch vor ablauf meiner 90 tage heute doch noch bei apple care durchgekommen bin.

    falls noch jemand erfahrung mit quietschigen alupowerbooks hat, bitte melden

    tausend dank

    sepp
     
  8. sepp

    sepp New Member

    du bist aber auch ein alter schinder!

    habe vorhin noch mit dem service-partner telefoniert. der meinte, dass das geräusch auf einen hardwaredeffekt im,am,aufm mainboard hinweisen würde und folglich das mainboard zu tauschen sei.

    und dass in der staaden zeit.

    wie soll ich ohne forum auskommen.

    für zwei wochen.

    unmöglich

    sepp
     
  9. hofmeyer

    hofmeyer New Member

    Ab und zu, wenn ich die Prozessorleistung auf maximal setze und dann mit dem Browser Seiten über das https Protokoll anschaue pfeift das Display. Sehr strange, war aber schon mal Thema hier im Board. Keine Ahnung, was da los ist, aber es hatten mehrere Leute bemerkt. Geschadet hat es dem Powerbook bisher nicht.

    Friedhelm
     
  10. calvin2

    calvin2 Hobbes

    Da spricht irgendwelche Hardware auf die Soundhardware über...
    Kann man prima testen, wenn man das Book mal unter Linux startet und als X-Server den Vesa-Server nimmt und dann Fenster durch die gegend schiebt (da wird das richtig eklig laut)
     
  11. Walter Mehl

    Walter Mehl New Member

    Jup. :eek:

    War schon bei den späten Titaniums ein Problem und ist es heute noch. Genaue Ursache unbekannt, aber was Calvin da schreibt, dürfte der Wahrheit ziemlich nahe kommen.

    Cheers,
    Walter Mehl, Macwelt
     
  12. thorzzzten

    thorzzzten New Member

    hast du das klacken auch, wenn das stromteil nicht eingesteckt ist?
     
  13. sepp

    sepp New Member

    wie mir jetzt aufgefallen ist, habe ich diesen ton, sobald das netzteil angesteckt ist.

    im betrieb merkte ich es nur bis jetzt nicht, da der ventilator oder die festplatte und die arbeitsgeräusche stets lauter waren.

    habe dies auch dem techniker vom apple service erklärt. er meinte dann, dass könnte auf einen hardwaredefekt am board hin deuten.

    habe die selbe situation auch am ti-book meiner frau probiert. da war im ruhezustand wirklich ruhe, auch wenn das netzteil angesteckt war.

    na ja, morgen nachmittag weiss ich mehr.

    dann muss ich wieder den alten g4 im dachboden ankurbeln.

    brrrrrr, da ist es so kalt

    sepp
     
  14. mac-bitch

    mac-bitch New Member


    Hi, also ich hoer manchmal ein leises Knistern wenn das Netzteil eingestoepselt ist und die Batterie laedt. Aber auch net immer. Haengt vielleicht mit verschiedenen Steckdosen zusammen?!
     
  15. sepp

    sepp New Member

    ich habe auch irgendwie den leisen verdacht, dass das netzteil irgendwie die ursache sein könnte, denn manchmal funkts ein bischen in der steckdose, wenn das ladegerät eingesteckt wird.

    und dass obwohl doch eigentlich noch kein ladestrom fliessen dürfte, wenn dass book noch nicht angestöpselt ist.

    grüsse

    sepp
     
  16. MacLars

    MacLars New Member

    Ich habe auch beobachtet, daß das Netzteil so leise vor sich hin knistert, wenn der Akku geladen wird. Stört mich aber nicht weiter und das PB stört's wohl auch nicht, das knistert schon ein Jahr lang. So lang habe ich das Teil.

    Was ich allerdings bemerkt habe und was mich doch stört: Wenn man ein QT-Movie sich im Finder in der Vorschauspalte anzeigen läßt, dann pfeift irgendetwas mit einer herzerweichenden Frequent. Schließt man das Fenster oder bledent die Vorschauspalte aus, so ist das Pfeifen weg. Kennt das noch jemand?

    Lars
     
  17. fruitcompany

    fruitcompany New Member

    das phänomen ist mir bestens bekannt... anfangs war's da - dann eine zeit lang weg - jetzt ist's wieder da - vielleicht hört's ja irgendwann auch wieder auf... ;)

    mich stört's aber nicht...
     
  18. sepp

    sepp New Member

    also es ist nicht das netzteil, dass sich bei mir äussert.

    vielmehr ist es das book welches quirzt.

    hauptsächlich im bereich ums k

    grüsse

    sepp
     
  19. thorzzzten

    thorzzzten New Member

    dieses symptom hatte mein pb auch.
    letzten freitag hatte ich dann die steigerung, das nun auch das netzteil dieses geräusch machte und keinen strom mehr an das pb gegeben hat - sprich das netzteil ist verreckt.

    apple care hat mir ein neues zu gesand und siehe da, das click-click-click des pb ist vollständig verschwunden.

    was mir direkt aufgefallen ist, das alte netzteil war assambled in india, das neue in thailand :rolleyes:

    d.h. um das clicken weg zu bekommen wird wohl ein neues netzteil helfen :confused:

    gruß
    thorsten
     
  20. neumi

    neumi New Member

    genau den gleichen mist hatte ich auch gerade. allerdings hatte das book vorher noch 2 netzteile gekillt, bevor dann das pfeifen (hört sich das an wie laut aufgedrehte boxen?) auftrat. bei mir ebenfalls nur bei angestecktem netzteil; das book bekam jedoch keinen strom mehr, obwohl der ring leuchtete.
    diagnose letztlich: motherboard defekt. nach 7 tagen war's wieder da.
    könnte wetten, daß es das bei dir auch ist.

    viel glück
     

Diese Seite empfehlen