PowerbookG4/800 + ATI Treiber

Dieses Thema im Forum "Software" wurde erstellt von fons, 11. November 2002.

  1. fons

    fons New Member

    Hallo Leute,

    hat von Euch jemand auf einem Powerbook die neuen ATI-Treiber von Ende Oktober installiert und die Extension "ATI Monitor" draufkopiert bekommen? Bei mir verlief die Installation zwar problemlos, ich kann aber bei den TV-Einstellungen nicht auf Movie-Modus umschalten: "Fehler -600, vermutlich ist ATI Monitor nicht installiert". Stimmt auch, die Extension fehlt und wird auch nach mehreren Versuchen ganz einfach nicht installiert - ist das der Normalfall? Auch von Mac2TV weit und breit keine Spur. Auch nach Installation der ersten Oktober-Release keine Veränderung. Ich hab dann die ATI-Treiber vom Juni installiert (laufen problemlos auf meinem G4) und dadurch auch Mac2TV installiert bekommen. Beim Aufruf von ATI Displays kommt aber immer noch das "neue" Programm (UI) und beim Anklicken des Movie Mode die Meldung, daß Mac2TV aktiviert wurde?

    Außerdem ist mit aufgefallen, daß der Desktop auf dem TV-Bildschirm an den Rändern leicht entstellt ist, sobald irgendein Fenster dargestellt wird - keine geraden Kanten mit angerundeten Ecken, sondern leicht gewellte Bildschirmränder. Sobald das Fenster geschlossen wird, alles wieder normal ...

    Gefält mir nicht wirklich das Ganze - weiß jemand Rat?

    Fons
     
  2. fons

    fons New Member

    Hallo Leute,

    hat von Euch jemand auf einem Powerbook die neuen ATI-Treiber von Ende Oktober installiert und die Extension "ATI Monitor" draufkopiert bekommen? Bei mir verlief die Installation zwar problemlos, ich kann aber bei den TV-Einstellungen nicht auf Movie-Modus umschalten: "Fehler -600, vermutlich ist ATI Monitor nicht installiert". Stimmt auch, die Extension fehlt und wird auch nach mehreren Versuchen ganz einfach nicht installiert - ist das der Normalfall? Auch von Mac2TV weit und breit keine Spur. Auch nach Installation der ersten Oktober-Release keine Veränderung. Ich hab dann die ATI-Treiber vom Juni installiert (laufen problemlos auf meinem G4) und dadurch auch Mac2TV installiert bekommen. Beim Aufruf von ATI Displays kommt aber immer noch das "neue" Programm (UI) und beim Anklicken des Movie Mode die Meldung, daß Mac2TV aktiviert wurde?

    Außerdem ist mit aufgefallen, daß der Desktop auf dem TV-Bildschirm an den Rändern leicht entstellt ist, sobald irgendein Fenster dargestellt wird - keine geraden Kanten mit angerundeten Ecken, sondern leicht gewellte Bildschirmränder. Sobald das Fenster geschlossen wird, alles wieder normal ...

    Gefält mir nicht wirklich das Ganze - weiß jemand Rat?

    Fons
     
  3. fons

    fons New Member

    Hallo Leute,

    hat von Euch jemand auf einem Powerbook die neuen ATI-Treiber von Ende Oktober installiert und die Extension "ATI Monitor" draufkopiert bekommen? Bei mir verlief die Installation zwar problemlos, ich kann aber bei den TV-Einstellungen nicht auf Movie-Modus umschalten: "Fehler -600, vermutlich ist ATI Monitor nicht installiert". Stimmt auch, die Extension fehlt und wird auch nach mehreren Versuchen ganz einfach nicht installiert - ist das der Normalfall? Auch von Mac2TV weit und breit keine Spur. Auch nach Installation der ersten Oktober-Release keine Veränderung. Ich hab dann die ATI-Treiber vom Juni installiert (laufen problemlos auf meinem G4) und dadurch auch Mac2TV installiert bekommen. Beim Aufruf von ATI Displays kommt aber immer noch das "neue" Programm (UI) und beim Anklicken des Movie Mode die Meldung, daß Mac2TV aktiviert wurde?

    Außerdem ist mit aufgefallen, daß der Desktop auf dem TV-Bildschirm an den Rändern leicht entstellt ist, sobald irgendein Fenster dargestellt wird - keine geraden Kanten mit angerundeten Ecken, sondern leicht gewellte Bildschirmränder. Sobald das Fenster geschlossen wird, alles wieder normal ...

    Gefält mir nicht wirklich das Ganze - weiß jemand Rat?

    Fons
     
  4. fons

    fons New Member

    Hallo Leute,

    hat von Euch jemand auf einem Powerbook die neuen ATI-Treiber von Ende Oktober installiert und die Extension "ATI Monitor" draufkopiert bekommen? Bei mir verlief die Installation zwar problemlos, ich kann aber bei den TV-Einstellungen nicht auf Movie-Modus umschalten: "Fehler -600, vermutlich ist ATI Monitor nicht installiert". Stimmt auch, die Extension fehlt und wird auch nach mehreren Versuchen ganz einfach nicht installiert - ist das der Normalfall? Auch von Mac2TV weit und breit keine Spur. Auch nach Installation der ersten Oktober-Release keine Veränderung. Ich hab dann die ATI-Treiber vom Juni installiert (laufen problemlos auf meinem G4) und dadurch auch Mac2TV installiert bekommen. Beim Aufruf von ATI Displays kommt aber immer noch das "neue" Programm (UI) und beim Anklicken des Movie Mode die Meldung, daß Mac2TV aktiviert wurde?

    Außerdem ist mit aufgefallen, daß der Desktop auf dem TV-Bildschirm an den Rändern leicht entstellt ist, sobald irgendein Fenster dargestellt wird - keine geraden Kanten mit angerundeten Ecken, sondern leicht gewellte Bildschirmränder. Sobald das Fenster geschlossen wird, alles wieder normal ...

    Gefält mir nicht wirklich das Ganze - weiß jemand Rat?

    Fons
     
  5. fons

    fons New Member

    Hallo Leute,

    hat von Euch jemand auf einem Powerbook die neuen ATI-Treiber von Ende Oktober installiert und die Extension "ATI Monitor" draufkopiert bekommen? Bei mir verlief die Installation zwar problemlos, ich kann aber bei den TV-Einstellungen nicht auf Movie-Modus umschalten: "Fehler -600, vermutlich ist ATI Monitor nicht installiert". Stimmt auch, die Extension fehlt und wird auch nach mehreren Versuchen ganz einfach nicht installiert - ist das der Normalfall? Auch von Mac2TV weit und breit keine Spur. Auch nach Installation der ersten Oktober-Release keine Veränderung. Ich hab dann die ATI-Treiber vom Juni installiert (laufen problemlos auf meinem G4) und dadurch auch Mac2TV installiert bekommen. Beim Aufruf von ATI Displays kommt aber immer noch das "neue" Programm (UI) und beim Anklicken des Movie Mode die Meldung, daß Mac2TV aktiviert wurde?

    Außerdem ist mit aufgefallen, daß der Desktop auf dem TV-Bildschirm an den Rändern leicht entstellt ist, sobald irgendein Fenster dargestellt wird - keine geraden Kanten mit angerundeten Ecken, sondern leicht gewellte Bildschirmränder. Sobald das Fenster geschlossen wird, alles wieder normal ...

    Gefält mir nicht wirklich das Ganze - weiß jemand Rat?

    Fons
     

Diese Seite empfehlen