PowerLogix iForce

Dieses Thema im Forum "Software" wurde erstellt von ap, 21. Juli 2001.

  1. ap

    ap New Member

    Hat jeman Erfahrung mit PowerLogix iForce 500Mhz beim iMac233?
    Und mit dem Auftrüsten einer grösseren Harddisk?ap
     
  2. spock

    spock New Member

    Hi!
    Mit iForce leider keine Erfahrung, HD Upgrade habe ich hier schonmal gepostet, ist nicht lange her.......
    hab gerade nicht viel Zeit, schau doch mal mit der Suchfunktion unter iMac Aufrüsten (Verfasser war glaube ich iMichael)

    HD Wechsel ist kein Problem, wenn Du willst , maile ich Dir am Montag alle infos (hat sich erledigt, s. unten!)

    Gruß, spock
     
  3. spock

    spock New Member

    Hi nochmal !
    DU ZERSTREUTER NEARD !!!!!!!!!!!!!!!!

    Ich hatte das in DEINEM posting zum Thema geschrieben :

    (siehe http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=8040 )

    << Von spock Am 10.07.01 18:23 [Ändern] [Antwort]
    Thema Festplatte :
    Du kannst praktisch alle gängigen 3,5 Zoll IDE-Festplatten einbauen;
    Ich habe selber in den 233er schon eine 45GB IBM-Festplatte, bzw. auch mal eine 20 GB Maxtor HD eingebaut - es gab keinerlei Probleme;
    die Jumper müssen auf "Master" eingestellt sein , was sie im Lieferzustand praktisch immer sind;
    Zum einbau muss man den Computerpart (Motherboard) des iMac herausnehmen wie beim RAM-Wechsel, siehe http://iMac2day.com/tech/visualRAM.shtml
    Die HD sitzt unter dem CD-Laufwerk, das mit zwei Schrauben befestigt ist - nach oben herausnehmen; die Platte ist in einem Blechträger festgeschraubt und dieser ist mit einem Federmechanismus im eigentlichen "Technikgehäuse" eingehängt - etwas nach hinten schieben und nach oben herausheben; dann die Stecker lösen (sitzen sehr fest) und den kompletten Blechträger mit Festplatte herausnehmen; zwei Schrauben vom Blech lösen und man hat die HD in der Hand; Einbau umgekehrt
    Viel Spass, spock >>

    Ich geh jetzt heulen, weil keiner meine postings liest.......... tschüss
     
  4. ap

    ap New Member

    Reg Dich ab!
    Natürlich habe ich es gelesen und bin dankbar für die Infos.
    Habe nun aber ein Problem und die Suche im Forum hat mir bis Heute nichts geholfen.
    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=8568
    Die Harddisk ist installiert eine 40GB IBM Deskstar Telesto 60GXP IDE internal. Nach langem kopieren und installieren von Daten und Software frier mir der iMac und musste Neu starten - konnte aber nur bis zum Ordner Finder starten und kam zum Stillstand. Mit der SystemCD kann ich das Volumen sehen und verändern, aber nicht starten. Erste Hilfe=alles i.o. sowie Pram,Treiber aktualisieren,TechTool,NortenSystem Works,alte Harddisk i.o.,usw. Resultat=sehen und verändern ja , starten nein!
    vielleicht hast Du eine Lösung!ap
     
  5. spock

    spock New Member

    leider keine konkrete Lösung

    - hat der Systemstart mit dem "nackten" OS funktioniert ?

    Mir klingt das nach einem Konflikt bei den Systemerweiterungen - schon mal ohne gestartet ?

    Hast Du HFS+ oder HFS standard partitioniert ?

    - sorry wegen oben Gesagtem, hatte wirklich den Eindruck, Du hättest es nie gelesen

    Gruß, spock
     
  6. ap

    ap New Member

    System habe ich neu installiert mit der System CD 9.1(neuen Ordner)
    HFS+
    Systemerweiterungen kann ich nicht deaktivieren, weil ich nicht so weit komme mit dem booten der Harddisk! Der Finder Ordner meldet sich und friert ein oder die Harddisk stellt ab es passiert dann nichts mehr in der Regel kommt der Finder Ordner gar nicht sondern "der Mac mit Finder"
    Die alte Harddisk funktioniert tadellos. Habe jetzt auch eine iForce installiert und es geht! Ging auch, aber nur einmal mit der neuen Harddisk weiss zwar nicht warum (Zufall) und wann genau aber er frierte wieder ein nach dem ich weiter Software intalliert habe und seitdem habe ich wieder das gleiche Problem.ap
     
  7. McMichael

    McMichael New Member

    morgen ...

    hast du die platte aufgeteilt, ich habe mal wo gelesen, der rev. B braucht als boot partition ein 4,3 GB drive (klingt komisch, is aber so ...)

    wie schaut es mit dem jumpern aus, und nicht böse sein, sind alle stecker richtig fest drauf (ich hatte da mal ein problem bei einer Dose)

    btw, wo hast du die iForce Karte her und was hat sie gekostet (gier...)

    lg iMike
     
  8. ap

    ap New Member

    Nein ich hab die Platte nicht aufgeteilt.
    Die Jumper sind auf Master und sitzen fest.
    Die iForce hab ich von Small Dog Electronics aus Vermount USA direkt bestellt , auf der Powerlogix Homepage als Vertrieb aufgelistet.
    Ueber UPS Kurier bekam ich sie innert 4 Arbeitstagen.
    Kosten UPS 45 sFr. und 412 Dollar für den Prozessor 500Mhz.ap

    Neu gelesen:
    Firewire und 500 MHz für Bondi-iMac
    Upgrade von Sonnet für Revision A-D
    München/Macwelt- Für 300 US-Dollar kann man seinen iMac auf 500 MHz aufrüsten und ihm einen Firewire-Port verschaffen. Möglich macht dies die Upgradekarte Harmoni von Sonnet, die ab Oktober in den USA erhältlich ist. Auch die ältesten iMacs der Revision A sollen durch den Prozessoraustausch einen G3 Prozessor mit 256K-L2-Cache erhalten. Die Karte soll sowohl unter Mac-OS 8.1 als auch Mac-OS X funktionieren. sw

       
     
  9. McMichael

    McMichael New Member

    Harmoni heißt das Ding und ich will es, saugeil. Das wird dir bei deinem Problem nicht weiterhelfen, aber ich freue mich ...

    Es kann sein, das du einen neueren Festplattentreiber brauchst. Oder versuche mal die Platte aufzuteilen und lass den ersten Teil (Boot) nur 4,3 GB groß..

    lg iMike
     
  10. spock

    spock New Member

    Also das mit den 4,3 GB stimmt nicht ; habe mit 20GB/Maxtor und 45GB/IBM als Mainpartition keinerlei Probs gehabt;

    hast Du es inzwischen nochmal mit "nacktem" OS von der System CD probiert ?(evtl von System-CD starten und nochmal "Platte putzen", dann Neuinstallation )

    Gruß, spock
     
  11. McMichael

    McMichael New Member

    schon, nur er hat einen rev a und ich denke du hast einen rev b, vielleicht hilft ein firmwareupdate dem mac was ...

    lg iMike
     
  12. spock

    spock New Member

    Vielleicht.....

    Ich meine , der Rev A hatte nur 2MB VideoRAM, war aber sonst identisch, die 60 GB HD müsste auch der Rev. A verwalten können.
    Hat hier jemand einen iMac Rev. A ???
     
  13. McMichael

    McMichael New Member

    jep, versuche mal das iMac update ....

    lg iMike
     
  14. ap

    ap New Member

    Hat jeman Erfahrung mit PowerLogix iForce 500Mhz beim iMac233?
    Und mit dem Auftrüsten einer grösseren Harddisk?ap
     
  15. spock

    spock New Member

    Hi!
    Mit iForce leider keine Erfahrung, HD Upgrade habe ich hier schonmal gepostet, ist nicht lange her.......
    hab gerade nicht viel Zeit, schau doch mal mit der Suchfunktion unter iMac Aufrüsten (Verfasser war glaube ich iMichael)

    HD Wechsel ist kein Problem, wenn Du willst , maile ich Dir am Montag alle infos (hat sich erledigt, s. unten!)

    Gruß, spock
     
  16. spock

    spock New Member

    Hi nochmal !
    DU ZERSTREUTER NEARD !!!!!!!!!!!!!!!!

    Ich hatte das in DEINEM posting zum Thema geschrieben :

    (siehe http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=8040 )

    << Von spock Am 10.07.01 18:23 [Ändern] [Antwort]
    Thema Festplatte :
    Du kannst praktisch alle gängigen 3,5 Zoll IDE-Festplatten einbauen;
    Ich habe selber in den 233er schon eine 45GB IBM-Festplatte, bzw. auch mal eine 20 GB Maxtor HD eingebaut - es gab keinerlei Probleme;
    die Jumper müssen auf "Master" eingestellt sein , was sie im Lieferzustand praktisch immer sind;
    Zum einbau muss man den Computerpart (Motherboard) des iMac herausnehmen wie beim RAM-Wechsel, siehe http://iMac2day.com/tech/visualRAM.shtml
    Die HD sitzt unter dem CD-Laufwerk, das mit zwei Schrauben befestigt ist - nach oben herausnehmen; die Platte ist in einem Blechträger festgeschraubt und dieser ist mit einem Federmechanismus im eigentlichen "Technikgehäuse" eingehängt - etwas nach hinten schieben und nach oben herausheben; dann die Stecker lösen (sitzen sehr fest) und den kompletten Blechträger mit Festplatte herausnehmen; zwei Schrauben vom Blech lösen und man hat die HD in der Hand; Einbau umgekehrt
    Viel Spass, spock >>

    Ich geh jetzt heulen, weil keiner meine postings liest.......... tschüss
     
  17. ap

    ap New Member

    Reg Dich ab!
    Natürlich habe ich es gelesen und bin dankbar für die Infos.
    Habe nun aber ein Problem und die Suche im Forum hat mir bis Heute nichts geholfen.
    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=8568
    Die Harddisk ist installiert eine 40GB IBM Deskstar Telesto 60GXP IDE internal. Nach langem kopieren und installieren von Daten und Software frier mir der iMac und musste Neu starten - konnte aber nur bis zum Ordner Finder starten und kam zum Stillstand. Mit der SystemCD kann ich das Volumen sehen und verändern, aber nicht starten. Erste Hilfe=alles i.o. sowie Pram,Treiber aktualisieren,TechTool,NortenSystem Works,alte Harddisk i.o.,usw. Resultat=sehen und verändern ja , starten nein!
    vielleicht hast Du eine Lösung!ap
     
  18. spock

    spock New Member

    leider keine konkrete Lösung

    - hat der Systemstart mit dem "nackten" OS funktioniert ?

    Mir klingt das nach einem Konflikt bei den Systemerweiterungen - schon mal ohne gestartet ?

    Hast Du HFS+ oder HFS standard partitioniert ?

    - sorry wegen oben Gesagtem, hatte wirklich den Eindruck, Du hättest es nie gelesen

    Gruß, spock
     
  19. ap

    ap New Member

    System habe ich neu installiert mit der System CD 9.1(neuen Ordner)
    HFS+
    Systemerweiterungen kann ich nicht deaktivieren, weil ich nicht so weit komme mit dem booten der Harddisk! Der Finder Ordner meldet sich und friert ein oder die Harddisk stellt ab es passiert dann nichts mehr in der Regel kommt der Finder Ordner gar nicht sondern "der Mac mit Finder"
    Die alte Harddisk funktioniert tadellos. Habe jetzt auch eine iForce installiert und es geht! Ging auch, aber nur einmal mit der neuen Harddisk weiss zwar nicht warum (Zufall) und wann genau aber er frierte wieder ein nach dem ich weiter Software intalliert habe und seitdem habe ich wieder das gleiche Problem.ap
     
  20. McMichael

    McMichael New Member

    morgen ...

    hast du die platte aufgeteilt, ich habe mal wo gelesen, der rev. B braucht als boot partition ein 4,3 GB drive (klingt komisch, is aber so ...)

    wie schaut es mit dem jumpern aus, und nicht böse sein, sind alle stecker richtig fest drauf (ich hatte da mal ein problem bei einer Dose)

    btw, wo hast du die iForce Karte her und was hat sie gekostet (gier...)

    lg iMike
     

Diese Seite empfehlen