Powermac 8200 - OS 9 ?

Dieses Thema im Forum "Software" wurde erstellt von atze27, 10. November 2004.

  1. atze27

    atze27 New Member

    Hallo Zusammen,

    habe ein kleines Problem. Ich möchte auf meinen alten Powermac 8200/120 OS 9 installieren. Leider bekomme ich immer die Fehlermeldung "This programm can not run on your computer ...".

    Laut Apple sollte aber eigentlich bis 9.1 alles laufen.

    Vielleicht kann mir ja von euch wer helfen.

    Vielen Dank.
     
  2. Macci

    Macci ausgewandert.

    8200???
    Auf dem 8500/120 läuft OS 9 problemlos.
    Hast du eine Original-OS9-CD oder eine, die mit einem anderen Mac mitgeliefert wurde?
     
  3. D_Stahl

    D_Stahl Active Member

    Wie Macci schon sagte, wenn die CD einem G4 beilag, kann sie nicht auf den alten PPCs installiert werden. Du brauchst eine "offene" OS9 CD, dann gehts.
     
  4. atze27

    atze27 New Member

    sollte eigentlich eíne offene CD sein, steht zumindest nix von G4 oder ähnlich drauf.
     
  5. Singer

    Singer Active Member

    Kann an einer veralteten Firmware liegen. Die installierte Version zeigt Dir der "Apple System Profiler" in der Rubrik "Hardware" -> "Produktionsinformationen" -> "Boot ROM Version" an. Möglicherweise gibt es eine neuere.
     
  6. atze27

    atze27 New Member

    Für die neue Firmware brauch ich min. OS 8.6, weiß jemand wo man das noch auftreiben kann außer ebay?
     
  7. Macci

    Macci ausgewandert.

    Kannst du bitte nochmal angeben, was genau für einen Mac du hast und welches System aktuell drauf ist?
     
  8. atze27

    atze27 New Member

    PowerMac 8200/120 mit OS 7.5.3
     
  9. Macci

    Macci ausgewandert.

  10. Macci

    Macci ausgewandert.

    Kann nicht sein. Sicher, das es kein 8500 ist?
     
  11. atze27

    atze27 New Member

    Ja absolut sicher. Habe gerade noch bei apple erfahren das der 8200 mit dem 7200 baugleich ist und sich nur durch das Gehäuse unterscheidet.
     
  12. Macci

    Macci ausgewandert.

    ahja...hab nochmal geschaut:
    http://www.everymac.com/systems/apple/powermac/stats/powermac_8200_120.html

    also bis max. System 9.0
    Dann lehrt die Erfahrung, dass du bei 8.6 bleiben solltest, das ist das beste System, das es für diesen Mac je gab. Also besorg dir eine 8.6-CD.
    OS 9 war erst ab Version 9.1 wirklich stabil und ist mit vielem behaftet, was deinem Mac sowieso nichts nutzt, da die erforderliche Hardware fehlt.
     
  13. sternkrabbe

    sternkrabbe New Member

    nur um eine Kleinigkeit klar zu stellen: Man braucht OS 8.5 um auf OS 8.6 updaten zu können. OS 9.1 sollte auf dem 8200 auch laufen, denn es unterstützt offiziell auch den 8100. Dafür ist aber unbedingt eine Vollversion von OS 9.1 als CD notwendig.

    OS 8.6 erscheint mir auch stabiler als OS 9, das dumme ist nur, dass man doch für sehr viele Programme das OS 9 benötigt.
     
  14. stefpappie

    stefpappie New Member

    noch was, 8.6 rennt wesentlich besser und will weniger ram als das 9.xx

    also selbst auf nem 240mhz umax hab ich nach ein paar tagen wieder auf 8.6 "runtergedatet", weil es einfach flüssiger lief
    dir wird wohl nix anderes übrig bleiben, als im auktionshaus ein 8.5 oder 8.6er zu kaufen - oder du findest jemand nettes...

    wieviel ram hat der oldie eigentlich?? denn allein das ramupgrade verzehnfacht den wert deines macs...

    viel spaß

    stef
     
  15. atze27

    atze27 New Member

    Ram müsste er 120 MB haben, brauch das Teil nur für Leonardo Express zum Datentransfer daher ist es nicht so wichtig ob er schnell ist oder nicht.
     
  16. D_Stahl

    D_Stahl Active Member

    Ich habe hier noch einen 7200/90 und auf dem lief OS9.1. Allerdings sehr, sehr zäh. OS 8.6 ist von der Geschwindigkeit auf jeden Fall besser. Kommt halt auf die Programme an, die man braucht.
     
  17. atze27

    atze27 New Member

    habe mir jetzt ne 8.6 Version besorgt und immer noch daselbe Problem. Keines der beiden Betriebssysteme lässt sich installieren, er bootet zwar von CD das Betriebssystem aber sobald ich auf installieren gehe kommt wieder die Fehlermeldung.
     
  18. sternkrabbe

    sternkrabbe New Member

    Interessant.

    Und Du bist Dir sicher, dass Du jeweils eine Vollversion des Betriebssystems hast, nicht irgendwas spezielles für iBook oder so?

    Wenn doch, dann kriegt er irgendwas in den falschen Hals. Zuerst alles abstöpseln was ungeplanter Weise dranhängt oder drinsteckt (externe Geräte, interne Erweiterungen). Dann mal nachsehen, welche ID der Rechner zu haben glaubt, die wird unter anderem vor der Installation gecheckt. Falls die nicht richtig ist oder Du sonst nichts findest, auch mal das PRAM zurücksetzen, wenn Du sowieso neu installieren willst.

    Notfalls ausprobieren, das System auf einem anderen, möglicht ähnlichen Modell auf eine externe HD zu installieren, dann rüberkopieren.

    Mehr fällt mir nicht ein.
     
  19. Mäkki

    Mäkki New Member

    Von CD booten und Update von Diskette installieren?
     
  20. atze27

    atze27 New Member

    das mit dem updaten funktioniert nicht, da das 9er auf der HD haben muss.
     

Diese Seite empfehlen