PowerMAC 8500/120 an VGA-Monitor

Dieses Thema im Forum "Hardware" wurde erstellt von SokrateZ, 18. Oktober 2004.

  1. SokrateZ

    SokrateZ New Member

    ;( Hallo MAC-Gemeinde,

    mein MAC-Monitor ist von mir gegangen *schnief* in meinem Büro stehen da aber noch fünf 19" Monitor der verschiedensten Hersteller rum.
    Da lag der Gedanke nahe, sich so einen 15-Poligen Apfel auf VGA Adapter (die mit den DIP-Schaltern) zu zulegen (es wurden drei an der Zahl). Nach 5 hoch 3 hoch 8bis10 hoch 2(die Dip-Schalterstellungen) Möglichkeiten, stellte sich das Problem dar, daß kein wirklich null, nix Bild zu sehen ist. Nachdem ich jetzt kurz davor bin meinen MAC den Gnadenstoß über dem Balkon zu Geben hoffe ich auf einen heissen Tipp von Eurer
    Seite :sabber:

    Schönen Gruß

    SokrateZ
     
  2. Macci

    Macci ausgewandert.

  3. SokrateZ

    SokrateZ New Member

    Hi Macci :)

    so das wär dann der 4. Adapter - Aber Deine Aussage bestärkt mich darin, den Lötkolben auszupacken und einfach nach Pin-Belegung selber einen zu löten. Pin-Belegung hat mir jemand gemailt. Nur Mit den ID-Bits und SENS-Pins bin ich ned so ganz schlau geworden.
    Tatsache ist halt leider, daß ich mit dem Adapter nun schon insgesammt 70 Euro investiert hätte, ab 120 Euro gäbs dann schon die ersten gebrauchten Monitore :(
    Aber keiner kann mit den DIP-Schaltern weiterhelfen. (schon klar, da gibts 1000 Hersteller) Aber warum wird nur so Unfug verkauft, wenns ned lauft.
    ?!

    Grüße SokrateZ
     
  4. mac-christian

    mac-christian Active Member

    Wie, du kaufst Adapter ohne eine Angabe, was die Schalterstellungen bewirken?

    Christian
     
  5. SokrateZ

    SokrateZ New Member

    LOL

    nein, steht ja bei den DIP´s dabei, welche man für die eine
    oder andere Auflösung schalten muß ...

    Das ist ja das Problem, aber egal was man schaltet -
    geht einfach nix

    Schönen Gruß

    SokrateZ
     
  6. Macci

    Macci ausgewandert.

    Du bist aber schon sicher, dass der monitor und nicht die Schnittstelle defekt ist ?! :rolleyes:
     
  7. SokrateZ

    SokrateZ New Member

    also - liebe MAC-Gemeinde, habe Problem gelöst.

    Tatsächlich war das Problem bei den Adaptern zu suchen,
    mit einem letzen Adapter mit DIP´s (ausgeliehener welcher)
    Habe ich nun die Lösung gefunden.

    Vermutlich waren die anderen Adapter auch falsch be-
    schriftet, und durch probieren kommt man nicht wirklich
    weiter.

    Mit richtiger Einstellung braucht MAC einfach etwas Zeit
    beim Booten, um die Monitor Konfig (bzw. den Adapter)
    zu lesen, da übersieht man schnell eine richtige Einstellung,
    wenn nicht gleich ein Bild kommt :)

    Nun auf alle Fälle läuft jetzt alles, nun - muß ich mich da
    jetzt wohl in diesem Fall als DAU outen :)

    Grüße

    Chris
     
  8. Macci

    Macci ausgewandert.

    *erleichtertaufatme*

    :D
     
  9. maccie

    maccie New Member

    Herzkasper? Pass' auf, in Deinem Alter kann das schnell kritisch werden *g*
     

Diese Seite empfehlen