Powermac G3 Grau / Zip und MacOSX

Dieses Thema im Forum "Hardware" wurde erstellt von markus2h, 27. Dezember 2001.

  1. markus2h

    markus2h New Member

    Ich versuche verzweifelt auf einem grauen G3 macOSX zu installieren, ohne Erfolg, Derzeitiges System ist 9.2.1. Von CD zu booten gelingt nicht, der Rechner weigert sich und bootet immer wieder MacOS 9.2.... hat irgendjemand einen Tipp für mich???
     
  2. hakru

    hakru New Member

  3. DonRene

    DonRene New Member

    erstmal den mac an die interne grafik anschließen, falls du ne karte
    drin hast die nicht von x unterstützt wird. dann solltest du deinen ram mit DIMMFirstAid checken ob er für x gut genug ist.

    die mac os 10.0 cd (nicht die 10.1 update cd!!!) unter 9 ins lw legen und installation starten mac startet neu von mac os x cd zum installieren.

    rené

    p.s. der g3 ist ok für x, ich habe auch einen.
     
  4. markus2h

    markus2h New Member

    um es zu präzisieren, ja es handelt sich um einen original mac, ohne schnickschnackerweiterungen oder ähnlichem, ja die rambausteine sind ok, kein noname-schotter, und nochmal ja es ist die originalgrafikkarte von apple drin, und wenn ich die installationsroutine von der cd aus starte (natuerlich 10.0 und nicht 10.1 update) erhalte ich eine fehlermeldung wenn das skript versucht das cdromlaufwerk als bootpartition auszuwählen. und genau da scheint auch der hund begraben zu sein, er mag nicht von CD booten, das ist sein Problem. auch nicht, wenn ich ihn mit gedrueckter "c"-Taste dazu zwingen moechte. Ich hoffe das war jetzt einigermassen präzise, ich entschuldige mich fuer meine vagen angaben vorhin
     
  5. macixus

    macixus Hofrat & Traktorist

    Schon probiert, die Install-CD einzulegen und im Kontrollfeld "Startvolume" auszuwählen? Wird sie in diesem KF als startfähig erkannt?
     
  6. markus2h

    markus2h New Member

    Ja sie wird in diesem Kontrollfeld als bootfähig erkannt, aber der starten tut er deswegen trotzdem nicht davon
     
  7. macixus

    macixus Hofrat & Traktorist

    Na, das ist doch schon mal was :)

    Lösche doch mal die Prefs/Voreinstellungen des Finders und von Startvolume (machst damit nichts kaputt, aber das OS ist dann gezwungen, neue Prefs/Voreinstellungen anzulegen). Danach Neustart mit "Schreibtischdatei neu anlegen" (Befehl- und Wahltaste beim Start gedrückt halten, bis entspr. Text erscheint) und dann nochmal versuchen, von der CD zu starten.

    Viel Erfolg!
    Und bis jetzt vergessen - willkommen im Forum!
     
  8. hakru

    hakru New Member

    Taucht die 10.0 CD in 'Open Firmware" auf, wenn du mit gedrückter ALT-Taste bei eingelegter CD startest?

    hakru
     
  9. herbertn

    herbertn New Member

    Hallo
    also das gleiche Problem wie bei mir. Starte einfach 9.xx lege die 10.0 CD ein öffnet normal von selbst. Install 10.0 anklicken, der Rechner startet automatisch neu und bootet von der CD. Dann geht alles wie von selbst.

    Gru
    Herbert
     

Diese Seite empfehlen