Powermac G4 schaltet einfach ab

Dieses Thema im Forum "Software" wurde erstellt von crazydave, 16. Mai 2003.

  1. crazydave

    crazydave New Member

    Hab hier nen G4 der sich einfach ausschaltet. Zuletzt lief er ca. eine Stunde problemlos und auf einmal AUS. Er lässt sich einschalten der startton erklingt kurz und AUS. Die Intervalle zwischen einschalten und dem plötzlichen Ausschalten sind unterschiedlich. Manchmal sofort manchmal aber auch nach 40 minuten.

    Gab es dieses Problem hier schon einmal? Vielleicht kann mir einer weiterhelfen. Danke!
     
  2. Multiuser

    Multiuser New Member

    Hast Du die Möglichkeit, den G4 mal wo anzuschließen, wo garantiert ein anderes Stromnetz ist oder kennst Du jemanden, der die Spannung im Stromnetz messen kann? Es kann nämlich durchaus sein, daß es bei Euch größere Schwankungen im Stromnetz gibt. Das würde auch die unregelmäßigen Intervalle erklären, bis der Mac abschaltet. Da brauch vielleicht nur ein Gerät richtig Strom ziehen, wenn es einschaltet. Das kann u.U. schon ausreichen, daß der Mac Feierabend macht.
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    welches System nutzt Du ?
    Hatte letzte Woche auch diese Sorgen mit dem Cube und habe alles zerlegt incl. Display weil ich dachte es läge an einem der Taster oder einer Steckverbindung die bei Wärme dann den Kontakt verliert.
    Aber nüschte is !
    Hinter den selben Kram !
    Dann habe ich mal ein wenig mit Bordmitteln gearbeitet(Caches, fsck ..) und immer noch nichts.
    Unter OS9 lief er mit dem System auf der anderen Partition einwandfrei.
    Gut dachte ich mir kopierst Du es mal auf die X Partition und schaust und dort der selbe Effekt wie unter X.2.5.
    Aufwecken oder anschalten eine Stunde max. arbeiten und platsch ohne Warnung aus.
    Wieder angestellt und dann nach einer halben bis ganzen Stunde der selbe Mist.
    Also habe ich dann den DiskWarrior bemüht und nach zwei Durchläufen und vielen hundert reparierten Fehlern ging das wieder.
    Vorsichtshalber habe ich aber den Partitionsinhalt mit dem CCC auf eine externe Platte kopiert, die Partition initialisiert und wieder zurück geklont.
    Seitdem ist alles Super wie gewohnt.
     
  4. sevenm

    sevenm New Member

    @ghost

    Habe das gleiche vorhin schon auf cubeowner.com gepostet. Ich habe die Probleme ebenfalls gehabt. Keine Crash, keine Kernel Panic, einfach aus. Ich dachte bei mir liegt es vielleicht am Kabel mit dem ich das VRM Board verlegt habe. Was für Systeme nutzt ihr denn? Ich habe hier 10.2.6.

    Seven
     
  5. sevenm

    sevenm New Member

  6. MacGhost

    MacGhost Active Member

    Cube 450, 1,5 GB, 80GB Seagate, DVD, Radeon32MB, Apple 17" TFT, 2x40GB Fujitsu im IceCube

    9.2.2 und X.2.6 intern

    Systeme 9.1 und X.1.5 (auf der einen externen Fujitsu)

    Zum Zeitpunkt des Problems noch X.2.5 und auch auf der Partition das Problem, alle anderen Systeme liefen ohne Probleme auch die X.1.5 Installation.

    Aber wie geschrieben, Hardware war in Ordnung und nach dem DiskWarrior Lauf ist alles wieder in Butter.
    Laut Protokoll hatten sich einige Daten verhakt und waren verkettet.
    Das komische daran war das diese fast alle in den Caches war, obwohl ich diese im Terminal gelöscht hatte.
    Also rm ist auf HFS+ nicht rm auf anderen Filesystemen.
    Leider spinnen ja viele Programme wenn das System auf UFS installiert wird.
     
  7. MacS

    MacS Active Member

    Ich tippe auf die Power Management Unit (PMU). Das ist im Grunde eigens ein eigenes Prozessorsystem, was die Steuerung der Energie-Versorgung des Macs übernimmt, inklusive der Energie-Sparfunktionen. Das System bezieht übrigens auch aus der Lihium-Batterie Strom.

    Je nach Modell gibt es verschiedene Methoden, das PMU zurückzusetzen. In der Regel ist dazu u. a. der Taster auf dem Main Board, meist in der Nähe der Batterie zu drücken. Genauers steht in den Service-Manuals (steht - AFAIK - eigentlich nur Händlern zur Verfügung, ich mienen nicht User Manuals!). Hier eine Link http://home.earthlink.net/~gamba2/manuals.html , stehen allerdings nicht alle drin. Die Anleitung zum Resetten der PMU sollte man gut durchlesen, damit nicht noch waas schief geht.

    MacS
     
  8. crazydave

    crazydave New Member

    die pmu hab ich schon vorher mal resetet!

    ein anderes stromnetz hab ich auch schon versucht! weiß nicht weiter - garantie hab ich auch keine mehr... hat noch wer einen tipp?
     

Diese Seite empfehlen