PowerMac G4 und Eizo L557 TFT

Dieses Thema im Forum "Hardware" wurde erstellt von macC, 8. Dezember 2003.

  1. macC

    macC New Member

    Hallo,
    ich habe letzte Woche ein Eizo L557 17"-TFT-Display gekauft, das ich an meinem neuen PowerMac G4 (1,25 GHz, ATI Radeon 9000 Pro) betreiben möchte.

    Das Display besitzt zwei Eingänge: VGA (analog) und DVI (digital).

    Am analogen Eingang funktioniert der Mac mithilfe des von Apple mitgelieferten DVI-VGA Adapters einwandfrei. Nur per (als Zubehör gekauftes) DVI-Kabel im Digitalmodus zeigt das Display kein Bild.
    Jetzt hab ich im Web (und auch hier im Forum) gelesen, dass es Probleme mit dem Mac und manchen TFT-Displays gibt, nämlich dass kein Bild im Digitalmodus über die DVI-Schnittstelle zu erhalten ist.
    Bevor ich jetzt nochmal ~40€ für einen ADC-DVI Adapter ausgebe (mit dem es wohl klappen soll) und es dann wieder nicht funktioniert, wollte ich erst mal fragen, ob mir jemand einen Tip geben kann.

    Gruß,
    Christian

    P.S.: Der Betrieb an der analogen VGA-Schnittstelle auf Dauer ist keine Lösung, weil ich da meine alte Windoze-Box dran laufen habe.
     
  2. macC

    macC New Member

    Hallo,
    ich habe letzte Woche ein Eizo L557 17"-TFT-Display gekauft, das ich an meinem neuen PowerMac G4 (1,25 GHz, ATI Radeon 9000 Pro) betreiben möchte.

    Das Display besitzt zwei Eingänge: VGA (analog) und DVI (digital).

    Am analogen Eingang funktioniert der Mac mithilfe des von Apple mitgelieferten DVI-VGA Adapters einwandfrei. Nur per (als Zubehör gekauftes) DVI-Kabel im Digitalmodus zeigt das Display kein Bild.
    Jetzt hab ich im Web (und auch hier im Forum) gelesen, dass es Probleme mit dem Mac und manchen TFT-Displays gibt, nämlich dass kein Bild im Digitalmodus über die DVI-Schnittstelle zu erhalten ist.
    Bevor ich jetzt nochmal ~40€ für einen ADC-DVI Adapter ausgebe (mit dem es wohl klappen soll) und es dann wieder nicht funktioniert, wollte ich erst mal fragen, ob mir jemand einen Tip geben kann.

    Gruß,
    Christian

    P.S.: Der Betrieb an der analogen VGA-Schnittstelle auf Dauer ist keine Lösung, weil ich da meine alte Windoze-Box dran laufen habe.
     

Diese Seite empfehlen