"Powermanagement" unter OS 10.4?

Dieses Thema im Forum "Software" wurde erstellt von Fish_mac, 15. Juni 2006.

  1. Fish_mac

    Fish_mac Member

    Tach Gemeinde!

    Unter Mac OS 10.4 finde ich unter Systemeinstellungen --> Energiesparen nicht mehr die Einstellungen für die Prozessorleistung. Ich erinner mich an mein altes Powerbook (OS 10.3), dass hier ein Pulldown unter Optionen vorhanden war, in der man die Prozessorleistung für Batteriebetrieb separat einstellen konnte (runterregeln). Hierso arbeitet der Prozessor nämlich die ganze Zeit unter Volldampf mit dem Effekt, dass der Akku nach 80 - 90 min breit ist...

    Weiß jemand, wo diese Einstellung jetzt vorzunehmen ist?

    Thnx, Lars
     
  2. Lila55

    Lila55 New Member

    In den Systemeinstellungen unter Energie sparen gibt es unten ein Feld, in dem du die Prozessorleistung einstellen kannst. Wahlweise automatisch, maximal oder minimal.
     

    Anhänge:

  3. Fish_mac

    Fish_mac Member

    Ja genau - dieses Pulldown meine ich!!! Es fehlt bei mir einfach. Das PB ist niegelnagelneu und sogar neu aufgesetzt (5 Tage alt). Wieso also fehlt diese Option bei mir? Ich kann es mir nicht erklären. Wie bekomme ich diese Option wieder hinzugefügt? Komisch komisch.... Der Prozessor kocht sich zu Tode bzw. saugt die Batterie in Minutenschnelle leer (Akku hält ca 80 - 90 min. - 3 Ladezyklen alt, 4800 mAh).
     
  4. Fish_mac

    Fish_mac Member

    So, also ich habe mit dem Apple Support gesprochen. Wir haben eine Stunde lang PRAM und Preferences gelöscht, Testbenutzer angelegt, irgendwelche Sachen in der Open Firmware gemacht und zum Schluss eine "Archivierte Installation" des Systems durchgeführt. Nichts - überhaupt nichts ist passiert! Das Pulldown für Prozessorleistung fehlt einfach! Sogar der iMac bringt das Pulldown mit.
    Ich habe gestern eine Clean-Installation gemacht, also mit Festplatte löschen. Spätestens jetzt müsste das Pulldown ja vorhanden sein, doch weit gefehlt!

    Also liebe Gemeinde - vielleicht hat ja irgendjemand von euch bei herrlichstem Fußball-WM-Wetter zwischenzeitlich noch eine Idee, wie ich dieses Pulldown da rein bekomme? Der Prozessor läut permanent mit 100%, was den Akku innerhalb 70-90 min leersaugt!

    Es grüßt euch (inzwischen fast alle Haare rausgerissen)
    Lars
     
  5. mac_the_mighty

    mac_the_mighty New Member

    Klingt mehr als komisch. Mach doch mal nen Screenshot vom Energie sparen / Optionen, würde mich mal interessieren!

    Was sagt der Rechner im safe boot?

    Wenn die CPU immer mit 100% läuft, welche Programme / Prozesse laufen auf dem Book? Welche zusätzlichen Tools wurden installiert? Was sagt die Aktivitätsanzeige, wer ist der Verursacher von soviel CPU-Last?
     
  6. Fish_mac

    Fish_mac Member

    Hier der Screenshot der Energiesparen-Optionen und der Aktivitätsanzeige.

    Das PB wird schon nach wenigen Minuten extrem warm oben links wo der Prozessor sitzt und der Lüfter quält sich einen ab. Mein altes PB mit 1,5 GHz u 512 MB, OS 10.3 hat das nie gemacht. Es war zwar schon handwarm, aber der Lüfter lief nur an, wenn ich es wirklich mal mit Video oder Grafik gequält habe. In der Zwischenzeit kam noch ein "Batterie-Update", aber auch hier fehlt das Pulldown für die Prozessorleistung.

    jetzt noch ne Idee?
     

    Anhänge:

  7. smartfiles

    smartfiles New Member

    . . . Die deinen Prozi komplett in Anspruch nehmen. Mach doch mal einen Screenshot mit allen Prozessen nicht nur mit deinen. Kann rechts oben eingestellt werden. Dann nach Prozessor % soritieren. So sollten wir den übeltäter schon finden.
    Weiter stellt sich die Frage, ob Spotlight schon alles intialisiert hat auf deinem Rechner. Ist da irgendwas aktiv oben rechts in der Lupe (kleiner Punkt im Zentrum)?

    Gruss smartfiles
     
  8. Fish_mac

    Fish_mac Member

    Hier noch mal der Screenshot aller Prozesse.

    Dennoch bleibt das Problem, dass die Option "Prozessorleistung" in den Systemeinstellungen --> Energiesparen --> Optionen fehlt.

    Niemand eine Idee?
     

    Anhänge:

  9. Florian

    Florian New Member

    Das ist ja interessant: Ein amoklaufendes Virenschutzprogramm. . .

    Gruß,
    Florian
     
  10. Fish_mac

    Fish_mac Member

    Amoklaufendes Programm - ich lach mich tot! Das hab ich ja noch nie gehört - herrlich... :D :D :D

    Nee, das stimmt - ich habe Virex gelöscht und sofort ist hier Ruhe im Karton!
    Habt ihr Alternativvorschläge? :confused:

    Dennoch - wo ist das vermaledeite Pulldowon für die Prozessorleistung!?!?!?!? Aus dem "alten" Powerbook hab ich 4-5 Std Akkuleistung gekitzelt - das will ich hier auch wieder. :teufel:

    Grüße, Lars
     
  11. smartfiles

    smartfiles New Member

    Nachdem du den Virenschutz abgeschossen hast sollte der Rechner nun nicht mehr auf Vollast laufen. Somit auch längere Akkulaufzeiten oder?
    Meines hat Apple Virex aus dem .Mac Bereich genommen, da es nicht mehr sauber auf Tiger lief. Ich an deiner Stelle würde das mal komplett vom Rechner entfernen.
    Betreffend deiner Prozessorleistung:
    Beim 1.5 Ghz G4 PowerBook hatte ich das Menü noch. Beim MacBook Pro ist das nun nicht mehr vorhanden da der Prozessor das alles automatisch macht. Wie das auf den letzten G4 Books aussieht kann ich dir somit nicht sagen. Vermutlich wird hier das ganze ebenfalls über den Prozessor gesteuert.
    Er holt sich somit die Leistung, wenn Leistung benötigt wird und sonst eben nicht.
    Poste mal deine neuen Akkulaufzeiten.

    Gruss smartfiles
     
  12. Lila55

    Lila55 New Member

    Vielleicht könntest du noch zusätzlich versuchen, in der Systemsteuerung bei "Einstellungen für Batterie" <längere Batterielaufzeit> auszuwählen anstatt der <eigenen Einstellungen>, wie du es im Moment hast.
     
  13. Fish_mac

    Fish_mac Member

    Ja, ohne Virex ist Ruhe geblasen. Das PB ist "coooool" und der Akku läuft jetzt 4,5 Stunden!!! Wahnsinn - einfach nur geil! Das reicht mir am Ende schon. Finde ich blöd, dass man das Pulldown einfach eingespart hat. Beim iMac G5 mit OS 10.4 ist es da und beim alten PB mit 10.3 war es auch da. Na ja, so wie es funktioniert, bin ich jetzt zufrieden.

    Die Einstellung für längere Batterielaufzeit bewirken nur seltsam angepasste Bildschirmverdunklungen bei Nichtnutzung von 1 min. Das ist ist dann schon etwas lästig. Deshalb habe ich "Eigene Einstellungen" konfiguriert, damit der Bildschirm etwas länger anbleibt.

    So und jetzt noch mal zur Frage zu einem Antivirenprogramm. Habt ihr Empfehlungen anstelle Virex? Ungeschützt möchte ich dann doch nicht im Netz rumkurven.
     

Diese Seite empfehlen