PowerPC G5 erkennt plötzlich Apple-RAM nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von razor2002, 13. Mai 2008.

  1. razor2002

    razor2002 New Member

    Hi Leute!

    Nen bekannter hat mich gestern zu sich geholt weil sein G5 (1,8 GHz dual) innerhalb von einer halben Stunde 5x eingefroren ist und das bei ganz normaler Büroarbeit.

    Als ich den Rechner dann mit dem AHT (Apple Hardware Test) auf Fehler untersuchen wollte, fuhr er nichtmal bis zu dem grauen Bildschirm hoch, damit ich von CD booten kann, sondern der Bildschirm blieb schwarz und die LED blinkte 3x (Anzeichen für defekten oder fehlenden RAM).

    Den RAM habe ich an meinem Linux-Rechner per memtest86+ ca. 3 Stunden lang prüfen lassen und der ist heile. Nach dem Einbau fuhr der G5 auch erstaunlicherweise wieder ganz normal hoch. Ich habe gleich den AHT durchlaufen lassen und laut dem ist alles in Butter.

    Jedoch konnte ich nur dieses eine Mal fehlerfrei hochfahren und ich jetzt wieder bei dem 3-maligen Blinken der LED angelangt. Auch wenn ich anderen Speicher (paarweise) einbaue, ist es das gleiche. Mal gehts - mal nicht.

    Hat jemand von euch ne Idee woran's liegen kann?

    Gruß razor
     
  2. MACaerer

    MACaerer Active Member

    Hallo
    da es nicht an den Ram-Modulen liegt bleibt eigentlich nur noch ein Defekt am Mainboard. Sicherheitshalber würde ich noch mal kontrollieren, ob die Ram's auch wirklich richtig in den Steckplätzen eingerastet sind. Ich gehe mal davon aus, dass du die diversen Resets von PRAM und NVRAM durchgeführt hast. Auch die PMU solltest du nach dem Aus- und Einbau von Ram-Modulen unbedingt zurücksetzen. Falls es wirklich das Mainboard ist, kannst du von einem wirtschaftlichen Totalschaden ausgehen.
    Ich habe mit dem gleichen G5 1,8 Dual auch so meine Probleme. Seit kurzem funktioniert nur noch eine der beiden CPU's. Mit der vielgerühmten Wertbeständigkeit der Apple-Rechner ist es also nicht mehr so weit her.

    Gruß
    MACaerer
     
  3. razor2002

    razor2002 New Member

    Das war auch meine Befürchtung. Ich habe den G5 heute zu nem Mac-Laden gebracht. Hoffentlich fällt deren Diagnose anders aus.
    Jap, habe Module gereiningt, verschiedene Paare ausprobiert, die Slots nochmal extra gereinigt und den PRAM gesettet. Wie spielt der NVRAM da ne Rolle? PMU war der kleine Knopf unter dem RAM-Bänken oder? Das habe ich ebenfalls gemacht.
    Ist der G5 dennoch benutzbar? Obwohl eine komplette CPU ausgefallen ist?

    Ansonsten hast du recht - Apples Image brökelt...

    LG, Matthias
     
  4. MACaerer

    MACaerer Active Member

    Hallo
    Bei einem Systemcrash können u. U. fehlerhafte Daten in das NVRAM geschrieben werden, die dann ziemliche Verwirrung hervorrufen können. Der Reset ist eins der wenigen Dinge, die man mit Bordmitteln durchführen kann und wenn's nicht hilft, so schadet es auch nicht.
    Richtig, der Restknopf für die PMU ist der kleine Kopf unter den Speicherbänken.
    Das ist ja das verrückte, die Maschine läuft ganz normal und problemlos wie ein Single-Prozessor G5. Das fehlen der CPU merkt man nur bei prozessorintensiven Jobs. Der Systemprofiler und auch der MacBench zeigt ebenfalls nur eine CPU an. Auch der Apple Hardwaretest meldet keinen Fehler. Wenn ich's nicht besser wüßte, würde ich sagen, jemand hat mir heimlich meinen Dual G5 gegen einen Single G5 getauscht :biggrin:
    Gruß
    MACaerer
     
  5. DominoXML

    DominoXML New Member

  6. razor2002

    razor2002 New Member

    Hi Volker, danke für den Tipp. Richtig staubig war eigentlich nur die Grafikkarte. Die Speichermodule habe ich gereinigt und auch die RAM-Bänke.

    Denke aber, dass die beim Mac-Laden sicher auch erstmal ne Grundreinigung vornehmen. In 2-3 Tagen weiß ich mehr. Drückt mir die Daumen :)

    LG, Matthias
     

Diese Seite empfehlen