ppc 9500 und seine pci-steckplätze :-(

Dieses Thema im Forum "Software" wurde erstellt von loonypac, 11. März 2002.

  1. loonypac

    loonypac New Member

    nachdem ich seit einigen tagen wie ein bekloppter versucht habe, einen ppc 9500 mit g4-karte und einigen pci-karten (2x gafikkarte, 1x usb/firewire, 1x adaptec scsi, 1x 100base/t, 1x soundkarte) auszustatten und mit system 9.1 zum laufen zu bringen, gebe ich es nunmehr auf, lege mir in bälde ein zeitgemässeres gerät zu und hoffe, dass alles laufen wird, amen!

    ich habe eine menge erfahrungen sammeln können und darf mittlerweile jedem von solch einer aktion abraten. g4 ja (photoshop und logic-audio machen richtig spass), aber keine performance-hungrigen pci-karten bitte! falls jemand fragen hat, kann ich mittlerweile einige tipps geben, was funzt und was überhaupt nich geht. manches geht dann übrigens auch noch tagesformbedingt nach dem motto: und mein mac lebt doch und will mich bloss ärgern ;-)

    sei's drum, durch recherche bin ich dann auch noch auf eine info gestossen, dass die 6 steckplätze keine wirklichen unabhängigen steckplätze sind (mogelpackung), sondern nur 3 davon. aber auch hier scheinen sich die geister zu scheiden, sind es nun die oberen 3 oder die unteren. desweiteren scheinen die probleme auch "nur" bei g4-upgrade-karten zu existieren. irgendwelche diesbezügliche erfahrungen in diesem forum?

    grüsse an alle
     
  2. loonypac

    loonypac New Member

    nachdem ich seit einigen tagen wie ein bekloppter versucht habe, einen ppc 9500 mit g4-karte und einigen pci-karten (2x gafikkarte, 1x usb/firewire, 1x adaptec scsi, 1x 100base/t, 1x soundkarte) auszustatten und mit system 9.1 zum laufen zu bringen, gebe ich es nunmehr auf, lege mir in bälde ein zeitgemässeres gerät zu und hoffe, dass alles laufen wird, amen!

    ich habe eine menge erfahrungen sammeln können und darf mittlerweile jedem von solch einer aktion abraten. g4 ja (photoshop und logic-audio machen richtig spass), aber keine performance-hungrigen pci-karten bitte! falls jemand fragen hat, kann ich mittlerweile einige tipps geben, was funzt und was überhaupt nich geht. manches geht dann übrigens auch noch tagesformbedingt nach dem motto: und mein mac lebt doch und will mich bloss ärgern ;-)

    sei's drum, durch recherche bin ich dann auch noch auf eine info gestossen, dass die 6 steckplätze keine wirklichen unabhängigen steckplätze sind (mogelpackung), sondern nur 3 davon. aber auch hier scheinen sich die geister zu scheiden, sind es nun die oberen 3 oder die unteren. desweiteren scheinen die probleme auch "nur" bei g4-upgrade-karten zu existieren. irgendwelche diesbezügliche erfahrungen in diesem forum?

    grüsse an alle
     
  3. loonypac

    loonypac New Member

    nachdem ich seit einigen tagen wie ein bekloppter versucht habe, einen ppc 9500 mit g4-karte und einigen pci-karten (2x gafikkarte, 1x usb/firewire, 1x adaptec scsi, 1x 100base/t, 1x soundkarte) auszustatten und mit system 9.1 zum laufen zu bringen, gebe ich es nunmehr auf, lege mir in bälde ein zeitgemässeres gerät zu und hoffe, dass alles laufen wird, amen!

    ich habe eine menge erfahrungen sammeln können und darf mittlerweile jedem von solch einer aktion abraten. g4 ja (photoshop und logic-audio machen richtig spass), aber keine performance-hungrigen pci-karten bitte! falls jemand fragen hat, kann ich mittlerweile einige tipps geben, was funzt und was überhaupt nich geht. manches geht dann übrigens auch noch tagesformbedingt nach dem motto: und mein mac lebt doch und will mich bloss ärgern ;-)

    sei's drum, durch recherche bin ich dann auch noch auf eine info gestossen, dass die 6 steckplätze keine wirklichen unabhängigen steckplätze sind (mogelpackung), sondern nur 3 davon. aber auch hier scheinen sich die geister zu scheiden, sind es nun die oberen 3 oder die unteren. desweiteren scheinen die probleme auch "nur" bei g4-upgrade-karten zu existieren. irgendwelche diesbezügliche erfahrungen in diesem forum?

    grüsse an alle
     
  4. loonypac

    loonypac New Member

    nachdem ich seit einigen tagen wie ein bekloppter versucht habe, einen ppc 9500 mit g4-karte und einigen pci-karten (2x gafikkarte, 1x usb/firewire, 1x adaptec scsi, 1x 100base/t, 1x soundkarte) auszustatten und mit system 9.1 zum laufen zu bringen, gebe ich es nunmehr auf, lege mir in bälde ein zeitgemässeres gerät zu und hoffe, dass alles laufen wird, amen!

    ich habe eine menge erfahrungen sammeln können und darf mittlerweile jedem von solch einer aktion abraten. g4 ja (photoshop und logic-audio machen richtig spass), aber keine performance-hungrigen pci-karten bitte! falls jemand fragen hat, kann ich mittlerweile einige tipps geben, was funzt und was überhaupt nich geht. manches geht dann übrigens auch noch tagesformbedingt nach dem motto: und mein mac lebt doch und will mich bloss ärgern ;-)

    sei's drum, durch recherche bin ich dann auch noch auf eine info gestossen, dass die 6 steckplätze keine wirklichen unabhängigen steckplätze sind (mogelpackung), sondern nur 3 davon. aber auch hier scheinen sich die geister zu scheiden, sind es nun die oberen 3 oder die unteren. desweiteren scheinen die probleme auch "nur" bei g4-upgrade-karten zu existieren. irgendwelche diesbezügliche erfahrungen in diesem forum?

    grüsse an alle
     

Diese Seite empfehlen