PPoe Kennwort finden/anzeigen?

Dieses Thema im Forum "Software" wurde erstellt von de757, 21. Mai 2006.

  1. de757

    de757 Member

    Moin,

    ich habe ein kleines Problem mit dem Internetzugang von GMX.

    Meine Freundin findet die Zugangsdaten nicht mehr, und ich wollte gerne bei Ihr mit dem Firmenlaptop ins Internet über WLAN.

    Dazu brauche ich aber Ihr GMX Kennwort, das in der Systemeinstellung - Netzwerk leider nur mit Punkten angezeigt ist.

    Kann man über den Schlüsselbund irgendwie an das Kennwort rankommen?

    Falls nicht - wie kann ich über mein PB - das hatte ich mal eingerichtet - mit dem Firmenlaptop ins Internet? Das sollte doch funktionieren, oder?

    Gruß,
    de757
     
  2. mac-christian

    mac-christian Active Member

    Häh? Lass dich mal drüber aus, wie du da rein willst. WLAN? Dann musst du deinen Computer nur auf DHCP stellen und die Netzwerkkennung (SSID) eingeben, evtl. noch die Verschlüsselung, und es hat sich. Da brauchst du kein Passwort von GMS oder ähnliche Scherze.

    Der Zugang zum Anbieter wird vom Router aufgebaut, nicht von den einzelnen Stationen.

    Christian
     
  3. de757

    de757 Member

    Moin,

    tja, was soll ich da sagen?

    Bei mir zu Hause wähle ich über airport meinen WLAN-Namen, aktiviere die Umgebung in Systemeinstellung und bin drin im Internet.

    Bei meiner Freundin muß ich (MAC) in der Menueleiste erstmal den Namen des WLAN anwählen, dann auf den Pfeil und er sagt "PPPoE verbunden".

    Mein PC-Laptop sagt in Status des drahtlosen Netzwerks SSID gefunden, Signalstärke sehr gut, aber ich komme beim Öffnen des Browsers nicht ins Internet, was bei mir zu Hause jedoch geht.
    Firewall habe ich gerade nochmal deaktiviert, keine Änderung.

    Da ich mir im MAC unter Netzwerk die Konfiguration angesehen habe und da PPPoE genutzt wird, gehe ich davon aus, daß ich auch am PC die Daten eingeben muß.
    Ich habe eben mal PPPoE verwenden deaktiviert (MAC), dann sind die Daten grau dargestellt und ich komme nicht mehr mit meinem MAC ins Internet, obwohl ich mit dem WLAN verbunden bin

    Noch Ideen???
     
  4. MacS

    MacS Active Member

    Du machst da was grundsätzlich falsch, weil du den Sinn eines Routers und eines Netzwerk nicht verstanden hast! So wie mac-christian schon gesagt hat, baut keiner deine Rechner, die an einem Router hängen, selbst eine Verbindung ins Internet auf! Genau das ist ja die Aufgabe des Routers und stellt damit diese Dienste allen "hinter" dem Router befindlichen Clients zur Verfügung und zwar gleichzeitig! Ein Router arbeitet ähnlich einer Telefonanlage, in der auch (kostenlose) lokale Gespräche geführt werden können, als auch ins öffentliche Telefonnetz! Dazu muss aber PPPoE am Router aktiv sein, aber an allen Rechnern/ Clients aus! Der Router entscheidet, wohin die Datenpakete sollen, ohne dein Zutun! Wenn das bei dir nicht so ist, wäre ein Router völlig überflüssig, weil das die zentrale Aufgabe ist!

    Mit einem Router baust du ein lokales Netz auf, dein Rechner befindet sich nun im lokalen Netz, genauso wie alle anderen Clients, die am Router hängen. Daher bekommen alle Clients eine auschließlich lokal gültige IP wie z.B. aus dem Nummernkreis 192.168.x.x oder wie bei Airport-Basen meist per default auf 10.x.x.x. Wenn du den Router auf DHCP gestellt hast, was ja meist per dafault schon ist, dann muss nur ein neuer Rechner ebenfalls auf DHC gestellt werden. Dann holt er sich eine gültige lokale IP und schon kann's losgehen.

    Natürlich kannst du im lokalen Netz auch jederzeit und parallel zum Internet Daten zwischen den Rechnern austauschen oder einen netzwerkfähigen Drucker nutzen.

    Zu deinem Problem: daraus kannst du entnehmen, dass, wenn du alles richtig konfiguriert hättest, das Kennwort für den Internetzugang nicht brauchst, weil der Zugang im Router konfiguriert ist. Einzig, wenn dein WLAN-Netz mit einem Schutz versehen ist, was man auch unbedingt machen sollte, brauchst du das Kennwort für dein lokales Netz (WLAN), mehr nicht!
     
  5. mac-christian

    mac-christian Active Member

    Und genau so sollte es auch sein...

    Wer sagt das - dein Mac oder der Computer deiner Freundin?

    Deine Aussagen sind eher verwirrend als dass sie zur Lösung des Problems helfen könnten.

    Schreib doch bitte mal hier hin:
    • Welche Netzwerk-Einstellungen sind in welchem Computer gemacht?
    • Welcher Computer funktioniert am WLAN, welcher nicht?
    • Ist eine Verschlüsselung des WLAN vorhanden?

    Wie gesagt, wenn da ein Router ist brauchts kein PPPoE.

    Christian
     
  6. MacS

    MacS Active Member

    Vielleicht verwechselst du auch was. Ist vielleicht dein WLAN-Netz durch verschiedene Massnahmen geschützt, z.B. Verschlüsselung? Dann brauchst du das Passwort für diese Verschlüsselung. Geht das immer noch nicht und bekommt der Rechner vielleicht keine gültige IP, dann ist vielleicht auch ein Media-Access-Control-Filter gesetzt (kurz MAC-Filter). Dann musst du die MAC-Adresse der WLAN-Karte noch am WLAN-Router eintragen, damit dieser Zugang bekommt.

    Ach ja, sollte es sich bei der Verschlüssellung um WEP handeln, die Base um die Aiport-Base und das Notebook um ein Windoof-Book, dann musst du das alternative Passwort mit dem AP-Admin-Prog auslesen und am Win-PC eingeben!
     
  7. MacS

    MacS Active Member

    Da gebe ich dir Recht. Vielleicht sollte de757 mal paar Screenshots von seinen Netzwerkeinstellungen zeigen. Sonst kommen wir nicht weiter!
     
  8. de757

    de757 Member

    Hallo nochmal,

    danke für die Schelte und sorry für die Unkenntnis, ich nutze meinPB nicht beruflich und komme auch nicht aus der Branche, daher wohl der Mix mit Router/Netzwerk.

    Bei dem Router handelt es sich um ein Gigaset 515 DSL.

    Ich habe vorhin an meinem PB die Option Netzwerk>Airport>PPPoE verwenden deaktiviert und wieder aktiviert, nachdem ich ohne natürlich nicht ins Internet kam.
    Jetzt ist der Name meines Netzwerks im Airport-Symbol in der Menue-Leiste automatisch abgehakt, vorher mußte ich - an meinem MAC und dem meiner Freundin - erst die Option "Verbinden" wählen, die als Untermenue seitlich erschien, wenn ich auf den Namen ihres Netzwerks mit der Maus ging.

    Beide Powerbooks haben über das Netzwerk zugriff zum Internet über WLAN.

    Es dürfen in der Routereinstellung, die ich vorgenommen hatte, nur die 2 PBs und mein Firmenlaptop ins Netz gehen, also kein Kennwort, sondern Adresse des Computers.

    Der HP zeigt an, daß er das Signal meines Netzwerkes empfängt (sehr gut), unter Status steht "zugeordnet". Wenn ich das richtig deute, hat er also zugriff auf den Router.
    Wenn ich den Browser öffne, passiert aber nichts.

    Wo liegt mein Fehler???
     
  9. mac-christian

    mac-christian Active Member

    Bist du ganz sicher, dass du die richtige MAC-Adresse freigegeben hast für deinen Firmenlaptop - nämlich die der WLAN-Karte und nicht die des Ethernet-Anschlusses?

    Übrigens: MAC-Adresse hat nichts mit "Mac" zu tun. Du solltest den Mac so schreiben, wie das Apple auch tut...

    Ist dein Router ein DHCP-Server?

    Hast du DHCP eingestellt an deinem Firmenschlepptop?

    Hast du an deinem Firmenlaptop auch die Verbindung auf die WLAN-KArte geleitet, und nicht aufs Kabel?

    Christian
     
  10. MacS

    MacS Active Member

    PPPoE muss am Mac bzw. allen Clients ausgeschaltet sein! Also muss das deaktiviert sein. Siehe meine beiden Screenshots!

    Du siehst auch, dass die Router-Adress 192.168.1.1 im gleichen Adressraum wie die Mac liegen muss: 192.168.1.101. Die ersten 3 Nummernblöcke müssen gleich sein! Wie sieht es bei dir aus?
     

    Anhänge:

  11. MacS

    MacS Active Member

    Wenn dort nix eingetragen ist, kann der Router auch nicht online gehen. Wenn du immer PPPoE am Mac genutzt hast, hat der Router bislang nie als solcher gearbeitet, sondern lediglich die PPPoE-Pakete durchgeleitet. Das war nix anderes als ein per Funk verbundenes Modem. Dafür hast du aber keinen Router! Ein Router bietet ja auch Schutz vor dem Internet, weil die Rechner "hinter" dem Router ja nie sichtbar für böswillige Attacken sind, nur der Router ist sichtbar!
     

Diese Seite empfehlen