PRAM- Batterie

Dieses Thema im Forum "Software" wurde erstellt von pop, 21. März 2003.

  1. Florian

    Florian New Member

    Rechner aufklappen, Batterie suchen und ausbauen, Meßgerät an die beiden Pole halten, Anzeige ablesen. 3,6 V hat sie, wenn sie neu ist. Ab 3,0 V würde ich sie austauschen; bei begründetem Verdacht vielleicht schon ab 3,2 V.

    Aber: das von Dir beschriebene Problem klingt nicht sehr nach leerer Pufferbatterie. . .
    Bei welcher Aktion verweilt der Rechner denn so lange beim Booten?

    Gruß,
    Florian
     
  2. pop

    pop New Member

    Wie kann ich die PRAM- batterie überprüfen wie voll sie noch ist beim Powermac MDD

    Bitte um Hilfe Danke im voraus
     
  3. macinthass

    macinthass New Member

    Solange der Rechner ohne Probleme startet und die Datumsanzeige nicht herumspinnt, hat sie wohl noch genug Saft. Ich kenne jedenfalls kein Tool dafür...
     
  4. pop

    pop New Member

    Wenn ich den mac das erste mal am tag anschalte dauert es eine ewigkeit bis ich
    auf dem macosx-desktop bin deshalb dachte ich an die pufferbatterie.
    Dem vorausgegange waren schon viele pram und openfirmware resetings.
    Bitte um Antwort Danke im voraus!!
     
  5. pop

    pop New Member

    Wenn ich den mac das erste mal am tag anschalte kommt erst der schwarze bildschirm dann dauert es schon etwas länger dann dieser braune bildschirm mit dem drehenden
    Rad oder wie man das nennen soll ab da wird es lang komischerweise tritt das erst auf nachdem ich in letzter Zeit mehrere komplette Neuinstallationen des systems
    durchgeführt habe. Bei neustart dauert es ähnlich lange.
    Aktuelles System ist 10.2.4 mit allen updates z.b imovie,idvd ,iphoto und so weiter

    Bitte um Antwort
    Danke im Voraus
     
  6. Florian

    Florian New Member

    Hier findest Du ein paar Vergleichszeiten ("lang" ist halt ein sehr subjektiver Begriff):
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=53059

    Außerdem noch sehr lesenswert zum Thema:
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=48846
    (Die Suchfunktion hat echt was für sich...)

    Ansonsten würde ich mal alle externen Geräte (incl. Ethernet) außer Tastatur und Maus abhängen und schauen, ob sich was verändert. Wenn ja, stückweise wieder anhängen und so die Ursache einkreisen.

    Gruß,
    Florian
     
  7. pop

    pop New Member

    Danke für die links alles gelesen muss aber wiedersprechen mit dem ursprungssystem vor den vielen openfirmware und prramresetings und nach dem update auf 10.2.4
    war es rasend schnell gegen heute . Warum das so ist weiss ich nicht .
    Die Neuinstallation sind von 10.2 bis 10.2.4 alles comboupdater.
     
  8. Florian

    Florian New Member

    Rechner aufklappen, Batterie suchen und ausbauen, Meßgerät an die beiden Pole halten, Anzeige ablesen. 3,6 V hat sie, wenn sie neu ist. Ab 3,0 V würde ich sie austauschen; bei begründetem Verdacht vielleicht schon ab 3,2 V.

    Aber: das von Dir beschriebene Problem klingt nicht sehr nach leerer Pufferbatterie. . .
    Bei welcher Aktion verweilt der Rechner denn so lange beim Booten?

    Gruß,
    Florian
     
  9. pop

    pop New Member

    Wie kann ich die PRAM- batterie überprüfen wie voll sie noch ist beim Powermac MDD

    Bitte um Hilfe Danke im voraus
     
  10. macinthass

    macinthass New Member

    Solange der Rechner ohne Probleme startet und die Datumsanzeige nicht herumspinnt, hat sie wohl noch genug Saft. Ich kenne jedenfalls kein Tool dafür...
     
  11. pop

    pop New Member

    Wenn ich den mac das erste mal am tag anschalte dauert es eine ewigkeit bis ich
    auf dem macosx-desktop bin deshalb dachte ich an die pufferbatterie.
    Dem vorausgegange waren schon viele pram und openfirmware resetings.
    Bitte um Antwort Danke im voraus!!
     
  12. pop

    pop New Member

    Wenn ich den mac das erste mal am tag anschalte kommt erst der schwarze bildschirm dann dauert es schon etwas länger dann dieser braune bildschirm mit dem drehenden
    Rad oder wie man das nennen soll ab da wird es lang komischerweise tritt das erst auf nachdem ich in letzter Zeit mehrere komplette Neuinstallationen des systems
    durchgeführt habe. Bei neustart dauert es ähnlich lange.
    Aktuelles System ist 10.2.4 mit allen updates z.b imovie,idvd ,iphoto und so weiter

    Bitte um Antwort
    Danke im Voraus
     
  13. Florian

    Florian New Member

    Hier findest Du ein paar Vergleichszeiten ("lang" ist halt ein sehr subjektiver Begriff):
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=53059

    Außerdem noch sehr lesenswert zum Thema:
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=48846
    (Die Suchfunktion hat echt was für sich...)

    Ansonsten würde ich mal alle externen Geräte (incl. Ethernet) außer Tastatur und Maus abhängen und schauen, ob sich was verändert. Wenn ja, stückweise wieder anhängen und so die Ursache einkreisen.

    Gruß,
    Florian
     
  14. pop

    pop New Member

    Danke für die links alles gelesen muss aber wiedersprechen mit dem ursprungssystem vor den vielen openfirmware und prramresetings und nach dem update auf 10.2.4
    war es rasend schnell gegen heute . Warum das so ist weiss ich nicht .
    Die Neuinstallation sind von 10.2 bis 10.2.4 alles comboupdater.
     

Diese Seite empfehlen