PRAM-Zappen: funktioniert nicht ...

Dieses Thema im Forum "Hardware" wurde erstellt von Chriss, 25. März 2003.

  1. Chriss

    Chriss New Member

    ... heute klappt gar nix:

    wollte mal im Zshg. mit (eventuellen) Batterieproblemen "PRAM zappen".

    ich kriege aber auch nach dem 10.Versuch keinen zweiten oder gar dritten Start-/Warnton beim Neustart. Der Mac marschiert einfach durch, unter 9 wie auch unter X

    Hab Original Keyboard und Maus dranhängen:
    Apfel + Wahl + p + r direkt nach Neustart

    was kann das sein bzw. was könnt ich (noch) in diesem Zshg. versuchen ?!

    DANKE !
     
  2. macixus

    macixus Hofrat & Traktorist

    Du musst die Tasten gedrückt halten, bis du den Startton ein zweites oder drittes Mal hörst. Das kann einige Sekunden dauern.
     
  3. Chriss

    Chriss New Member

    ... danke macixus, das hab ich schon verstanden - ist ja bei den meisten oder gar allen Formen des Neustarts so, glaub ich

    Jedenfalls halte ich die Tasten ununterbrochen gedrückt, nutzten tut´s nix - grmpf !
     
  4. macixus

    macixus Hofrat & Traktorist

    Sehr seltsam - das erste Mal, dass ich sowas höre...

    Noch was anderes Apple-"Fremdes" in Betrieb?
     
  5. Chriss

    Chriss New Member

    ... nur seltsam, ja !

    Hab jetzt statt Neustart den Mac ganz ausgemacht und dann hochgefahren - falls das ein Unterschied macht (?).

    Gebracht hat´s aber genauso viel bzw. wenig.

    Apple-fremd ist bei mir die ganze Peripherie (außer Monitor), aber alles abgestöpselt ...
     
  6. macixus

    macixus Hofrat & Traktorist

    Macht keinen Unterschied.

    Die o.g. Tasten auch wirklich gemeinsam gedrückt gehalten und nicht nacheinander?

    Sorry, wenn ich nachhake. Aber deine Fehlermeldung ist mir noch nie untergekommen...
     
  7. Chriss

    Chriss New Member

    ... so gemeinsam, wie es nur irgendwie geht !

    Aber hast schon recht mit nachfragen;
    Um jedenfalls alle Eventualitäten auszuschließen, hab ich ihn ja schon 10x, wenn nicht 15x hochgefahren

    Ich schau jetzt mal, was er bei Neustarts mit "c" oder Umschalttaste macht - ob er auch dort bockt ...

    danke für bisher
     
  8. Chriss

    Chriss New Member

    ... also: bin jetzt insofern weiter, als daß ich nun weiß, daß er überhaupt keine Tastenkombi akzeptiert !

    Scheint die Tastatur schlicht nicht zu erkennen ? Hab sie direkt am G4 hängen. Komplett hochgefahren, kann ich ganz normal tippen usw.

    Was liegt demnach im Argen ?

    Ratlose Grüße,
    Chris
     
  9. tas

    tas New Member

    Was fuer eine Tastatur ist denn das? An welchem Anschluss haengt sie? Wenn es eine Fremdtastatur ist, wird moeglicherweise der Treiber erst geladen, nachdem der Startvorgang schon begonnen hat. Was auch moeglich waere (ich klopfe hier wild auf den Bush, habe auch keine wirkliche Ahnung): hast du vielleicht das Open-Firmware-Passwort gesetzt, so dass dein Rechner ueberhaupt keine boot-args annimmt?
     
  10. Chriss

    Chriss New Member

    Hi tas,

    ist die einfache Original-USB-Tastatur von Apple und hängt direkt am G4 - vorschriftsmäßiger geht es nicht ;o)

    Das Open-Firmware-Passwort ist DER Super-Tip ! Gut auf den Bus(c)h geklopft ;-)

    Hab ich schon vor einer halben Stunde rausgenommen, aber danach nicht gleich hochgefahren. Aber jetzt, wo Du´s auch schreibst, werde ich das gleich machen.

    Vielleicht ist dann wenigstens ein "Problem" heut gelöst ;-)

    Danke.
     
  11. ottirevel

    ottirevel New Member

    hatte das selbe problem.....kein p-ram löschen; überhaupt keine funktion der tastatur während neustart.......dann batterie gewechselt......jepp!

    otto
     
  12. Florian

    Florian New Member

  13. Chriss

    Chriss New Member

    ... mensch otto, warum sagst das denn nicht gleich ... ;o) !!!

    Dann werd ich mir jetzt mal so eine Batterie an die Ostsee schippern lassen ...

    Extra-Dank für Euren Support. Ich werde berichten ....
     
  14. Chriss

    Chriss New Member

    hmm ... ja und nein.

    Weißt Du was bei der o.g. Tastenkombi jetzt passiert (nachdem ich das Open-Firmware-Passwort herausgenommen hab)

    Ich höre nun dreimal den besagten Startton, lasse los und

    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    er startet von OS 9 und läuft durch.

    uaaaaaaaaah, was ist das denn ... ?

    Eben genau einer dieser nicht reproduzierbaren Fehler, von denen Du gesprochen hast ?
     
  15. Florian

    Florian New Member

    Genau das passiert, wenn man den PRAM zappt. Daß es geklappt hat, siehst Du daran, daß Datum und Uhrzeit verstellt sind und einige Einstellungen (z.B. Mausgeschwindigkeit, offenbar auch das Startvolume) auf die Default-Werte zurückgesetzt sind.

    Gruß,
    Florian
     
  16. Chriss

    Chriss New Member

    Ach so ist das ? aha *staun* ;-)

    Allerdings ist das dann die einzige "Kuriosität", die mir auffällt. Datum, Uhrzeit und sonstige Einstellungen sind nämlich m.E. alle unverändert.
     
  17. Florian

    Florian New Member

    Mysteriös! Es wird Dir nichts anderes übrigbleiben als die Batterie zu wechseln, ein PMU-Reset zu machen und dann zu berichten, ob's genützt hat (die unreproduzierbaren Fehler eben).

    Gruß,
    Florian
     
  18. Chriss

    Chriss New Member

    ... ja, mach ich.

    Komme nur nicht sofort an eine neue Batterie, deshalb wollte ich das PMU erst mal so resetten. Aber jetzt nimma ;-)

    3,6V Lithium ist die genaue Batteriebezeichnung, richtig ?

    Für heute aber erst mal gute Nacht, hab genug genervt ;-)

    Danke und Grüße,
    Chris
     
  19. Florian

    Florian New Member

    Mach' das am besten in einem Aufwasch (PMU-Reset und Batterie-Tausch), so vermeidest Du -sollte die Batterie leer sein- neue unreproduzierbare Fehler.

    Zum Batteriekauf: nimm einfach die alte mit zum Händler, dann kann nichts schief gehen!

    Gute Nacht,
    Florian
     
  20. Chriss

    Chriss New Member

    ... wohl auch wieder wahr.

    krieg ich denn so eine Batterie auch im PRO- oder Media-Markt oder in normalen Fotogeschäften ?

    Will mir nur den Ausbau und das Abklappern der Märkte ersparen, wenn ich vorher schon wüßte, daß das dort aussichtslos wäre - falls das eine Special Battery ist. Man weiß ja nie beim Mac :)

    Bei Conrad wäre das Schicken so teuer wie die Batterie ...

    DANKE
     

Diese Seite empfehlen