Praxisbericht: D-Link 614+ ...

Dieses Thema im Forum "Software" wurde erstellt von McMichael, 28. Dezember 2002.

  1. McMichael

    McMichael New Member

    Hallo Gemeinde!

    Mein System: D-Link 614+ Wireless Router mit

    - einem iBook (mit Airport) OSX.2.3
    - einem Siemens Celeron (mit Netgear 401) Win98 SE (gehört meiner Freundin)
    - einem Omnibook (hängt direkt am Router) WinXP (is meiner)

    und jetzt der Hammer: nach 20 Min waren alle drei Rechner online und funkten perfekt.

    Jetzt mal die tollste Fähigkeit ausprobiert: "Verbinde mit Server" und 10 sec. später hatte ich sämtliche (vorher freigegebene Laufwerke auf den Dosen) am Desktop gemountet.

    GEIIIIIIL!

    Die einzige Krise: meinen Brother 1270N bringe ich nicht ins Netz.

    Nichts desto trotz: Ich freu mich!

    Falls es jemand interessiert: der Router hängt an Chello ...

    lg iMike
     
  2. joerch

    joerch New Member

    so schön kann das leben sein :)

    *mitfreu*
     
  3. MacGhost

    MacGhost Active Member

    Hallo iMike,

    habe hier einen HL1470N am Netz ohne Sorgen, erreichst Du ihn den wenn Du nicht Online bist ueber http ?
    Ansonsten solltest Du mal Dir ein Crossover Kabel besorgen und den Printer auf DHCP einstellen.
    Schau mal ins Handbuch, dort steht die derzeitige IP Adressen (sofern er im Auslieferungszustand ist) ansonsten musst Du die aus Deiner vorherigen Netzwerk Konstellation nehmen und den Clientrechner zum konfigurieren auch entsprechend konfigurieren.

    Joern
     
  4. McMichael

    McMichael New Member

    Hi!

    Nun ja, bis dato habe ich ein Crossover Kabel an mein iBook gestöpselt und das andere Ende an den Drucker, via Browser die IP (192.0.0.192) eingegeben und das Interface war da.

    Seit dem Router ist damit Sendepause :-(

    Nix mehr mit IP eingeben und drucken ...

    ICh werde morgen weiterbasteln ...

    lg iMike
     
  5. MacGhost

    MacGhost Active Member

    Hi,

    dann aenderen an einem der Clients doch mal die IP Adresse auf manuell und dann 192.0.0.191 bei der Subnetmask / Teilnetzmaske 255.255.255.0.
    Dann versuchen den Drucker zu fangen und auch DHCP umstellen, Clientrechner auch wieder auf DHCP stellen und es sollte funktionieren.

    Joern
     
  6. McMichael

    McMichael New Member

    Hi!

    Hat so nicht gefunkt, jetzt habe ich dem Drucker eine fixe IP und Subnet vergeben, jetzt druckt er wieder im Netz - Kinder ich freu mich ;-)

    lg iMike
     

Diese Seite empfehlen