Printspooler unter OS-X geht nicht

Dieses Thema im Forum "Hardware" wurde erstellt von loisel, 4. Oktober 2002.

  1. loisel

    loisel New Member

    Auf einem G4 Server mit OSX 10.1.5 kann ich keine Printspooler einrichten. Von den Einstellungen her scheint alles ok zu sein. Die Drucker sind definiert und freigegeben. In der Auswahl auf den Mac-Clients erscheinen aber nicht die Drucker als Spooler. Es sind nur die Drucker direkt zu sehen.
    Hat jemand eine Idee?
     
  2. Jotti

    Jotti New Member

    arbeiten die Clients denn unter 9 oder auch unter X ?
    Oder gar beides ???

    Unter X:
    - Print Center starten
    - Drucker hinzufügen
    - Typ: TCP/IP-Drucker
    - Adresse von deinem Server angeben
    - NICHT (!!!) die standard-Warteschlange nehmen, sondern den Namen eintragen, der im Print-Monitor von OSX Server angezeigt wird (auf Schreibweise achten!)
    - jetzt noch die PPD-Datei wählen, fertig!
     
  3. loisel

    loisel New Member

    Die Clients laufen alle unter OS 9.2.2
     
  4. Jotti

    Jotti New Member

    Unter OS 8 und 9 gibt es das Programm "Druckersymbole Dienstprogramm", such mal danach! Es müsste sich im Ordner "Dienstprogramme" befinden. In dem Programm kannst Du dann TCP/IP anwählen. Auch kannst Du auswählen, ob Du mit AdobePS oder mit dem LaserWriter8 drucken willst.
    In der nächsten Maske dann die PPD-Datei auswählen, und unten TCP/IP ändern: erst die IP-Adresse vom Server eingeben, darunter dann den EXAKTEN(!) Namen der Warteschlange eintragen, fertig !
     
  5. loisel

    loisel New Member

    Super Jotti. Vielen Dank für den Tip.
     

Diese Seite empfehlen