Pro TV und Audio am G4 ?

Dieses Thema im Forum "Software" wurde erstellt von Jimmy, 10. November 2002.

  1. Jimmy

    Jimmy New Member

    Hallo alle zusammen !
    Hat zufällig jrmand eine Pro TV-Karte von Formac an einem Quicksilver in Betrieb ? Also die Bildausgabe klappt wunderbar, aber wie bekomme ich auch Ton zu hören ? Das interne Audiokabel kann man nirgends anschliessen und einen Mikrofoneingang haben die G4's ja eh nicht (was eine absolute Frechheit von Apple ist).

    Vielleicht hat da jemand einen Tipp ??

    Schöne Grüße
    Jimmy
     
  2. mikrokokkus

    mikrokokkus New Member

    Wenn Du eine Pro TV 2 hast, dann sollte eigentlich der Ton über den PCI-Bus gegrabbt werden. Wenn Du die erste Version der Karte hast, dann bleibt Dir nur, sie irgendwo anzuschließen, wo Du einen Analog-Eingang hast (Stereoanlage!)&
     
  3. morty

    morty New Member

    also, ich hatte die in meinem Dual 450 und jetzt in meinem Dual 867 und sie läuft jetzt auch wieder, gerade extra ausprobiert ...

    kleines Kopfhörerkabel (Klinke 3,5) in TV Karte hereinsztecken und dann in den Toneingang herein, alles von Außen ! dann wird der Ton einfach dazwischengeschleift. (braucht man nix für installieren)

    Karte funktioniert aber nur unter 9, unter X wird das Signal duchgeschliffen, sodas man alle Kontrolltöne und Music hören kann

    Treiber 2.6.3 von Adaptec verwendet

    ich habe auch mal einen Link gehabt, das die Karte unter X funktioniert !!! finde aber nicht im Moment, schlechte Ordnung, jaja, ich weis ;-)

    gruß morty
     
  4. Aschie

    Aschie New Member

  5. morty

    morty New Member

    den link meinte ich , aber der patch funzt normal nicht mit der Pro Tv 2, die ich hier habe, na, es gibt ja noch OS9 :-((

    gruß morty
     
  6. Jimmy

    Jimmy New Member

    Hallo und schonmal vielen Dank an alle Beteiligten !! Was für ein Support !

    Also ich habe die Pro TV 1 und benutze OS 9.2.2, da sich OS X mal wieder verabschiedet hat (immer diese Kinderkrankheiten.. ;-)

    mikrokokkus:
    Ja, daran hatte ich auch schon gedacht, wollte sowieso eine Anlage beim Rechner installieren.

    morty:
    Danke für den Tipp. Ich benutze den richtigen Treiber, nur hat ja der Quicksilver gar keinen Audio-Eingang (oder Deiner?), daher kann ich auch extern da kein Klinken-Kabel anschliessen..

    Aschie:
    Super, danke! Wenn X wieder läuft, werde ich das mal testen. Mehr als das System erneut zu zerschiessen kann ja nicht passieren.

    Also nochmal danke an alle!
    Jimmy
     
  7. morty

    morty New Member

    QS gar keinen Eingang ? ;-( mein Dual 450 und der 867 haben aber einen, mhhh, scheiß Billigramschrechner ;-)

    dann kann man es meine ich auch noch irgendwo innen anschließen, da war noch was ... bin mir da fast sicher
     
  8. Jimmy

    Jimmy New Member

    Hi morty,
    ja, das Apple an dem Audioeingang gespart hat, ist wirklich peinlich, es macht mich geradezu wütend, dafür könnte ich denen den Hals umdrehen..
    naja auf der Karte ist noch ein Audioein- sowie ausgang, das stimmt. Kann man denn den (Eingang) verwenden ? Wäre allerdings auch ne ziemlich unschöne Lösung, das Kabel von aussen wieder reinzuführen und letztendlich müsste man genau wissen, wie man den Klinkenstecker an das Flachbandkabel lötet.
    Ich denke, ich entscheide mich für die Lösung mit der Hifi-Anlage..
     
  9. mikrokokkus

    mikrokokkus New Member

    Du kannst nicht vom Ausgang der Karte an's Flachbandkabel! Analog != Digital!
     
  10. mikrokokkus

    mikrokokkus New Member

    Wenn Du eine Pro TV 2 hast, dann sollte eigentlich der Ton über den PCI-Bus gegrabbt werden. Wenn Du die erste Version der Karte hast, dann bleibt Dir nur, sie irgendwo anzuschließen, wo Du einen Analog-Eingang hast (Stereoanlage!)&
     
  11. morty

    morty New Member

    also, ich hatte die in meinem Dual 450 und jetzt in meinem Dual 867 und sie läuft jetzt auch wieder, gerade extra ausprobiert ...

    kleines Kopfhörerkabel (Klinke 3,5) in TV Karte hereinsztecken und dann in den Toneingang herein, alles von Außen ! dann wird der Ton einfach dazwischengeschleift. (braucht man nix für installieren)

    Karte funktioniert aber nur unter 9, unter X wird das Signal duchgeschliffen, sodas man alle Kontrolltöne und Music hören kann

    Treiber 2.6.3 von Adaptec verwendet

    ich habe auch mal einen Link gehabt, das die Karte unter X funktioniert !!! finde aber nicht im Moment, schlechte Ordnung, jaja, ich weis ;-)

    gruß morty
     
  12. Aschie

    Aschie New Member

  13. morty

    morty New Member

    den link meinte ich , aber der patch funzt normal nicht mit der Pro Tv 2, die ich hier habe, na, es gibt ja noch OS9 :-((

    gruß morty
     
  14. Jimmy

    Jimmy New Member

    Hallo und schonmal vielen Dank an alle Beteiligten !! Was für ein Support !

    Also ich habe die Pro TV 1 und benutze OS 9.2.2, da sich OS X mal wieder verabschiedet hat (immer diese Kinderkrankheiten.. ;-)

    mikrokokkus:
    Ja, daran hatte ich auch schon gedacht, wollte sowieso eine Anlage beim Rechner installieren.

    morty:
    Danke für den Tipp. Ich benutze den richtigen Treiber, nur hat ja der Quicksilver gar keinen Audio-Eingang (oder Deiner?), daher kann ich auch extern da kein Klinken-Kabel anschliessen..

    Aschie:
    Super, danke! Wenn X wieder läuft, werde ich das mal testen. Mehr als das System erneut zu zerschiessen kann ja nicht passieren.

    Also nochmal danke an alle!
    Jimmy
     
  15. morty

    morty New Member

    QS gar keinen Eingang ? ;-( mein Dual 450 und der 867 haben aber einen, mhhh, scheiß Billigramschrechner ;-)

    dann kann man es meine ich auch noch irgendwo innen anschließen, da war noch was ... bin mir da fast sicher
     
  16. Jimmy

    Jimmy New Member

    Hi morty,
    ja, das Apple an dem Audioeingang gespart hat, ist wirklich peinlich, es macht mich geradezu wütend, dafür könnte ich denen den Hals umdrehen..
    naja auf der Karte ist noch ein Audioein- sowie ausgang, das stimmt. Kann man denn den (Eingang) verwenden ? Wäre allerdings auch ne ziemlich unschöne Lösung, das Kabel von aussen wieder reinzuführen und letztendlich müsste man genau wissen, wie man den Klinkenstecker an das Flachbandkabel lötet.
    Ich denke, ich entscheide mich für die Lösung mit der Hifi-Anlage..
     
  17. mikrokokkus

    mikrokokkus New Member

    Du kannst nicht vom Ausgang der Karte an's Flachbandkabel! Analog != Digital!
     
  18. mikrokokkus

    mikrokokkus New Member

    Wenn Du eine Pro TV 2 hast, dann sollte eigentlich der Ton über den PCI-Bus gegrabbt werden. Wenn Du die erste Version der Karte hast, dann bleibt Dir nur, sie irgendwo anzuschließen, wo Du einen Analog-Eingang hast (Stereoanlage!)&
     
  19. morty

    morty New Member

    also, ich hatte die in meinem Dual 450 und jetzt in meinem Dual 867 und sie läuft jetzt auch wieder, gerade extra ausprobiert ...

    kleines Kopfhörerkabel (Klinke 3,5) in TV Karte hereinsztecken und dann in den Toneingang herein, alles von Außen ! dann wird der Ton einfach dazwischengeschleift. (braucht man nix für installieren)

    Karte funktioniert aber nur unter 9, unter X wird das Signal duchgeschliffen, sodas man alle Kontrolltöne und Music hören kann

    Treiber 2.6.3 von Adaptec verwendet

    ich habe auch mal einen Link gehabt, das die Karte unter X funktioniert !!! finde aber nicht im Moment, schlechte Ordnung, jaja, ich weis ;-)

    gruß morty
     
  20. mikrokokkus

    mikrokokkus New Member

    Wenn Du eine Pro TV 2 hast, dann sollte eigentlich der Ton über den PCI-Bus gegrabbt werden. Wenn Du die erste Version der Karte hast, dann bleibt Dir nur, sie irgendwo anzuschließen, wo Du einen Analog-Eingang hast (Stereoanlage!)&
     

Diese Seite empfehlen